Just nu i M3-nätverket
Gå till innehåll
Alix

Få Chrome att funka med Chromecast

Rekommendera Poster

Jag hade problem med att få Google Chrome att casta till Chromecast från Macen. Ingen lösning funkade som erbjöds via internet.

 

Så jag bad att få bli uppringd av Google och de ringde upp från Kalifornien. Tipset de gav fungerade och går ut på följande:

 

1. Ändra inställningen till inaktiverad under följande adress i Chromes adressfält (se dump):

 

chrome://flags/#media-router

 

post-28798-0-08904800-1471020968_thumb.png

 

2. Ladda ned och casta med det vanliga casttillägget från Chrome Web store.

 

Sedan ska det fungera. Google jobbar på att få det inbyggda stödet att funka, men det verkar dröja ännu ett tag.

 

Samma lösning enligt ovan borde gälla även andra Chromiumbaserade webbläsare men det har jag inte testat.

 

Edit: Problemet är helt relaterat till Chrome, det funkade att casta annars, via min Androidmobil.

Redigerad av Alix

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

FYI: Med nya stabila versionen av Chrome (53.0.2785.89) fungerar det att casta via den inbyggda castfunktionen om man väljer "Aktiverat" under adressen chrome://flags/#media-router.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...