Just nu i M3-nätverket
Gå till innehåll
ILoveMusic

Hörlursutgången är trasig (Vad kan det kosta att fixa)?

Rekommendera Poster

ILoveMusic

Hej!

Nu är det så att min Imac, hörlursutgången är trasig. Det har gått sönder på insidan tror jag, för att när man kollar på min Imac/hörlurarsutgången så kan man inte märka alls att den är trasig, på utsidan då.

Den känner inte igen när jag stoppar i hörlurar eller vilken sladd som helst som är passande. Det låter oljud bara.

 

Min fråga är: Vad kan det kosta att fixa den hos apple? Jag gick till en affär idag (Örebro) och de sa 1500-3000kr beroende hur stor skadan är.

Gick till en apple-affär också men de sa att de inte kan svara på det då killen som skulle kunna veta det är på semester tills andra veckan av augusti.

 

Tack.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stereotypen

Min fråga är då, vilken iMac är det?

 

Men det "borde" inta vara så svårt att laga.

 

Du kan inte använda dig av ett USB-ljudkort med hörlursuttag?

Känns som en smidig och billig lösning......

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Axelman

Skaffa en DAC i stället för pengarna. Jag hittade Hegel Super som drivs med USB och har ett fantastiskt ljud!

http://www.ljudochbild.se/test/da-omvandlare-med-usb-2/hegel-super

Ser att Hegel har utgått ur sortimentet. Men titta på Dragonfly

http://www.ljudochbild.se/test/da-omvandlare-med-usb-2/audioquest-dragonfly-v1-2

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stereotypen

Vad händer här då?

 

Vilken lösning valde TS?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ILoveMusic

Ursäkta mig.

 

Jag köpte TRE olika USB-ljudkort och återlämnade alla, för ingen av de funkade för min Imac (vilket de sa att det skulle funka, i affären).

 

Anyways, jag stack till en musik affär istället. Köpte mig en: U-CONTROL UCAV222 och kopplade högtalaren till det, den fungerar! MEN....

 

Den funkar endast när jag spelar på Logic Pro X... så om jag skulle låt oss säga spela upp en låt från youtube då kommer det ljud från datorn och inte från högtalaren...

 

Någon som kan hjälpa mig med detta? Vore sjukt tacksam.

 

Tack.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Axelman
Postad (redigerade)

Den borde ju ploppa upp i Ljud i Systeminställningar. Så här ser det ut hos mig med min Hegel DAC. DAC-en hoppar upp automatiskt. Men vid enstaka tillfällen måste jag gå in och manuellt klicka på den. Hur ser det ut under din Ljud? Grunnar på om Logic lägger beslag med "ensamrätt" på ditt ljudkort...

post-363-0-79534200-1469470863_thumb.png

Redigerad av Axelman
  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ILoveMusic

Den borde ju ploppa upp i Ljud i Systeminställningar. Så här ser det ut hos mig med min Hegel DAC. DAC-en hoppar upp automatiskt. Men vid enstaka tillfällen måste jag gå in och manuellt klicka på den. Hur ser det ut under din Ljud? Grunnar på om Logic lägger beslag med "ensamrätt" på ditt ljudkort...

 

Tackar så hemskt mycket! Jag gick in dit och ändrade! tack återigen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...