Jump to content
Just nu i M3-nätverket

Hjälp med imovie


emmamaria

Recommended Posts

Jag har försökt googla runt men hittar ingenstans där jag kan fråga någon om detta eller någon som har haft problemet innan och jag börjar långsamt att tappa tålamodet och slänger snart min dator ut genom fönstret. Så därför tänker jag fråga här som en sista utväg.

 

Problemet är att när jag laddar upp en film i iMovie så lägger sig hela filmen i ett klipp vilket gör det väldigt svårt att klippa. Vanligtvis så ligger ju filmen i en massa olika klipp men icke...

 

Någon som vet varför den gör så här mot mig? Jag har inte ändrat någonting utan helt plötsligt så hände det bara.

Link to comment
Share on other sites

Vilken version av iMovie?

Var får du filmen ifrån? Typ av kamera? Märke/modell?

Link to comment
Share on other sites

Vilken version av iMovie?

Var får du filmen ifrån? Typ av kamera? Märke/modell?

 

Det är iMovie 10.1.2

Jag har provat både filmer som ligger på datorn och filmer som finns på min kamera. (Nikon D3200) Men varje gång jag försöker importera blir det bara ett enda långt klipp.

Link to comment
Share on other sites

Ett vanligt misstag med AVCHD (om nu din kamera sparar i det formatet) är att man kastar bort indexfilerna och bara sparar (eller importerar) bara den stora videofilen. Utan indexfilerna så blir det bara ett enda klipp.

 

Så importera hela mappstrukturen med alla småfilerna så borde du få dina klipp.

Link to comment
Share on other sites

Hm, jag ska prova det. Tycker att det känns så konstigt eftersom jag inte har ändrat på något eller uppdaterat. Men ska definitivt prova! Tack för hjälpen!

Link to comment
Share on other sites

En annan sak som skulle kunna hjälpa mot skumma fel som detta är en säker start.

 

Under uppstart, håll nere skift till du ser förloppsindikatorn. På inloggningsrutan står det "Säker start". Logga in. Starta sedan om som vanligt.

Detta rensar gamla cache-filer och annat gammalt skräp. :)

Link to comment
Share on other sites

Tack för hjälpen, har försökt med båda sätten men tyvärr kvarstår problemet. Jag förstår inte alls varför och det känns som att det finns någon simpel lösning på det som jag bara inte har hittat eller kommit på än.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...