Just nu i M3-nätverket
Gå till innehåll
malen

Dator svarar inte

Rekommendera Poster

Hej alla kunniga!

Har en Mac Book Pro mid 2009 med OSX 10.8.5. Efter några minuters användande fryses allt och dator svarar inte på mus- eller tangentbordet. Kollade med skivverktyg och disken sägs vara felfri.

Någon som stötte på något liknande?

 

Mvh

Malen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur mycket ledigt utrymme har du på hårddisken?

Kan det vara så att den är knôkfull

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

30% så det är inte orsaken.

- Problemet uppstår både med med administratörs och användares konto.

- Har även försökt med att nolställa Systemhanteraren och återställa PRAM

Måste på något sätt göra backup på disken på användarens konto utan att datorn fryser in.
Nu är frågan om disken är kass eller andra komponenter i datorn. Har ev möjlighet att flyta disken till en liknande dator och kolla där.
Är det fel på filsystemet trots att Skivreparation gav ingen för det sas att den är felfri?

Mvh
Malen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det originaldisken, så har den jobbat på övertid väl länge.

Använder du dig inte av TimeMachine?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är originaldisken men den har inte jobbat så mycket eftersom 2012 köpte jag en ny MBP och den gamla var en andra hands dator använd mest av min hustru för att kolla mail och surfa lite. Jag använde TimeMachine men under sista dagarna har det hänt något så det går inte att använda sig av.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Börja med en säker start (håll ner shift under start, när datorn är upp, starta om).

Funkar inte detta kan du starta den i target mode:

https://support.apple.com/kb/PH10725?locale=sv_SE

för att se om du kommer åt filerna på detta sätt.

Du kan oxå försöka att sätta disken i ett kabinett och se om du kan rädda filerna från en annan mac.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack alla för hjälpen och tips.

Har försökt med säker start - det hjälpte inte.

Körde dator i target mode, kopierade användar mappen plus mail.

Installerade precis på nytt 10.8.2 plus Combo 10.8.5 och så länge funkar allt.

Ska köra TimeMachine nu och hoppas allt funkar nu.

 

Mvh

Malen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...