Jump to content
Just nu i M3-nätverket

Problem med länkar iPhone 6, iCloud


joalju

Recommended Posts

Problem med länkar iPhone 6, iCloud

 

Här kommer ett jättelångt inlägg men ett stort problem som jag inte har kunnat lösa på 3 dagars slit.

 

Problem iPhone 6 + iphone 5

24/3 Torsd morse ca kl 8 uppdaterade jag min iPhone 6 /128gb till iOS 9.3 OBS, jag har aldrig jailbreakat luren eller något liknande.

Efter att detta var gjort upptäckte jag följande problem:

  • Om jag söker på nätet i Safari, och försöker klicka på länkarna i sökresultatet (organiska fältet) så går Ej det. Man kommer ej vidare. Om jag försöker markera och hålla kvar en längre stund på en länk så låser sig hela Safari och kan endast stängas om jag trycker hemmaknapp och sedan swipar bort webbläsaren. Samma resultat med andra webbläsare, Opera, Chrome osv.
  • Om jag öppnar ett mail med länkar så fungerar det ej heller att klicka på dessa. Man kommer ej vidare. Samma sak här om jag håller kvar en stund på länken så låser sig hela mailprogrammet.
  • Om jag öppnar en app, t.ex Blocket och kollar en annons på ett hus, händer samma sak om jag försöker klicka på länken för att komma till mäklarens sida på huset. Fungerar ej samt låser sig om jag håller kvar fingret på länken.

Åtgärder sedan dess:

Självklart har jag startat om luren, stängt ner app, raderat app (Blocket) testat ALLT. Problem kvarstår.

Jag till och med raderade hela luren och installerade om till senast backupkopian som gjordes till iCloud kvällen innan jag uppdaterade till 9.3. Problem kvarstår.

Eftersom jag sedan utgick från att det var uppdateringen till 9.3 som var problemet så googlade jag på detta men har inte hittat någonting att andra haft samma problem.

Jag vet att man kan nedgradera till tidigare version en tid efter att ny version av iOS kommit. Detta gjorde jag. Problem kvarstår.

Åter igen blåste jag luren och la sedan in iCloudkopian jag nämde ovan. Problem kvarstår.

Då testade jag att blåsa luren en tredje gång och därefter installera om luren till en icloud-kopia från månd den 21/3, dvs en 3 dagar äldre backupkopia. Men..Problem kvarstår..

För att då ta redan på om det är själva hårdvaran det är fel på så blåste jag en gamla iPhone 5 /32gb lur som jag installerade en av mina backuper på från iCloud. Även på denna lur så hände samma sak, Problem kvarstod.

För att då vara säker på att det inte var något mail med något skit i som spökade så installerade jag aldrig mailen på iPhone 5 eller 6an sista gången jag försökte. Men Problem kvarstår.

Då inser jag att det alltså måste vara mina backupkopior från iCloud det är fel på.

Det enda som återstår att att bygga upp en ny profil (vilket är surt med tanke på alla appar och det struktur man haft måste göra om) Så jag blåser luren igen och installerar om den som ”ny lur”. Men självklart bibehåller jag min apple/itunes/appstore inloggning.

Allt detta tar lång tid då jag har många appar att ladda ner.

Meeen efter att ha installerat ca 80 appar och gjort i ordning bankid, swish, och kopplat upp mot olika molntjänster osv så dyker samma problem upp IGEN!! Problem kvarstår, länkar funkar ej.

Nu vet jag verkligen inte längre vad jag ska göra..

Tips, idéer eller lösningar mottages tacksamt.

Med vänlig hälsning, Jocke

Link to comment
Share on other sites

Det är uppdateringen... La en länk här.

 

Tack iEricF ! så bra!, hade tappat hoppet..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...