Jump to content
Just nu i M3-nätverket

USB-enhet kopplar ifrån.


LuBbe

Recommended Posts

Hej ...

 

Kör OS X 10.10.5

Har en spelkontroller (en ratt) som enligt tillverkaren har stöd för OS X men den kopplar ifrån efter en stunds användande.
Ibland efter en längre tid och ibland efter en kort tid.

Fick tipset om att det eventuellt inte är "ratten" som är problemet utan att det kan ha att göra med "OS".

 

Gjorde en vanlig omstart av maskinen men har ingen aning om var jag ska börja leta sen ...

 

 

Några tips?

Link to comment
Share on other sites

Kolla om det finns (nyare) drivrutiner på spelkontrolltillverkarens hemsida.

Link to comment
Share on other sites

Har du USB-kabeln direkt i datorn, eller har du en hub emellan?

Link to comment
Share on other sites

Kolla om det finns (nyare) drivrutiner på spelkontrolltillverkarens hemsida.

 

Drivrutinen är integrerad i spelet och spelet är uppdaterat.

"Farming simulator"

 

Link to comment
Share on other sites

Har du USB-kabeln direkt i datorn, eller har du en hub emellan?

 

Sitter direkt i ett av USB-uttagen i baksidan.

Har även testat att koppla ifrån min "time machine" för att se om det var den som störde.

 

Det slår mig nu att jag inte kunnat ansluta min iPad till den här maskinen på ett tag.

Den kopplar till och från om och om igen.

 

Andra USB-enheter fungerar dock som de ska ... och min iPhone kan koppla upp sig mot maskinen.

Link to comment
Share on other sites

Skulle en upgradering av OS kunna hjälpa ?

Har börjat snegla på "El Capitan".

Link to comment
Share on other sites

Behöver jag göra detta även om jag väljer att uppgradera till El Capitan?

Link to comment
Share on other sites

Skulle en upgradering av OS kunna hjälpa ?

 

Snarare tvärtom. Det som krånglar brukar oftast krångla ännu mer i nyare OS.

Link to comment
Share on other sites

Snarare tvärtom. Det som krånglar brukar oftast krångla ännu mer i nyare OS.

Jag vet att just det här spelet strulade med El Capitan men det ska vara löst av spelutgivaren.

 

Har för längesen läst ngt om en "speciell omstart" som brukar kunna "lösa problem" ... men kommer inte ihåg vad den heter eller hur man gör.

Link to comment
Share on other sites

Får upp ett felmeddelande när enheten "kopplas bort" ...

USB-enheter avaktiverade.
Återaktivera USB-enehten genom att koppla från den enhet som ...

 

Säger det er något?

Link to comment
Share on other sites

Får upp ett felmeddelande när enheten "kopplas bort" ...

 

USB-enheter avaktiverade.

Återaktivera USB-enehten genom att koppla från den enhet som ...

 

Säger det er något?

När får du upp meddelandet? Alltså, vad gör du innan dess? Spelar spelet? Något annat?

Har du skrivit av hela meddelandet?

Link to comment
Share on other sites

När får du upp meddelandet? Alltså, vad gör du innan dess? Spelar spelet? Något annat?

Har du skrivit av hela meddelandet?

 

Felmeddelandet står efter att jag avslutat spelet (efter att ratten slutat svara).

Spelet körs i "full screen".

Får även upp det om jag kör en "app" som heter Joystick and gamepad tester.

Med detta program kan jag se att ratten initialt fungerar men att alla värden går ner till "noll" i samma sekund som felmeddelandet kommer upp.

Felmeddelandet får inte plats i rutan som kommer upp ... texten jag skrev är det som syns.

Link to comment
Share on other sites

Förlåt ... man kan även läsa ...

den enhet som "dra" ...

Link to comment
Share on other sites

Har den här spelkontrollen någonsin fungerat som den ska?

 

Testat en annan USB-port?

Link to comment
Share on other sites

Har den här spelkontrollen någonsin fungerat som den ska?

 

Testat en annan USB-port?

 

De första hundra timmarna fungerade den perfekt.

 

Sen började detta ske sporadiskt (oftast efter en lång stunds spelsession) ... för att övergå till att bli ett konstant fel där kontrollen kopplas ifrån efter 10-30 sekunder.

 

Någon på spelets forum tipsade om att det kunde ha med "strömsparfunktion" i OS att göra.

Googlade lite och såg att liknande problem funnits i Yosemite gällande externa hårddiskar ... det var då jag skrev här.

Link to comment
Share on other sites

Kollade systemrapporten där det står att enheten vill ha och får 500mA ...

Link to comment
Share on other sites

Mest troligt är att ratten är defekt.

 

testade lite till ...

Får upp felmeddelandet bara av att "ratta" på den utan att ha spelet eller något annat program igång.
Ville bara kolla med er om detta var ett känt problem med OS innan jag skickar den för utbyte.

Link to comment
Share on other sites

Låter nästan som det, ja.

 

Har du en annan Mac du kan testa ratten på? Hos en kompis eller så?

Link to comment
Share on other sites

Låter nästan som det, ja.

 

Har du en annan Mac du kan testa ratten på? Hos en kompis eller så?

 

Har min gamla iMac ...

Skulle kunna göra ett test på den innan jag skickar iväg ratten.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...