Jump to content
Just nu i M3-nätverket

"Badbollar" i Macbook Pro


Skaven47
 Share

Recommended Posts

Hej!

 

Har ett problem som börjat dyka upp och det är "badbollar" som är besvärande då datorn känns som den hänger sig. Frågan är vad som är orsaken enligt hårddisken har jag 320 GB ledigt minne kvar. Har jag fått in virus i datorn eller vad är det?

Link to comment
Share on other sites

Kör du "Säker star"t då och då?

Brukar rensa upp

 

Virus har du inte

 

Hur mycket RAM har du insatt?

 

Hur många år är datorn/hårddisken? Kan ju vara på väg att ge upp.

Edited by Pocahontas
Link to comment
Share on other sites

Badbollar brukar orsakas av för lite ledigt RAM-minne.

 

För lite ledigt RAM-minne orsakas av för många program igång och/eller för tunga program igång samtidigt.

 

En omstart då och då brukar frigöra RAM-minne.

Link to comment
Share on other sites

Vilken MacBook Pro har du? Vilket OS X?

Link to comment
Share on other sites

Kör du "Säker star"t då och då?

Brukar rensa upp

 

Virus har du inte

 

Hur mycket RAM har du insatt?

 

Hur många år är datorn/hårddisken? Kan ju vara på väg att ge upp.

Det sattes in 8GB RAM-minne vid leverans.

Datorn inköptes feb-13

Link to comment
Share on other sites

Vilken MacBook Pro har du? Vilket OS X?

Datorn är MacBook Pro 13.

OX 10 El Capitan

Link to comment
Share on other sites

Det kan vara allt från lite "vårstädning" som bevhövs till att hårddisken håller på att kracha. Så ta backup om du inte har det.

Link to comment
Share on other sites

Hej!

 

Har ett problem som börjat dyka upp och det är "badbollar" som är besvärande då datorn känns som den hänger sig. Frågan är vad som är orsaken enligt hårddisken har jag 320 GB ledigt minne kvar. Har jag fått in virus i datorn eller vad är det?

Du kanske kan kolla i Aktivitetshanteraren vad det är för process som kör så hårt.

 

Men annars så börja med en säkert start. Starta med ⇧ nedtryckt. Logga in på skrivbordet och starta om som vanligt.

Om det forts...

Koppla ur alla externa tillbehör (utom mus/tangenbord), om du har några. Blir det bättre, koppla in dem igen 1-o-1 tills du ser vilken som fular sig.

Skapa en ny användare och logga in på den. Blir det bra då är det nåt program el inställning i ditt system som inte är riktigt bra.

 

Men allra först. Börja med en backup. :crossfingers:

Link to comment
Share on other sites

  • 4 years later...
skogsmulle101

Har badbollar. Även idag efter att jag gjort en ominstallation (hade fått in Avast & tänkte att ominstall kunde hjälpa) Radat min 1 år gamla SSD disk alla partioner.

 

Klickar jag på nåt i vilket program som helst dröjer det ca 2-7 sekunder innan det händer nåt. inga andra program igång. High Sierra. Mackbook Pro tidigt 2011. RAM minne 10GB.

Edited by skogsmulle101
Link to comment
Share on other sites

2 timmar sedan, skogsmulle101 säger:

Har badbollar. Även idag efter att jag gjort en ominstallation (hade fått in Avast & tänkte att ominstall kunde hjälpa) Radat min 1 år gamla SSD disk alla partioner.

 

Klickar jag på nåt i vilket program som helst dröjer det ca 2-7 sekunder innan det händer nåt. inga andra program igång. High Sierra. Mackbook Pro tidigt 2011. RAM minne 10GB.

Om du testat återställa SMC och NVRAM, testa köra med en av minnesstickorna åt gången (kanske blir svårt med den som är på bara 2 gb dock), testa också en annan hårddisk/SSD. Utöver dessa tester hade jag inte lagt ner mer tid på en så pass gammal dator. 

Link to comment
Share on other sites

skogsmulle101
23 timmar sedan, pajj säger:

Om du testat återställa SMC och NVRAM, testa köra med en av minnesstickorna åt gången (kanske blir svårt med den som är på bara 2 gb dock), testa också en annan hårddisk/SSD. Utöver dessa tester hade jag inte lagt ner mer tid på en så pass gammal dator. 

Återställa SMC. Det har jag inte testat. Minnesstickor? 
jag har en backup på extrrn HDD och tog ner en version av High sierra

Link to comment
Share on other sites

Har du någon onormal CPU-aktivitet?

Kolla i aktivitetskontroll.

Datorn är alltså fortsatt seg precis efter ominstallationen?

Läste du tillbaka någon backup efter installationen av macOS?

Link to comment
Share on other sites

skogsmulle101
4 timmar sedan, SirKnasen säger:

Har du någon onormal CPU-aktivitet?

Kolla i aktivitetskontroll.

Datorn är alltså fortsatt seg precis efter ominstallationen?

Läste du tillbaka någon backup efter installationen av macOS?

Inte innan ominstallationen

ska kolla Aktivitetskontroll igen

Ja den får lite badbollar

Time machine verkar ha hunnit med att få över bilder till Bilder (programmet). Vet inte hur det gick till dock. I Biblioteket i Bilder finns bilder som jag iaf trodde jag raderat, kanske har Time Machine lagt tillbaka? Det är lite mäktigt. Så det nyss när jag gick in i Bilder.

Link to comment
Share on other sites

 Share



×
×
  • Create New...