Jump to content
Just nu i M3-nätverket

Uppgradera från 10.6.8 Snow Leopard


Explorer

Recommended Posts

Till vad ska jag uppgradera ? Kan jag få med mig iPhoto, undrar jag.

Jag har Mac Pro nov 2010 med nu Snow Leopard 10.6.8.

Mitt iPhoto innehåller många viktiga godbitar, som jag för allt i världen inte vill bli av med.

Vad göra, vad välja ?

Link to comment
Share on other sites

Den första frågan du ska ställa dig om du har en över fem år gammal Mac (Visserligen en Mac Pro 2.8 Quad) är om och i såfall varför du ska uppdatera systemet. Många här på forumet kör, liksom min fru, på 10.6.8 och är alldeles förträffligt nöjda.

 

10.6.8 var ett förträffligt system!

(liksom 10.4.11 - jag sålde min PowerMac G5 i vintras - den har jag haft i tio år med 10.4.11 - och som gått som en klocka!)

 

Är det något särskilt skäl som gör att du vill uppdatera?

 

undrar medlem

Link to comment
Share on other sites

Vad menar du med godbitar i iPhoto?

Är det själva bilderna?

Eller är det funktioner i programmet?

 

Bilderna kan man alltid få ut.

iPhoto (den versionen du har) funkar nog i 10.7 också, men inte i 10.8 eller senare. Och jag har inte hittat något sätt att köpa en nyare iPhoto.

 

I El Capitan så ersätts iPhoto av "Bilder". Men det programmet har inte så många funktioner som iPhoto (ännu). Det ska visst vara på gång, men hur bra det blir och när står skrivet i stjärnorna.

 

Och till sist: 10.6.8 är den sista version av Mac OS X som kan köra program skrivna för PowerPC-processorn (PPC). Har du några sådana program?

Link to comment
Share on other sites

Framförallt, du har väl backup på allt!!

Link to comment
Share on other sites

10.6 är nog det bästa OS X som gjorts. Förr. Men det är på upphällningen gentemot omvärlden som sprungit iväg. Sitter själv med 10.6 och spjärnar mot med min gamla iMac i det längsta. Det finns i alla fall två OS X man undviker och det är 10.7 som är ett ofärdigt 10.8 samt 10.10 Yosemite som är ett ofärdigt 10.11 dvs El Capitan.

Link to comment
Share on other sites

Mavericks rullar bra

Link to comment
Share on other sites

Jag har version 9.6.1 av iPhoto, och den fungerar utmärkt i min MBA med Yosemite (jag har inte uppgraderat till el Capitan eftersom vissa musikprogram jag använder slutar fungera då. Jag förstår heller inte riktigt Axelmans aversion mot denna 10.10).

 

9.6.1 är lite knepig att få tag på numera, men det finns trix, t ex det här.

 

Men jag sparar mina bilder i "Bilder" numera, och använder iPhoto bara för vissa "snabbredigeringar".

Link to comment
Share on other sites

Jag har version 9.6.1 av iPhoto,

Men den funkar inte med Mac OS X 10.6.8. Den kräver just Yosemite (10.10).

Link to comment
Share on other sites

Jag har version 9.6.1 av iPhoto, och den fungerar utmärkt i min MBA med Yosemite (jag har inte uppgraderat till el Capitan eftersom vissa musikprogram jag använder slutar fungera då. Jag förstår heller inte riktigt Axelmans aversion mot denna 10.10).

 

Du har inte varit här och svarat på flodvågen av nödrop som kom med Yosemite. Det är bara att konstatera att 10.11 är betydligt bättre. Så varför installera 10.10?

Link to comment
Share on other sites

Är det inte tråkigt att sätta sig i den sitsen att man är beroende av 5-6 år gammal hårdvara?

VEm kommenterar du och vad menar du?

...

Det kan ju vara så att man inte vill betala vad en ny Mac kostar. De är galet dyra nu om man lägger på det som borde vara standard. Jag har annulerat min uppgradering till ny iMac just pga detta.

Link to comment
Share on other sites

VEm kommenterar du och vad menar du?

...

Det kan ju vara så att man inte vill betala vad en ny Mac kostar. De är galet dyra nu om man lägger på det som borde vara standard. Jag har annulerat min uppgradering till ny iMac just pga detta.

De som förespråkar att stanna vid 10.6.8.

Jo jag vet att nya Mac:ar kostar galet mycket men man kommer fortfarande inte från att man gör sig beroende av 5-6 år gammal hårdvara om man väljer att hålla sig kvar med 10.6.8.

 

Trådskaparen har väl fått de flesta för och nackdelar nu och får väl skaffa sig en egen uppfattning.

 

 

Hade en kund hos mig för en tid sedan som hade något gammalt G5 vrak med 10.4 någonting som styrde en tidningspress/tryckeri. Maskinen sa upp sig och där står kunden med skägget i brevlådan. Var fan får man tag i en ny gammal dator som klarar styrsystemet för pressen? Blir ju att fara land och rike runt efter något gammalt lik att skaka liv i.

Dålig jämförelse kanske men ni förstår principen. Sätt er inte i situationen att ni gör er beroende av gammal hårdvara.

Om möjligt uppdatera mjukvaran så blir det så mycket enklare att byta till ny hårdvara den dagen datorn rasar.

Link to comment
Share on other sites

De som förespråkar att stanna vid 10.6.8.

Jo jag vet att nya Mac:ar kostar galet mycket men man kommer fortfarande inte från att man gör sig beroende av 5-6 år gammal hårdvara om man väljer att hålla sig kvar med 10.6.8.

 

Som jag skrev tidigare så rusar tiden från 10.6.8 hur mycket man än vill hålla kvar. Det innebär ju inte att jag måste köpa ny hårdvara. Jag har El Cap på en partition på hårddisken men hamnar oftast på 10.6 i alla fall. Då jag inte arbetar med min iMac så har jag inget egentligt behov av prestanda. Så när min kära iMac hälsar hem köper jag en något nyare begagnad. Vägrar den hälsa hem får jag väl köpa en nyare begagnad i alla fall... :hihihi: Men i grunden tycker jag att andra ska uppgradera sitt OS X.

Link to comment
Share on other sites

Men den funkar inte med Mac OS X 10.6.8. Den kräver just Yosemite (10.10).

 

Alldeles riktigt! Men det var inte det som var pudelns kärna, utan det faktum att man inte - måste - överge iPhoto bara för att man uppgraderar OS:et till Yosse eller Cappe! ;-)

Link to comment
Share on other sites

Den första frågan du ska ställa dig om du har en över fem år gammal Mac (Visserligen en Mac Pro 2.8 Quad) är om och i såfall varför du ska uppdatera systemet. Många här på forumet kör, liksom min fru, på 10.6.8 och är alldeles förträffligt nöjda.

 

10.6.8 var ett förträffligt system!

(liksom 10.4.11 - jag sålde min PowerMac G5 i vintras - den har jag haft i tio år med 10.4.11 - och som gått som en klocka!)

 

Är det något särskilt skäl som gör att du vill uppdatera?

 

undrar medlem

Bäste "Medlem". Håller med dig. Också jag ser 10.6.8. som ett förträffligt bra program. Siktar på att uppdatera bara för att jag har problem med att få igenom betalningar. Skandiabanken godtar det inte, jag får gå till Firefox. Och nyss fick jag betala 400 kr extra för några tågresor, när jag måste gå till Centralen och betala över disk.

Telly – godbitar" jag avser både bilder och funktioner i IPhoto, där har 09.

Axelman, du rek mig att undvika 10.7. och 10.10 ? Pocahontas, du gamla gode, skulle Mavericks vara något för mig ? Plus ni alla andra: Efter alla råd står jag i stunden och sekunden fortfarande som kon/oxen mellan hötapparna. Vem ska jag tro på ? Lägger det i bakhuvudet och hoppas på en kreativ natt...

Link to comment
Share on other sites

Du har inte varit här och svarat på flodvågen av nödrop som kom med Yosemite. Det är bara att konstatera att 10.11 är betydligt bättre. Så varför installera 10.10?

 

Jag har inte "installerat" 10.10 annat än uppgraderat från Mavericks 10.9.

Jag tillhörde de som initialt betraktade det som ett rejält "nerköp" jämfört med sin tämligen kortlivade föregångare, och undvek att installera det på min stationära dator som fortfarande tuffar på på 10.9.

Väl uppe i version 10.10.5 tycker jag dock att fungerar rätt så väl, och eftersom de musikprogram jag använder har lite problem med El Capitan-kompatibiliteten väntade jag med den uppgarderingen (och väntar ännu).

 

På samma sätt som OS:ens versioner kan vara bra och mindre bra kan musikprograms (och alla andra applikationers) vara det.

 

Jag måste alltså väga fördelarna med OS-uppgraderingen mot nackdelarna att då behöva övergå till en mindre bra (men senare) version av mitt musikprogram, eftersom den utvecklaren bara kompatibilitetsjusterar sin senaste programversion.

I den situationen får man välja om man vill fortsätta använda en underbart väl fungerande, men äldre, version men då avstå att uppgradera OS:et och de fördelar som följer med detta.

 

Men poängen i mitt förra inlägg var alltså att man mycket väl kan fortsätta att använda iPhoto istället för Bilder även efter 10.10.

(Men det är en del bök med att få fatt i det numera - se länk ovan)

Link to comment
Share on other sites

Bäste "Medlem". Håller med dig. Också jag ser 10.6.8. som ett förträffligt bra program. Siktar på att uppdatera bara för att jag har problem med att få igenom betalningar. Skandiabanken godtar det inte, jag får gå till Firefox. Och nyss fick jag betala 400 kr extra för några tågresor, när jag måste gå till Centralen och betala över disk.

Telly – godbitar" jag avser både bilder och funktioner i IPhoto, där har 09.

Axelman, du rek mig att undvika 10.7. och 10.10 ? Pocahontas, du gamla gode, skulle Mavericks vara något för mig ? Plus ni alla andra: Efter alla råd står jag i stunden och sekunden fortfarande som kon/oxen mellan hötapparna. Vem ska jag tro på ? Lägger det i bakhuvudet och hoppas på en kreativ natt...

 

Språkpolisen: Det är *åsnan* som står mellan hötapparna!

 

Svar: Om du nu *ska* uppgradera p g a Skandiabank och SJ så finns det knappast någon orsak att inte gå hela vägen fram till det senaste, som ju funkar på din dator.

Om du inte har några andra inkompatibla program med senaste OS:et är väl ditt ända krux huruvida iPhoto kommer att fungera eller inte.

Version 9.6.1 fungerar som det är i 10.10-11, och behövs dessutom om du ska konvertera bildbiblioteken till det nyare (men ännu så länge enklare) "Bilder".

Eventuellt följer det med om du installerar 10.10 (Yosemite) men annars kan du alltså få tag i det på det lite komplicerade sätt som anges i min länk ovan.

Link to comment
Share on other sites

Jaa, "Medlem", visst var det åsnan. Mitt fejs blossar av skam, när jag i efterhand ser vad jag skrivit. Tydligen blir jag så upphetsad av ämnen. så jag dabbar mig totalt, språkligt. Fastän jag själv av min omgivning anses vara en sk språkpolis !

Link to comment
Share on other sites

 

Alldeles riktigt! Men det var inte det som var pudelns kärna, utan det faktum att man inte - måste - överge iPhoto bara för att man uppgraderar OS:et till Yosse eller Cappe! ;-)

Jag har då inte lyckats köpa iPhoto för vare sig Yosemite eller El Capitan. Det står att programmet inte är tillgängligt i svenska App Store.

Link to comment
Share on other sites

Hade en kund hos mig för en tid sedan som hade något gammalt G5 vrak med 10.4 någonting som styrde en tidningspress/tryckeri. Maskinen sa upp sig och där står kunden med skägget i brevlådan. Var fan får man tag i en ny gammal dator som klarar styrsystemet för pressen? Blir ju att fara land och rike runt efter något gammalt lik att skaka liv i.

Dålig jämförelse kanske men ni förstår principen. Sätt er inte i situationen att ni gör er beroende av gammal hårdvara.

Om möjligt uppdatera mjukvaran så blir det så mycket enklare att byta till ny hårdvara den dagen datorn rasar.

Och om det inte är möjligt att uppdatera mjukvaran?

 

Hitta en fullgod ersättare till AppleWorks och jag blir dig evigt tacksam. Man ska då kunna importera ordbehandlings- och kalkyldokument med behållen layout. Det kan man inte med vare sig Pages eller Numbers. Allting tar mer plats och ryms då inte längre på sidorna.

Framförallt är det registerdokument som det inte finns någon ersättare för. Då ska man kunna importera dokumenten med beräkningar och layouter. (Man kan få ut rådatan, det är en baggis, men just layouterna inklusive beräkningarna har jag inte sett något som klarar.)

 

För en del år sedan så kom backup-programmet Retrospect med en ny version. Då blev en användare mäkta förbannad för att Retrospect hade släppt stödet för backup av Windows NT4, sådär åtta år efter att Windows slutat supportera NT4.

Du skulle bara veta hur många "legacy systems" det finns därute. Din tryckerikund borde ha skaffat en reservmaskin INNAN haveriet.

Link to comment
Share on other sites

Jag har då inte lyckats köpa iPhoto för vare sig Yosemite eller El Capitan. Det står att programmet inte är tillgängligt i svenska App Store.

Finns de inte för nerladdning under fliken "Köpt" i App Store?

Link to comment
Share on other sites

Och om det inte är möjligt att uppdatera mjukvaran?

 

Hitta en fullgod ersättare till AppleWorks och jag blir dig evigt tacksam. Man ska då kunna importera ordbehandlings- och kalkyldokument med behållen layout. Det kan man inte med vare sig Pages eller Numbers. Allting tar mer plats och ryms då inte längre på sidorna.

Framförallt är det registerdokument som det inte finns någon ersättare för. Då ska man kunna importera dokumenten med beräkningar och layouter. (Man kan få ut rådatan, det är en baggis, men just layouterna inklusive beräkningarna har jag inte sett något som klarar.)

 

För en del år sedan så kom backup-programmet Retrospect med en ny version. Då blev en användare mäkta förbannad för att Retrospect hade släppt stödet för backup av Windows NT4, sådär åtta år efter att Windows slutat supportera NT4.

Du skulle bara veta hur många "legacy systems" det finns därute. Din tryckerikund borde ha skaffat en reservmaskin INNAN haveriet.

Helt klart, ett gäng reservmaskiner eller innan maskinen rasar sett till att skaffat sig en annan programvara kompatibel med hårdvara man enkelt kan köpa.

Link to comment
Share on other sites

Finns de inte för nerladdning under fliken "Köpt" i App Store?

Nej, eftersom programmet inte är "köpt" ännu.

Link to comment
Share on other sites

 

Jag har inte "installerat" 10.10 annat än uppgraderat från Mavericks 10.9.

 

Installerat/uppgraderat... what ever. Välj något som passar.

...

Det var en retorisk fråga om varför man ska UPPGRADERA till 10.10, ingen anklagelse åt något håll.

Link to comment
Share on other sites

Ursäkta mig, men jag tror inte de gamla Forumrävarna Telly82/SirKnasen/Axelman riktigt förstått TS Explorers problem.

 

Hen är inte superdatakunnig ("hacker") och oroar sig för en uppgradering från sitt trygga och väl fungerande Snow Leopard (10.6) som är nödvändig p g a en icke-fungerande och numera icke-kompatibel-med-med-ett-så-gammalt-system-som-OS X 10.6 internetbank (Skandiabanken), men är samtidigt orolig för vad som ska hända med hens (stora?) iPhoto-bibliotek, som alldeles uppenbart är viktigt för vederbörande.

 

Men uppgraderingen 10.6 —> 10.11 medför faktisk problem!

 

Visst kan man öppna iPhone library-filen (i mappen ~/Bilder) genom att högerklicka och välja "Visa paketets innehåll" och sedan leta rätt på alla bilder en efter en och rädda dem vidare, men det är väl inte ett särskilt konstruktivt råd till en "icke-hacker"?

 

För att konvertera ett gammalt iPhone-bibliotek så att det fungerar för en vidarekonvertering till ett Bilder-dito krävs iPhoto v. 9.6.1 (och om man inte har lust att övergå till "Bilder" kan man alltså fortsätta att arbeta med iPhoto förutsatt att man har just denna version).

 

Och denna version är alltså lite knepig att få tag i.

min länk visar hur man går tillväga med en inte alldeles enkel "work-around".

 

viktiga steg i den sammanfattningen:

- Backa HD (kan aldrig nog understrykas!)

- backa speciellt din version av iPhoto (på ex USB-sticka)

- uppgradera OS X

- radera alla iPhoto-versioner (från hela nätverket - men inte på stickan)

- gå till App store och leta upp iPhone i "köpt"

- då bör det stå typ "ladda ner" i stället för "öppna"

 

varvid du bör få v. 9.6.1

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...