Jump to content
Just nu i M3-nätverket

itunes


ericjeising

Recommended Posts

Hej, min dotter har en Ipad Touch som är ca 3 år gammal. Härom dagen var vi tvungna att återställa den och nu kan vi inte lägga in vissa appar längre då operativsystemet är för gammalt? Hon har 6.1.6 tror jag det var. När vi letar efter en ny uppdatering säger den att det inte finns någon nyare.

 

 

Vad kan vi göra? Hon skulle vilja lägga in Spotify.

 

MVH Eric

 

 

Link to comment
Share on other sites

Om hennes iPod touch bara klarar iOS 6.1.6. är de en 4th Gen, och isf är från 2010 gissar jag då på...

 

Dessväre är det inte mycket att göra då Spotify appen kräver iOS7 nuförtiden.. Förr fanns där en version för äldre iOS men dom skippa den för ett tag sen...

 

Enklast i min åsikt är att fixa en ny begangnad 5th Gen istället, dom är inte jätte dyra nuförtiden, OCH dom klarar iOS7 och senare - plus - att dom är färgglada så det uppskattar säkert din dotter!

 

- Kolla runt på blocket, finns säkert flera olika där....

 

:galetglad:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...