Just nu i M3-nätverket
Gå till innehåll
Jeppe2

Imovie till Iphone 4?

Rekommendera Poster

Jeppe2

Hej!

Förra året ladda uppenbarligen min son ner Imovie (version 2.2.1) till min Iphone 4 med ios 7.1.2 (den senaste versionen som går att ha i en Iphone 4).

Sonen fick en lika dan Iphone med ios 7.1.2 till jul och ville förstås ha Imovie också till sin telefon. Detta tycks inte fungera. I app store, när man klickar på ladda ner Imovie, så säger den bara att det krävs ios 9.0 eller senare, men inget alternativ om man har ett äldre operativsystem.

 

Min sambo har samma Iphone 4 men med ios 6.0 och i hennes telefon säger app store följande när man försöker ladda ner Imovie:

"Vill du hämta en äldre version av appen" ios 9.0 eller senare krävs för den aktuella versionen, men du kan hämta den senaste kompatibla version.

Något sådant dyker inte upp på min sons telefon.

 

Har sökt på nätet med diverse olika formuleringar utan att hitta något bra svar som har med saken att göra.

 

Hoppas någon där ute kan ge mig en ledtråd eller en lösning.

 

Tack på förhand.

 

Jesper

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...