Just nu i M3-nätverket
Gå till innehåll
mpower

Problem med installation av Windows 10

Rekommendera Poster

Jag har en Macbook Pro från 2010 (i5-processor) som jag försöker installera Windows 10 på. Har försökt på lite olika sätt men det avslutas alltid halvvägs med ett felmeddelande typ "problem med uppstartsblocken".

 

Oavsett om jag hoppar över Boot Camp Assistant eller ej så så klagar installationsprogrammet på partitionstabellen att den är MBR men att installationen kräver att det är GPT. Efter långt om länge hittade jag ett verktyg jag kunde boots med på en USB-sticka för att påverka hårddiskens partitionstabell (liknande Partitions Magic men bättre).

När väl partitionstabellen är ändrad till GPT startar Windows-installationen som den ska, men avbryts efter ungefär halva.

 

Jag har bytt ut min SuperDrive till en SSD-disk och försöker installera just Windows 10 på originalhårddisken (SATA) som alltid suttit i. Det är ju inget märkvärdigt med det!

 

Någon som har stött på samma problem som jag eller har några bra tips/råd att ge? Trots åldern på datorn är det ju en modern dator så det borde ju funka utan problem, tycker man.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Enligt den här artikeln stöds inte din dator vad gäller Windows 10.

 

Jo, det är sant. Om man väljer att göra det via just Boot Camp och kunna installera alla tillhörande drivrutiner. Men i teorin ska jag ju kunna boota med en Windows-installation och installera det utan problem ändå. Drivrutiner är ju en annan femma. Att boota utan Boot Camp har jag ju inga problem med, det är ju mest att installationen avbryts mitt i och om det har med MBR eller GPT att göra.

 

En maskin med 8 Gb RAM, en snabb i5-processor (2,4 GHz) och hyfsat bra grafikkort ska ju vara ett hinder. Frågan är ju bara varför det blir som det blir i mitt fall. Funderar på att installera 7:an och sedan uppdatera/installera ovan på den istället.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Jo, det är sant. Om man väljer att göra det via just Boot Camp och kunna installera alla tillhörande drivrutiner. Men i teorin ska jag ju kunna boota med en Windows-installation och installera det utan problem ändå. Drivrutiner är ju en annan femma. Att boota utan Boot Camp har jag ju inga problem med, det är ju mest att installationen avbryts mitt i och om det har med MBR eller GPT att göra.

 

En maskin med 8 Gb RAM, en snabb i5-processor (2,4 GHz) och hyfsat bra grafikkort ska ju vara ett hinder. Frågan är ju bara varför det blir som det blir i mitt fall. Funderar på att installera 7:an och sedan uppdatera/installera ovan på den istället.

Hej - hur har det gått? Jag har samma dator som du - har ny HD SSD och El Capitan - jag har suttit i timmar och försökt lista ut vad som gäller - OM du har lyckats: kunde du delge dina steg-för-steg hur du gjorde? Jag har också läst att man måste börja med W7 och sedan uppgradera om man vill.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej - hur har det gått? Jag har samma dator som du - har ny HD SSD och El Capitan - jag har suttit i timmar och försökt lista ut vad som gäller - OM du har lyckats: kunde du delge dina steg-för-steg hur du gjorde? Jag har också läst att man måste börja med W7 och sedan uppgradera om man vill.

 

Nä, det har inte gått något vidare varken med Windows 10 eller Windows 7. I mitt fall så har jag ingen DVD/Superdrive, men jag har tidigare installerat 7:an via USB vilket jag inte lyckas med alls mer. Skumt!!!

Har också hört talas om att först installera 7:an och sedan uppgradera till 10:an. Men, i teorin ska det ju funka med 10:an. Vilken "vanlig PC" där ute med liknande hårdvara kan du inte installera 10:an på?

 

Nu har jag lagt ner projektet ett tag men kommer säkert igång med det igen så småningom. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Jag har också problem efter att ha installerat windows 10 på min relativt nya bootade iMac. När jag nu startar upp Windows 10 kommer först ikonen för Win8.1 upp i några sekunder och sedan ikonen för Win10, men se några sekunder senare blir skärmen helt svart.

 

Jag måste nu hålla nere ALT knappen för att få OSX, vilket är tvärtom mot var det var innan installationen.

 

Är det någon som kan tipsa om hur jag kan göra för att återfå Win8.1 igen eller kanske med något annat tips?

 

Tack så mycket på förhand!

Mvh

Gustaf

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Jag har också problem efter att ha installerat windows 10 på min relativt nya bootade iMac. När jag nu startar upp Windows 10 kommer först ikonen för Win8.1 upp i några sekunder och sedan ikonen för Win10, men se några sekunder senare blir skärmen helt svart.

 

Jag måste nu hålla nere ALT knappen för att få OSX, vilket är tvärtom mot var det var innan installationen.

 

Är det någon som kan tipsa om hur jag kan göra för att återfå Win8.1 igen eller kanske med något annat tips?

 

Tack så mycket på förhand!

 

Mvh

Gustaf

 

Jag hade valt att hålla nere alt-knappen först och välja att boota i OS X. Därefter hade jag gått in i Systeminställningar -> Startskiva och valt OS X (Macintosh HD eller vad volymen nu är döpt till) som förhandsval. Sedan måste du ju då hålla nere alt-knappen för att välja annan volym för att starta i Bootcamp/Windows. Börja med detta och se hur det beter sig då.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...