Jump to content
Just nu i M3-nätverket

Problem Bootcamp med El Capitan


Priinseen

Recommended Posts

Hej!

 

Jag har nu flertalet gånger försökt att installera windows 10 med hjälp ac Bootcamp på min macbook pro mid 2012.

 

Jag har kommit så långt som att installationen av windows startar och när jag ska välja partitionen som heter Bootcamp och trycker på formatera så får jag felmeddelandet "det går inte att installera etc etc"

 

Jag har följt filmer på youtube och har gjort allting rätt vad gäller att skapa en usb osv osv men det går inte. Jag testade att göra exakt samma sak fast på en macbook med Yosemite oh det gick galant.

 

Är det någon här som lyckats med el capitan?

 

Tack på förhand

Link to comment
Share on other sites

Hej!

 

Jag har nu flertalet gånger försökt att installera windows 10 med hjälp ac Bootcamp på min macbook pro mid 2012.

 

Jag har kommit så långt som att installationen av windows startar och när jag ska välja partitionen som heter Bootcamp och trycker på formatera så får jag felmeddelandet "det går inte att installera etc etc"

 

Jag har följt filmer på youtube och har gjort allting rätt vad gäller att skapa en usb osv osv men det går inte. Jag testade att göra exakt samma sak fast på en macbook med Yosemite oh det gick galant.

 

Är det någon här som lyckats med el capitan?

 

Tack på förhand

har hänt mig också flera ggr,vet inte varför det blir så,men jag brukar välja den partionen som heter bootcamp och formatera den,sedan brukar det funka,så testa det

Link to comment
Share on other sites

Jag valde partionen som heter bootcamp och efter att jag trycker på formatera så funkar det inte mer....

Link to comment
Share on other sites

Jag valde partionen som heter bootcamp och efter att jag trycker på formatera så funkar det inte mer....

skicka gärna en skärmdump när du kommer dit,så får jag se hur det ser ut

Link to comment
Share on other sites

Glömde ta en skärmdump senast.. Kan det vara att jag har laddat ner 64-bit windows? Jag testar med 32 nu.

Link to comment
Share on other sites

du ska köra med 64-bit versionen,ta bort partionen i skivverktyg o börja om från början igen o se om det hjälper

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...