Jump to content
Just nu i M3-nätverket

Windows vill inte starta upp i Bootcamp


iAmfille

Recommended Posts

Jag bestämde mig för att prova på public betan av El Capitan igårkväll och uppdaterade till den senaste (PB6). Efter att jag hade uppdaterat så vill inte Windows startas i Bootcamp längre. Det är Windows 7. Det enda som kommer upp är den svarta skärmen med en blinkande "_" symbol, sedan händer det inget. Denna symbol har alltid kommit upp men efter några sekunder så har Windows alltid startat utan problem innan.

 

Är det någon som har någon aning vad som kan vara fel? Enligt en kille på MacRumors forum så trodde han inte att det var lönt att prova att gå tillbaka till Yosemite då hans teori var att under installationen av El Capitan så har kanske någon fil i Windows blivit korrupt.

Link to comment
Share on other sites

Jag bestämde mig för att prova på public betan av El Capitan igårkväll och uppdaterade till den senaste (PB6). Efter att jag hade uppdaterat så vill inte Windows startas i Bootcamp längre. Det är Windows 7. Det enda som kommer upp är den svarta skärmen med en blinkande "_" symbol, sedan händer det inget. Denna symbol har alltid kommit upp men efter några sekunder så har Windows alltid startat utan problem innan.

 

Är det någon som har någon aning vad som kan vara fel? Enligt en kille på MacRumors forum så trodde han inte att det var lönt att prova att gå tillbaka till Yosemite då hans teori var att under installationen av El Capitan så har kanske någon fil i Windows blivit korrupt.

ElCapitan Beta kräver minst 50GB för Bootcamppartitionen. Hade du minst det tilldelat?

Link to comment
Share on other sites

ElCapitan Beta kräver minst 50GB för Bootcamppartitionen. Hade du minst det tilldelat?

Ja, min Windows partition har 150 GB tilldelat, varav 66 GB är tillgängligt just nu

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...