Jump to content
Just nu i M3-nätverket

Problem med Time Capsule och 2 st Airport Express.


Johaksson

Recommended Posts

Hej.

 

Jag har ett problem som är väldigt irriterande.

 

Jag har en Airport Time Capsule kopplad till mitt ADSL modem inne i vårt hus, sen har vi 2 st uthus där jag har placerat 2 st Airport Express för att utöka mitt internet.

 

Allt fungerar alldeles ypperligt så länge expressen ansluter direkt till timecapsulen, men av någon anledning så vill någon av expresserna hoppa över och ansluta till varanda istället och det medför att internet inte fungerar alls i den expressen som ligger sist så att säga.

 

Jag kan inte hitta något i airport verktyget som gör så att expresserna tvingas att ansluta till min TC istället för att vilja ansluta till varandra ibland?

 

Bifogar ett par bilder med som visar mitt problem.

 

Jag undrar alltså om det går att ställa in så att mina 2 expresser bara ansluter till min TC?

 

När det ser ut så här så fungerar det klockrent!

post-78222-0-04656800-1439490728_thumb.png

 

Och när det ser ut så här fungerar det i princip inte alls!

post-78222-0-24041300-1439490793_thumb.png

Link to comment
Share on other sites

Hur ansluter du dina AE mot TC? Inte med Wifi får jag hoppas?

Det är dömt att misslyckas om det är lite avstånd mellan enheterna..

Utan dom ska vara anslutna med nätverks kabel och inställda på gemensamt nätverk.

Här är en bra vägledning

https://support.apple.com/sv-se/HT202056

 

Enkelt förklarat gör man så här.

 

Brygga ditt modem,Ställ in TC med AirPort Verktyget att den ska agera DHCP och NAT.

Återställ dina AE och med AirPort Verktyget ställer du in i tur och ordning på gemensamt nätverk.

Då får dom inställningarna från din TC.

 

Som sagt dom måste vara anslutna med nätverkskabel annars kommer det inte att fungera bra.

Link to comment
Share on other sites

Hej.

 

Jo jag ansluter dom med wifi.

Mina 2 AE står som sagt i 2 separata byggnader från mitt bostadshus, det finns alltså ingen vettig lösning på att dra en kabel till dessa.

Det som är irriterande är ju att det funkar så pass bra när AE:na bara ansluter till TC som dom borde! Varför hoppar dom över till varandra med sämre täckning!

Men jag tolkar det som att det inte finns något sätt att få AE:na att inte ansluta till varandra med jämna mellanrum helt i onödan?

Link to comment
Share on other sites

Hur långt har du mellan enheterna? Hur har du konfigureras dom? Har du gjort det med AirPort verktyget?

Link to comment
Share on other sites

Hur långt har du mellan enheterna? Hur har du konfigureras dom? Har du gjort det med AirPort verktyget?

 

Det är väl ca 20 meter mellan enheterna, placerade i en triangel typ.

Jag har inte gjort så mycket konfigurerande, det funkade nästan direkt av sig självt, med hjälp av airport verktyget.

Link to comment
Share on other sites

Det är för långt för att det ska fungera tillfredställande.

 

Väldigt kryptiskt förklarat av dig att "det funkade nästan direkt av sig självt, med hjälp av airport verktyget." ???

Du måste tala om VAD du gjorde med AirPort verktyget.

För det kan omöjligt fungera helt av sig självt för man måste konfigurera enheterna.

Link to comment
Share on other sites

Ja fast det är ju uppenbarligen inte för långt eftersom det fungerar jättebra när det ser ut som på bild nr 1.

 

Att koppla in strömmen på AE och starta AirPort verktyget på macen och klicka på AE som dyker upp under "andra wi-fi enheter" kallar jag för att det nästan fungerade av sig självt ;) jag kallar inte det att konfigurera iaf....

Link to comment
Share on other sites

Ok jag har varken tid eller lust att leka 1000 frågor i ett försök att hjälpa dig.

Link to comment
Share on other sites

Ja fast det är ju uppenbarligen inte för långt eftersom det fungerar jättebra när det ser ut som på bild nr 1.

 

Att koppla in strömmen på AE och starta AirPort verktyget på macen och klicka på AE som dyker upp under "andra wi-fi enheter" kallar jag för att det nästan fungerade av sig självt ;) jag kallar inte det att konfigurera iaf....

 

Låter som att du i det läget fått upp frågan om du vill att Expresserna ska ansluta till / förlänga ditt befintliga nätverk?

Link to comment
Share on other sites

Ja, förlåt mig. Det kom kanske upp en ruta där jag valde att förlänga mitt befintliga nätverk, jag kommer faktiskt inte ihåg exakt.

Jag ville bara veta om det går att tvinga AE till att ansluta till min TC istället för att ansluta till varandra.

Jag trodde väl att det skulle kunna finnas ett enkelt svar på det att antingen går det eller går det inte?

Inställningarna jag har är dom inställningarna som verktyget själv har ställt in, inget jag har ändrat.

 

Men upplys mig gärna, är det någon speciell inställning ni undrar över eller ska jag redogöra för alla anställningarna i verktyget som jag inte begriper mig på?

Link to comment
Share on other sites

Ja, förlåt mig. Det kom kanske upp en ruta där jag valde att förlänga mitt befintliga nätverk, jag kommer faktiskt inte ihåg exakt.

Jag ville bara veta om det går att tvinga AE till att ansluta till min TC istället för att ansluta till varandra.

Jag trodde väl att det skulle kunna finnas ett enkelt svar på det att antingen går det eller går det inte?

Inställningarna jag har är dom inställningarna som verktyget själv har ställt in, inget jag har ändrat.

 

Men upplys mig gärna, är det någon speciell inställning ni undrar över eller ska jag redogöra för alla anställningarna i verktyget som jag inte begriper mig på?

 

Ja det går men det måste du aktivt välja i AirPort verktyget.

Om du bemödade dig att läsa artikeln som jag länkade till har du svaret på alla dina frågor.

Link to comment
Share on other sites

 

Ja det går men det måste du aktivt välja i AirPort verktyget.

Om du bemödade dig att läsa artikeln som jag länkade till har du svaret på alla dina frågor.

Jag har läst.

Är det WDS nätverk jag ska skapa då eller?

För utökat nätverk som beskrivs i länken är precis det jag har nu.

Link to comment
Share on other sites

Prova att manuellt gå in i varje Express med AirPortverktyg och ställ in att de ska förlänga befintligt nät som Extremen skapar.

Link to comment
Share on other sites

Jag blir inte klok på detta, det finns inte nån vänlig själ som kan förklara för mig hur jag ska gå till väga?

Den där länken där jag skulle hitta svar på alla mina frågor gav mig inget...

 

Så här ser inställningarna ut i AE:na

post-78222-0-94629200-1439758177_thumb.png

 

Det finns ju inte mycket att ändra på om man säger så...

Link to comment
Share on other sites

  • 1 year later...

Livar upp denna tråden igen.

 

Finns det någon som skulle kunna ta sig tid att hjälpa mig? Det är fortfarande samma problem, när mina expresser ansluter till min TC så fungerar internet ypperligt från alla punkter!

MEN, av någon anledning så vill den ena axpressen ansluta till den andra istället för att ansluta direkt till TC.
Detta medför att internet inte fungerar i den expressen som ligger längst ut i nätverket så att säga.

 

Finns det något sätt att tvinga extremen att BARA ansluta till TC och inte hoppa över till sin "tvilling"?

Så här ser det ut flera gånger om dagen, då måste jag dra ut sladden på den ena och kolla in den igen och då fungerar det i några timmar tills dom vill hoppa över till varandra igen...

post-78222-0-24041300-1439490793.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...