Jump to content
Just nu i M3-nätverket

Svart skärm på MBpro Retina 15"


zpaz6969

Recommended Posts

När jag skulle starta datan idag som vanligt så kom startljudet men skärmen var helt svart. Startade om då några gånger utan resultat. Höll in shift och kom in då på säkert läge och gjorde ingenting egentligen förutom att tömma papperskorgen.

Sen startade jag om och då kom jag in som vanligt på datan. Vad är det som har hänt tror ni? Bör jag titta efter en ny ganska snart? Den här är inte ens 2 år gammal och jag använder den i jobbet varje dag sen även på fritid så den är igång ca 12 timmar per dag.

Kör ganska pluggar och mycket ljudfiler i Logic, kan det vara boven?

Link to comment
Share on other sites

Kanske denna artikel kan hjälpa

http://osxdaily.com/2014/11/22/fix-macbook-pro-booting-black-screen/

 

 

Allmänt om skärm vid uppstart

https://support.apple.com/sv-se/HT204156

Varje gång jag startar om så händer samma sak igen. Vet inte vad som är fel tyvärr.

Borde kanske ta den till Täby? Men garantin gick ut förra året

Link to comment
Share on other sites

Varje gång jag startar om så händer samma sak igen. Vet inte vad som är fel tyvärr.

Borde kanske ta den till Täby? Men garantin gick ut förra året

Om den är köpt i Sverige av en privatperson (ej företag alltså) så har du tre års reklamationsrätt enligt konsumentköplagen.

Link to comment
Share on other sites

Det är en Late 2013. Den är köpt på mitt företag så ingen reklamationsrätt kvar. Dock så har jag hittat problemet. Jag har kopplat in en extern hårddisk med säkerhetskopior från 2 andra datorer+ en massa annat som jag vill ha tillgång till på min bärbara. När jag kopplade bort den från datorn så startade den upp som vanligt igen. Ganska skumt, men jag är glad. Hade ingen stor lust att behöva lägga 25+ tusen för en ny bärbar i höst när man är pappaledig :)

Link to comment
Share on other sites

Det är en Late 2013. Den är köpt på mitt företag så ingen reklamationsrätt kvar. Dock så har jag hittat problemet. Jag har kopplat in en extern hårddisk med säkerhetskopior från 2 andra datorer+ en massa annat som jag vill ha tillgång till på min bärbara. När jag kopplade bort den från datorn så startade den upp som vanligt igen. Ganska skumt, men jag är glad. Hade ingen stor lust att behöva lägga 25+ tusen för en ny bärbar i höst när man är pappaledig :)

Är det USB-tillbehör? Har du en USB-hubb med egen strömförsörjning? Annars kan det vara så att dina tillbehör drar för mycket ström från datorn.

Link to comment
Share on other sites

Är det USB-tillbehör? Har du en USB-hubb med egen strömförsörjning? Annars kan det vara så att dina tillbehör drar för mycket ström från datorn.

Den gick via en USB-hubb med egen strömförsörjning ja.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...