Just nu i M3-nätverket
Gå till innehåll
Thorbearius

Köpa ny iMac eller uppgradera min mid-2010 med SSD och mer RAM?

Rekommendera Poster

11 minuter sedan, Telly82 säger:

TB är väl dubbelt så snabb som USB 3 och TB2 fyra gånger så snabb. Eller menar du om man har en SATA-disk i änden?

Om man har en SATA-disk i änden.

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
2019-05-01 på 17:43, TommyS säger:

Det blev ett köp, SSD-disk (a la Samsung ovan i tråden) och https://www.netonnet.se/art/dator/datortillbehor/extern-lagring/harddiskchassi/deltaco-map-gd29u3-2a5-usb-3-0-silver/249672.13910/

 

Har känts bra, så när som (!) på att iMacen startat om av sig själv ett par tre gånger efter installationen. 

Jag stänger normalt aldrig ner datorn.

 

Någon som vet vad det kan bero på - känns ju som att det hänger ihop med min nya "konfig", med macOS på extern disk?

 

 

 

Ingen som har en tanke kring ovan?
Kom hem till bostaden/iMacen nyss - och kunde ånyo finna den i "välj konto, logga in"-läge. D v s den har startat om, av sig själv. 

 

?!?

Redigerad av TommyS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-05-02 på 08:58, Axelman säger:

Thunderbolt (TB) är lite snabbare än USB 3 och väsentligt dyrare och skillnaden är inte märkbar annat än vid mätning.  Ladda hem Black Magic Disk Speed Test och posta en skärmbild över mätarna. resten är ointressant. Du borde ha cirka 400 MB/s läs och skriv med din disk. 450 Med TB och 500 om du installerar den i din Mac. Vill du ha toppfart ska du montera disken i Macen.

 

OK, tack. 
Då är det inget för mig att bry mig om. Thunderbolt-ingångarna får bli fortsatt oanvända!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-05-03 på 18:14, TommyS säger:

 

Ingen som har en tanke kring ovan?
Kom hem till bostaden/iMacen nyss - och kunde ånyo finna den i "välj konto, logga in"-läge. D v s den har startat om, av sig själv. 

 

?!?

 

Är kanske ute och cyklar men beror kanske på att datorn går ner i sömnläge och tappar kontakten med den externa hårddisken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-05-05 på 14:41, lappen71 säger:

 

Är kanske ute och cyklar men beror kanske på att datorn går ner i sömnläge och tappar kontakten med den externa hårddisken.

 

Den tanken känns ju inte ologisk.

Om så är fallet så:

 

1. Måste jag ju dela de bekymmerna med många andra, som valt alternativet med OS på extern (SSD) disk. I det här fallet alltså också premium, Samsung. 

 

2. Att ställa in så att datorn aldrig går ner k sömnläge torde vara out of the picture. Energislöseri (stänger bara av datorn vid semesterresor, vilket ju skall vara rätt princip för datorer) samt att datorn väl då inte heller kräver inloggning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ingen annan som haft detta bekymmer?

Märkligt i så fall. 

Men det bästa blir kanske att lägga upp en egen tråd för detta bekymmer.

(Konstaterade när jag satte mig vid datorn nu att det hänt igen.)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

För mig fixade programmet Onyx så att min externa SSD (Samsung T5) blev bootbar, men Onyx gjorde också att viloläget krashade och datorn startades om. Det är inte så att du har det programmet installerat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-05-18 på 12:44, iMarc säger:

För mig fixade programmet Onyx så att min externa SSD (Samsung T5) blev bootbar, men Onyx gjorde också att viloläget krashade och datorn startades om. Det är inte så att du har det programmet installerat?

Nope.

 

Å problemet/fenomenet fortsätter.

Nyss hände det även när jag satt och jobbade på datorn.


(Vid återstart fick jag auto-meddelandet/möjligheten att skicka felrapport till Apple, vilket jag såklart gjorde.)

 

Hmmm...?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 timmar sedan, TommyS säger:

Nope.

 

Å problemet/fenomenet fortsätter.

Nyss hände det även när jag satt och jobbade på datorn.


(Vid återstart fick jag auto-meddelandet/möjligheten att skicka felrapport till Apple, vilket jag såklart gjorde.)

 

Hmmm...?

Det där minns jag nu att det bara fungerade en gång. Några dagar senare när jag skulle starta om datorn blev det som vanligt, äpplet kommer fram, stapeln går sakta framåt, efter ca 2 min så försvinner stapeln och den börjar gå framåt igen, men bara några sekunder och jag hamnar i återställningsmenyn som vanligt. Det enda jag kan göra är att stänga av datorn helt, hålla inne ALT och starta datorn, då kan jag välja min SSD. 

Tycker det är märkligt att den interna disken ska behöva vara ett problem uppenbarligen. Jag har formaterat den interna disken i alla möjliga format men det är som att den interna Ska bootas först. Jag vet inte, men är rejält trött på detta problem som tydligen inte finns någon lösning på. Tycker det är väldigt märkligt att inte en modern extern SSD kan bli bootbar. Blir förbannad bara jag tänker på det. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-11-18 på 00:01, iMarc säger:

Det där minns jag nu att det bara fungerade en gång. Några dagar senare när jag skulle starta om datorn blev det som vanligt, äpplet kommer fram, stapeln går sakta framåt, efter ca 2 min så försvinner stapeln och den börjar gå framåt igen, men bara några sekunder och jag hamnar i återställningsmenyn som vanligt. Det enda jag kan göra är att stänga av datorn helt, hålla inne ALT och starta datorn, då kan jag välja min SSD. 

Tycker det är märkligt att den interna disken ska behöva vara ett problem uppenbarligen. Jag har formaterat den interna disken i alla möjliga format men det är som att den interna Ska bootas först. Jag vet inte, men är rejält trött på detta problem som tydligen inte finns någon lösning på. Tycker det är väldigt märkligt att inte en modern extern SSD kan bli bootbar. Blir förbannad bara jag tänker på det. 

Har du tagit bort den dolda recovery partitionen på din HDD? Om inte så kan den vara en bov. 

 

Kör själv med extern 1TB SSD via Thunderbolt 1 på min iMac 27 2011 utan problem, men det är med rensopad HDD och med dold recovery partition på den externa SSD:n.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, William A säger:

Har du tagit bort den dolda recovery partitionen på din HDD? Om inte så kan den vara en bov. 

 

Kör själv med extern 1TB SSD via Thunderbolt 1 på min iMac 27 2011 utan problem, men det är med rensopad HDD och med dold recovery partition på den externa SSD:n.

Bifogar bilder,  funderar över det grå (andra volymer) som jag måste radera, och om det är något vad gäller info som är fel. 

0B9E52EF-A93B-4623-ABE7-953F4EEECFF1.jpeg

D1CED2EB-2F81-4712-8DCF-8890101AE109.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
13 minuter sedan, iMarc säger:

Bifogar bilder,  funderar över det grå (andra volymer) som jag måste radera, och om det är något vad gäller info som är fel. 

0B9E52EF-A93B-4623-ABE7-953F4EEECFF1.jpeg

D1CED2EB-2F81-4712-8DCF-8890101AE109.png

Nej, att det finns en dold recovery partition på SSD är inte problemet.

 

Det som eventuellt kan vara ett problem är om du har en sådan dold recovery partition på din interna HDD (APPLE HDD) i din lista. Om nu din burk gett sig sjutton på att leta efter startskiva på den interna APPLE HDD som första försök att hitta något att boota ifrån och den inte hittar det, så kan du hamna i recovery på HDD om du har en sådan dold partition där. 

 

Jag rensade min HDD helt sopetom och har använder den externa SSDn som startskiva och där finns även recoverypartitionen vilket är bra.

 

Kolla alltså istället din APPLE HDD och ta bort recovery partitionen där om den finns. Ser att du har Time machine där även. Jag har som sagt min interna HDD som ren lagringsplats utan någon systemfunktion alls. 

 

Som sagt jag antar att det kan trassla om systemet letar startskiva på intern HDD och inte hittar det men hittar intern recovery men det kan ju alltid vara något annat.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, William A säger:

Nej, att det finns en dold recovery partition på SSD är inte problemet.

 

Det som eventuellt kan vara ett problem är om du har en sådan dold recovery partition på din interna HDD (APPLE HDD) i din lista. Om nu din burk gett sig sjutton på att leta efter startskiva på den interna APPLE HDD som första försök att hitta något att boota ifrån och den inte hittar det, så kan du hamna i recovery på HDD om du har en sådan dold partition där. 

 

Jag rensade min HDD helt sopetom och har använder den externa SSDn som startskiva och där finns även recoverypartitionen vilket är bra.

 

Kolla alltså istället din APPLE HDD och ta bort recovery partitionen där om den finns. Ser att du har Time machine där även. Jag har som sagt min interna HDD som ren lagringsplats utan någon systemfunktion alls. 

 

Som sagt jag antar att det kan trassla om systemet letar startskiva på intern HDD och inte hittar det men hittar intern recovery men det kan ju alltid vara något annat.

 

 

 

Ja det är precis som du säger, den verkar leta en lång stund på interna efter boot men hamnar som sagt i recoveryläge. Om jag väljer att starta om där, så frågas det vilken startskiva jag ska använda och enda alternativet är min SSD, men hjälper inte trots att jag valt SSD och startar om, blir recoveryläge ändå. Tror jag ska ändra Time Machine till SSD tillfälligt, efter backupen är gjord radera hela interna disken. Har tidigare raderat den helt, men recovery-partitionen måste tydligen finnas kvar ändå verkar det som. Så jag skulle vilja ha som dig, den interna endast för lagring. Hur raderade du disken och vilket filsystem använde du osv?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad jag kommer ihåg så hade High Sierra Installationsprogram på usb. Startade upp med shift så jag kunde välja usb-stickan. Sedan valde jag att formatera intern HDD som journaled HFS (std för HDD). Viktigt att det är hela disken som formateras, inte bara den gamla systempartitionen. Därefter nyinstallerade jag High Sierra på den externa SSDn. Då fick jag en ny recovery-partition och ett nytt HS. Allt hade så att säga flyttat ut till SSD. Jag såg även till att SSD blev en APFS disk. 
 

Systemet går igång på 12 sek. Jag har lite filer på den interna HHDn men den är som om den vore någon typ extra disk bara. 
 

Kan nämnas att jag kör time machine på extern HDD sedan tidigare.

 

Hursom inget problem med startup. Inga badbollar eller häng.

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Mitt problem är alltså inte vid uppstart av datorn, utan att den startar om av sig själv lite då och då. 

Vilket var ett fenomen som alltså började när jag hade skaffat mig SSD-disken och lagt OS X där. 

 

Irriterande. 

Redigerad av TommyS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...