Just nu i M3-nätverket
Gå till innehåll
jespervant

Extern WD Elements-disk försvinner från Finder

Rekommendera Poster

jespervant

Hej!

Jag har sedan ungefär ett halvår tillbaka en 2 TB-extern hårrdisk från WD av typen "WD Elements". Något som titt som tätt händer i min Macbook är att den ibland tappar kontakten med hårddisken. Själva ikonerna för den finns kvar i Finder-fönstret men när jag trycker mig in i mappen hittar den inga filer. Allt som oftast får jag koppla ur usb-porten och sätta i den igen för att den ska lyckas hitta de igen. Ibland händer detta även när jag använder min Plex-app i min tv, att den helt plötsligt tappar kontakt med min hårddisk. Någon som vet med sig varför den gör så och finns det någon lösning på detta? Otroligt irriterande att inte kunna streama/nå sina filer ordentligt och säkert.

 

Tack på förhand! :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jespervant

Jag kryssade precis ur "Sätt hårddiskarna i vila när det är möjligt" i strömspar-inställningarna, men datorn borde väl rimligtvis hitta min externa hårddisk och dess innehåll ändå? Tänkte om detta hade något att göra med saken...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mattem

Den inställningen påverkar ju främst den interna hårddisken. Men jag skulle tro att din externa WD sköter sin strömhantering externt via styrkretsar i chassit och jag tror också att det är dess strömsparläge som ställer till det både för din TV och din Mac.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...