Just nu i M3-nätverket
Gå till innehåll
Lobo77

Word kraschar i Yosemite

Rekommendera Poster

Hej,

 

Jag har nyligen köpt ny MacBook Pro och kör Yosemite 10.10.3.

 

Det har dykt upp ett problem där worddokument som innehåller kommentarer får Word att krascha inom ett par sekunder. Vanliga worddokument utan kommentarer fungerar fint.

 

Någon som haft samma problem och känner till en lösning?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

 

Jag har nyligen köpt ny MacBook Pro och kör Yosemite 10.10.3.

 

Det har dykt upp ett problem där worddokument som innehåller kommentarer får Word att krascha inom ett par sekunder. Vanliga worddokument utan kommentarer fungerar fint.

 

Någon som haft samma problem och känner till en lösning?

 

 

Har du uppdaterat till senaste Word-version 14.4.9?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan nämnas att uppdateringen till 14.4.9 kom 14 april, så den är färsk och aktuell men alla kanske inte har hunnit med att uppgradera än - beror ju på hur man ställt in uppdateringarna i Microsoft AutoUpdate.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du uppdaterat till senaste Word-version 14.4.9?

Hmmm, det hade jag så klart inte. Kör 14.0.0. Och då dök nästa problem upp: när jag försöker uppdatera får jag felmeddelandet

 

Office 14.4.9 Update kan inte installeras på den här disken. En version av programvaran som krävs för att installera den här uppdateringen hittades inte på volymen.

 

Känns som att något gått fel när jag förde över datan från gamla datorn till nya? Bäst att installera om hela Office-paketet kanske?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Känns som att något gått fel när jag förde över datan från gamla datorn till nya? Bäst att installera om hela Office-paketet kanske?

 

Låter som en bra idé, verkar ju som där är något knas med installationen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för hjälpen. Det räckte med att installera service pack 1 (som jag också saknade av någon anledning) och sedan fungerade det att installera 14.4.9. Det löste krasch-problemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...