Just nu i M3-nätverket
Gå till innehåll
Mied

Fråga om Delning efter uppdatering till OSX 10.10

Rekommendera Poster

Mied

Efter uppdateringen till OSX 10.10 så har jag märkt att i Finders sidofält, under Delat återfinns min iMac vilken den har även gjort tidigare, dock med en liten skillnad. Nu står det "iMac (3)", dvs (3) har tillkommit.

När jag går in på Systeminställningar/Delning så är Datorns namn: iMac (5) och "Andra datorer i det lokala nätverket kan nå din dator på: iMac-4.local"

 

Så på tre stället står det tre olika siffror. Ska det vara så? Möjligtvis har det varit så innan utan att jag lagt märke till det.

Om inte, vad kan det vara för felet?

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jonked

Efter uppdateringen till OSX 10.10 så har jag märkt att i Finders sidofält, under Delat återfinns min iMac vilken den har även gjort tidigare, dock med en liten skillnad. Nu står det "iMac (3)", dvs (3) har tillkommit.

När jag går in på Systeminställningar/Delning så är Datorns namn: iMac (5) och "Andra datorer i det lokala nätverket kan nå din dator på: iMac-4.local"

 

Så på tre stället står det tre olika siffror. Ska det vara så? Möjligtvis har det varit så innan utan att jag lagt märke till det.

Om inte, vad kan det vara för felet?

Jag har precis samma problem! Jag har idag 6 st uppsättningar av min Macbook pro... Blir inte klok på hur jag ska få ordning på det, men det bör vara någon bugg som har med IP tilldelningen att göra. Jag har INTE haft detta i tidigare. Vore mycket tacksam om någon kunde finna ett sätt att lösa detta på. Jag har provat med att försöka rensa cachar med säker omstart och att tilldela manuell IP istället för DHCP med manuellt IP, samt helt DHCP tilldelat, resultatet blir bara att jag inte kommer ut på internet då, (vilket i sig ät helt tokigt), utan bara når mitt interna nätverk. Samt då att mina dubletteringar av min Macbook pro finns kvar under delat, samt under nätverket.

Och nej, det ska INTE vara på detta sätt, det är något som blivit totalt tokigt!

 

Snälla någon, HJÄLP oss hitta en lösning!

Redigerad av Jonked

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
macjoser

Jag har haft samma problem. Tyvärr vet jag inte exakt vilka .plist filer som gjorde susen, och jag gjorde bara omstarter när jag hade kastat filerna men när jag kollade dagen efter hade problemet löst sig med alla delade datorer. Testa med att stänga av och starta om efter varje moment. Min lösning är så här iallafall. Gå till "Systeminställningar /nätverk"... inaktivera de nätverk du inte använder. (Markera t.ex Ethernet ock klicka på kugghjulet nedanför och välj inaktivare) Nästa steg gå till "hårddisken / Bibliotek/ Preferinces/ SystemConfiguration" kasta preferences.plist, Networkinferface.plist eller andra .plist filer rörande nätverk och delning. OBS DINA INSTÄLLNINGAR FÖR DITT NÄTVERK GÅR FÖRLORADE OCH DU MÅSTE ANSLUTA TILL DET IGEN. Nästa steg är att stänga av alla "delningar" gå till Systeminsällningar/ Delning och bocka av alla delningar alternativt att ta bort alla som har rätt att dela. Eventuellt måste man kasta några .plist filer från "hårddisken / Bibliotek/ Preferinces" här finns också filer rörande nätverk och delning.

Lycka till i städningen :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jonked

Jag har haft samma problem. Tyvärr vet jag inte exakt vilka .plist filer som gjorde susen, och jag gjorde bara omstarter när jag hade kastat filerna men när jag kollade dagen efter hade problemet löst sig med alla delade datorer. Testa med att stänga av och starta om efter varje moment. Min lösning är så här iallafall. Gå till "Systeminställningar /nätverk"... inaktivera de nätverk du inte använder. (Markera t.ex Ethernet ock klicka på kugghjulet nedanför och välj inaktivare) Nästa steg gå till "hårddisken / Bibliotek/ Preferinces/ SystemConfiguration" kasta preferences.plist, Networkinferface.plist eller andra .plist filer rörande nätverk och delning. OBS DINA INSTÄLLNINGAR FÖR DITT NÄTVERK GÅR FÖRLORADE OCH DU MÅSTE ANSLUTA TILL DET IGEN. Nästa steg är att stänga av alla "delningar" gå till Systeminsällningar/ Delning och bocka av alla delningar alternativt att ta bort alla som har rätt att dela. Eventuellt måste man kasta några .plist filer från "hårddisken / Bibliotek/ Preferinces" här finns också filer rörande nätverk och delning.

Lycka till i städningen :)

Tack för svaret!

Tyvärr så hjälper det inte för min del. Inte ens när jag helt inaktiverar, och raderar lösenordet (kryssar ur att det ska komma ihåg tidigare nätverk), så hjälper det, det kopplar likt förbenat upp sig på mitt nätverk och mina 6 kopior av min macbook ligger där under delat och syns som enhet i nätverket!

Jag håller på att bli tokig på detta!

Det jag dock märker är att det ändrat sig från DHCP med manuell IP till enbart DHCP tilldelat IP numera, så jag är nu ganska säker (även om man aldrig kan vet helt säkert) på att detta har med en bugg om hur DHCP och IP hanteringen fungerar.

Tyvärr så funkar det inte att ändra till manuellt IP och starta om, det går automatiskt tillbaka till DHCP tilldelat IP ändå! :( Vilket är helt otroligt konstigt!

 

Fler förslag?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jonked

Det var tråkigt att höra... Jag kanske är dålig på att förklara men du skriver inget om radering av inställningsfiler dvs. div plist filer för nätverk och delning men kolla den här länken från cnet.

Den kanske ger lite fler tips.

 

 

http://www.cnet.com/news/tackle-a-macs-name-changing-with-sequential-numbers/

Tack för tipsen, tyvärr får jag det inte att fungera! Men Jag har försökt följa dina råd och raderad de .plist filer som du nämnde.

Länken gav väl lite förklaring vad som kan ha gått fel, men det löser inte problemet för min del.

Detta är ganska jobbigt faktiskt, men det bör väl lösa sig hoppas jag. I värsta fall får jag väl försöka att installera om 10.10....

Ska försöka jobba vidare på detta.... Din förklaring tycker jag dock var ganska bra, och jag har försökt att följa det så gott det går.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jonked

Tack för tipsen, tyvärr får jag det inte att fungera! Men Jag har försökt följa dina råd och raderad de .plist filer som du nämnde.

Länken gav väl lite förklaring vad som kan ha gått fel, men det löser inte problemet för min del.

Detta är ganska jobbigt faktiskt, men det bör väl lösa sig hoppas jag. I värsta fall får jag väl försöka att installera om 10.10....

Ska försöka jobba vidare på detta.... Din förklaring tycker jag dock var ganska bra, och jag har försökt att följa det så gott det går.

ÄNTLIGEN! Nu verkar det faktiskt som att det lossnat, inga mer dubletter under delat! Hur jag löste det? reboot av 3 olika enheter på mitt nätverk här hemma. Först startade jag om min Apple TV.... då försvann ett par dubletter, sedan startade jag om min Time capsule, då försvann ytterligare ett par... sedan reboot av min router, och viola, no more duplicated units!

Sedan får väl framtiden utvisa hur länge det håller sig förstås, men just nu känns det betydligt roligare igen! :)

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst clwyd

Nu har jag läst tråden och undrar om någon av er har varit betatestare av Yosemite innan? Det har jag och trodde att det hade med detta att göra. Jag tar bort siffran (2) och (3) etc i Systeminställningar/Delning och då återgår även TimeMachines back-uper med rätt namn. Görs det en kopia av min HD utanför min kontroll?

 

Parallellt med att det här sker, blir det en stor trafik i mitt användarbibliotek i mappen com.apple.nsurlsessiond och mängder av mappar läggs dit för att sen tas bort. Med Little Snitch inlagt får jag trafik på nsurlsessiond och då med både ITT och Amazon som gäster - skumt! På samma process finns också Apple både på användarnivå och systemnivå. Jag hörde med Apple om det här, men ingen visste något!

 

Kanske är det här två skilda saker - eller fler. Jag har avbokat mig som betatestare och bockat av i Systeminställningar/Integritetsskskydd/Diagnos och användning. Dessutom har jag installerat om Yosemite på ren skiva, det hjälpte inte det här!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mattem

Nej, inte varit betatestare. Uppdaterade från OS X 10.9 till 10.10 dagen då det fanns tillgängligt i Sverige.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jonked

Nu har jag läst tråden och undrar om någon av er har varit betatestare av Yosemite innan? Det har jag och trodde att det hade med detta att göra. Jag tar bort siffran (2) och (3) etc i Systeminställningar/Delning och då återgår även TimeMachines back-uper med rätt namn. Görs det en kopia av min HD utanför min kontroll?

 

Parallellt med att det här sker, blir det en stor trafik i mitt användarbibliotek i mappen com.apple.nsurlsessiond och mängder av mappar läggs dit för att sen tas bort. Med Little Snitch inlagt får jag trafik på nsurlsessiond och då med både ITT och Amazon som gäster - skumt! På samma process finns också Apple både på användarnivå och systemnivå. Jag hörde med Apple om det här, men ingen visste något!

 

Kanske är det här två skilda saker - eller fler. Jag har avbokat mig som betatestare och bockat av i Systeminställningar/Integritetsskskydd/Diagnos och användning. Dessutom har jag installerat om Yosemite på ren skiva, det hjälpte inte det här!

Nej, ingen beta testare. Uppgraderat från OSX 10.9 till 10.10 på en MBP, och sedan samma fenomen på en nyinköpt Mac mini som hade 10.10 vid leverans. Det problem som stör mig mest nu i 10.10 är dock att nätverket (wifi) strular. Jag har följt diverse guider för att fixa detta och problemet är klart mycket mindre än från början, men det är inte 100% felfritt!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
macjoser

Säg den glädje som varar... Jag har också uppgraderat. Har läst någonstans på nätet att de som har uppgrader till 10.10 har fått problem med wifi, kanske uppgradering också skapar dessa problem med fil delningen. Börjar att uppleva att Airport extremen kopplar ner och för att koppla upp igen måste jag göra en omstart på AP extremen. Måste man göra en "ren" installation för att slippa dessa problem ?? Har någon gjort en ren installation men har dessa problem ändå??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mattem

Säg den glädje som varar... Jag har också uppgraderat. Har läst någonstans på nätet att de som har uppgrader till 10.10 har fått problem med wifi, kanske uppgradering också skapar dessa problem med fil delningen. Börjar att uppleva att Airport extremen kopplar ner och för att koppla upp igen måste jag göra en omstart på AP extremen. Måste man göra en "ren" installation för att slippa dessa problem ?? Har någon gjort en ren installation men har dessa problem ändå??

 

Som jag förstår det så är lösningen både med wifi samt "namnbytet" kommande uppdatering, dvs 10.10.1 som förväntas komma om en vecka eller två förhoppningsvis.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jonked

Säg den glädje som varar... Jag har också uppgraderat. Har läst någonstans på nätet att de som har uppgrader till 10.10 har fått problem med wifi, kanske uppgradering också skapar dessa problem med fil delningen. Börjar att uppleva att Airport extremen kopplar ner och för att koppla upp igen måste jag göra en omstart på AP extremen. Måste man göra en "ren" installation för att slippa dessa problem ?? Har någon gjort en ren installation men har dessa problem ändå??

 

Hmmm... just wifi problemet är inte relaterat till uppgradering, jag har samma problem med en ny mac mini som har 10.10 från inköpet. Det jag kan få fram av det jag läst mig till på nätet så är det en hel del som får samma problem med OSX 10.10, just att wifi blir segt, tappar kontakten mm. Jag har följt en guide som fixar problemet ganska bra, men dock inte 100%. Det handlar om en bugg i OSX 10.10, helt klart! Jag hittar inte guiden tyvärr, men så här gjorde jag:

1. Koppla ner dig från ditt wifi och gå till /Macintosh HD/Library/Preferences/SystemConfiguration/

2. radera filerna, com.apple.airport.preferences.plist, com.apple.network.eapolclient.configuration.plist, com.apple.wifi.message-tracer.plist, NetworkInterfaces.plist och preferences.plist

3. starta om datorn

4. OBS! låt inte datorn koppla upp sig mot ditt wifi ännu, nu ska du nämligen lägga till ny nätverks plats.

5. gå in under systeminställningar, välj nätverk och markera wifi i listan till vänster, välj drop-down menyn "platser:" och välj redigera platser, klicka på + tecknet nere till vänster och lätt till ett nytt som du döper till tex. OSX 10.10 wifi... eller liknande och klicka ok.

6. klicka på "avancerat" och välj DNS, lägg till en DNS, jag valde Google DNS som är 8.8.8.8 och sedan klickar du på maskinvara längst till höger, ändrar till manuell och skriver in 1453 i fältet för MTU. Klicka på ok.

7. slå på ditt wifi, välj ditt wifi i listan under nätverksnamn. Klicka på "utför".

 

 

så ska det vara klart.

 

Kanske inte en glasklar guide, men jag hittar inte länken igen! :(

Lycka till iaf!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jonked

 

Som jag förstår det så är lösningen både med wifi samt "namnbytet" kommande uppdatering, dvs 10.10.1 som förväntas komma om en vecka eller två förhoppningsvis.

Ja, det borde det göra. Om man kan avvakta så är det nog inte helt fel att göra det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...