Just nu i M3-nätverket
Gå till innehåll
mikedigitize

LÖST delar ipadress

Rekommendera Poster

Hi, Jag har skaffat ny(are) iphone, en 5s och har sedan tidigare en 4s. I hemmanätverket använder jag statiska adresser till de olika enheter som finns (ipad någon android apple tv osv). När jag la till 5s med sin (ny) adress ändrade sig 4s adress till densamma. Ändrar jag tillbaka 4s till sin gamla adress följer 5s med.... va fan..?

 

Nu har jag ju samma appleid på dessa iphones. Är det det som är problemet? Men jag har ju samma id på atv och ipad förövrigt,så??

 

Har telia som teleoperatör samt olika namn på mobilerna. Hur får jag iphonerna att upphöra med följa johnleken?

/Mike

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Varför kör du med statisk adress? DHCP borde lösa problemet åt dig automagiskt. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Därför jag väljer att använda statiska adresser. Ett medvetet val. Frågan gäller inte det dock.

Jag förstår att det är ett medvetet val. Men då har du också valt att få problem. Så därför frågade jag och jag frågar igen: Varför har du valt statiska adresser? Eller för uttrycka det annorlunda: vad hindrar dig från att köra DHCP?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter ju helt galet att båda enheterna byter till samma adress. Det borde inte vara möjligt.

 

Annars är ju ett förslag att köra just de två på DHCP, även om det inte är önskvärt.

 

De har olika ID på nätverket, dvs varsitt unikt namn så inte båda heter mikedigitize-iphone eller så? (vilket inte heller ska vara möjligt)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter ju helt galet att båda enheterna byter till samma adress. Det borde inte vara möjligt.

 

Annars är ju ett förslag att köra just de två på DHCP, även om det inte är önskvärt.

 

De har olika ID på nätverket, dvs varsitt unikt namn så inte båda heter mikedigitize-iphone eller så? (vilket inte heller ska vara möjligt)

De har varsitt namn (givetvis). Tycker också att det inte vore möjligt, därav min fråga här.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet löst!

Efter uppgradering av 4s från 8.02 till 8.1 blev det rättning i ledet! 5s hade jag uppgraderat direkt,det blev tillgängligt, medan med 4s ansåg jag var ett misstag att gå ifrån ios7 och därmed inte viktigt ha senaste utgåvan, eftersom jag ansåg hårdvaran inte riktigt orkade med (åttan)...

/Mike

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...