Just nu i M3-nätverket
Gå till innehåll
thehappyflutist

Min iMac vägrar starta

Rekommendera Poster

Hejsan.

 

Min iMac vägrar starta. Har har precis uppdaterat till OS10.9.5 och har använt datorn sedan dess. Allt har verkat funka normalt. Igår stängde jag av datorn under uppstart (höll inne startknappen några sekunder) eftersom jag inte hann jobba vidare som jag tänkt. Kanske inte så smart men har gjort det någon gång tidigare utan att det lett till några problem. Trodde då det var ok...

 

När jag försöker starta nu kommer den grå skärmen med Apple-loggan fram och under den snurrar 'tänkarsnurran'. Längst ner på skärmen visas en liggande 'laddar-stapel'! Har aldrig varit med om detta förut... Den fylls på några minuter och efter det blir skärmen svart, som om inloggnings-skärmen skulle dyka upp. Med då dör datorn i stället!

 

Säkert start funkar inte (Shift vid uppstart). Håller nu på att testa CD-skiva plus 'C'. Verkar inte funka... :(

 

Är det någon som har något tips...?

post-40091-0-30984900-1411162117_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Håll inne cmd+r vid uppstart för att starta från recoverypartionen

Starta skivverktyget och markera Macintosh HD (eller vad nu din systempartion heter)

Klicka sen på reparera skiva

Hittas fel? Går de att reparera?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har inte fått ordninga på datorn än. Skall testa att plocka ut några av interminnena för att kolla om det kan vara fel på dem... Satte i mer minne för ett år sedan. Kanske de gamla som strular...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hårddisken vekar felfri, ja. Och minnena verkar också funka... Har gjort en skivavbild av hårddisken (.dmg) till en extern disk. Hoppas man kan öppna denna på något liknande sätt som man kan öppna ISO-filer i windows. Ville göra en backup ifall jag inte får ordning på datorn. Verkar ju gå att formatera om HD:n genom 'skivverktyg' och sedan installera om OSX. Har en CD med detta. Gick dock inte att installera nu. Vet inte vet det beror på. Startade installationen igår men när datorn skulle kolla efter hårddiskar funkade det inte att installera på 'Macintosh HD'. Varför? :) Fel i alla fall å den...? 250 av 1000 Gb ledigt..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du inte använt dig av TimeMachine för backup eller klonade backuper?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nä, har inte använt TimeMachine... Borde jag gjort. Har gjort egna backuper emellanåt i stället. Är inte så farligt om det som finns på datorn nu försvinner. Men det skulle vara trevligare att få igång den utan att behöva formatera. Kanske bara det kvar att prova...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...