Gå till innehåll
Just nu i M3-nätverket

Problem efter nya RAM moduler


Pierre

Rekommendera Poster

Jag utökade RAM till 8 GB som anges som max för min modell

(MacBook Pro 15-inch, Mid 2010)

Stickorna fungerar enligt systemet, registreras som: 8 GB 1067 MHz DDR3

 

Jag kan nu inte boota i normalt läge. Maskinen stannar vid grå bakgrund och äpplet. Inga roterande symboler. Säker start fungerar. Datorn är då otroligt seg och verkar jobba mot virtuellt minne men det kan också bero på att säkert läge har stängt av många funktioner. Sökning i Finder funkar ej tex.

 

Jag kör Mac OS X Lion 10.7.5 (11G63)

 

Finns det ett sätt att nollställa systemet så det registrerar att jag bytt RAM-stickorna? Det verkar som om det är någon checksum som fallerar vid normal start. Ska prova verbose och redigera inlägget med en bild av vad som visas där.

 

RAM-stickorna från MacForum är av typen KTA-MB1600S/4G. Antar att bytesrätten gått ut efter att förpackningen brutits :(

Länk till inlägg
Dela på andra webbplatser

KTA-MB1600S/4G låter som fel minnen. 1600MHz? Din modell ska ha 1067Mhz som du redan nämner. Allt annat är som gjort för problem.

Länk till inlägg
Dela på andra webbplatser

Damn! :( Misstänkte det. Det är konstigt att modulerna godkänns av maskinen och TechTool Pro.

 

Kan tyvärr inte ladda över bilden från verbose läget men den stannar efter "loading kernelcache" från startup foldern. Efter det står det "root device uuid is "(en ascii kod)" sen är det stopp utan möjlighet att skriva kommandon vid prompten.

 

Vad kan hända om jag kastar filerna som den läser in vid boot? Skriver den nya automatiskt?

Länk till inlägg
Dela på andra webbplatser

Jag sitter vid en likadan MBP Mid 2010 15" och har 1600 MHz-minnen i den, det funkar utmärkt, bortsett från att de klockas ned till 1067 MHz. Det är dock 2 x 2 GB-stickor.

Länk till inlägg
Dela på andra webbplatser

Ja antingen är det fel på minnet eller inkompabilitet. Jag skulle börja med att testa andra minnen om du tror problemet uppkom efter minnesuppgraderingen.

Länk till inlägg
Dela på andra webbplatser

Räkna med att fel minnen inte fungerar. OM det fungerar köp en trisslott. Köp ALLTID ALLTID ALLTID minnen med rätt hastighet. Gör du inte det finns ingen garanti att det fungerar. Erfarenheterna kring RAM-minnen och Macar är varierande men en bild framträder tydligt. Köp rätt hastighet.

Länk till inlägg
Dela på andra webbplatser

Prova ta ut och sätt i dem igen. Det kan hjälpa. Det kan också vara så att ett eller båda av minnena är det fel på, sådant kan hända. Det har jag varit med om själv...

Länk till inlägg
Dela på andra webbplatser

Tack för alla tips. De kan hjälpa andra med samma problem.

Jag bytte nyss till 1066 MHz stickor och de fungerar utmärkt. Techtool testar nu på ca 7 GB fritt RAM, innan var det bara ca 1,7 GB fritt.

 

Läropengar...

Länk till inlägg
Dela på andra webbplatser

Räkna med att fel minnen inte fungerar. OM det fungerar köp en trisslott. Köp ALLTID ALLTID ALLTID minnen med rätt hastighet. Gör du inte det finns ingen garanti att det fungerar. Erfarenheterna kring RAM-minnen och Macar är varierande men en bild framträder tydligt. Köp rätt hastighet.

Ja, det är riktigt. Jag brukar alltid rekommendera mactestade minnen med rätt hastighet. Fast man kan experimentera om man vill och är beredd att ta konsekvenserna. Ibland till absolut fördel: jag fick nyligen ickemactestade minnen på 1333 MHz att funka på en MBP Mid 2009 som bara ska klara 1067 MHz. Samma gick inte på en MBP Mid 2010, ironiskt nog. Jag har alltså en senare modell med långsammare RAM än en äldre modell. Mac och RAM är vilda västern.

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...