Just nu i M3-nätverket
Gå till innehåll
davidredjoy

Extern HD syns inte efter omstart...

Rekommendera Poster

davidredjoy

Har en äldre Maxtor HD som jag haft väldigt länge utan några problem. Använder den som extra lagring till blandade filer så den är alltid inkopplad till min Mac.

 

Startade om datorn innan idag och nu dyker den inte längre upp på skrivbordet. Har haft liknande problem innan då den inte "vaknar till liv" igen efter jag haft datorn avstängd en längre tid. Men då brukade det bara va att dra ut USB/ström och koppla in igen så var det som inget hänt.

 

Denna gången däremot, händer inget alls när jag kopplar in den igen efter att jag dragit ut kablarna. Testat byta USB port, men ingen skillnad. Det intressanta som slår mig mest är att jag hör hur den går igång, och hör att den både börjar och slutar snurra efter att jag drar ut strömmen till den. Lampan på det externa skalet lyser. Men det blinkar inte som det brukar göra när den laddar något.

 

Och den dyker inte upp i datorn.

- Vad jag än gör.

 

Någon som har något förslag?

 

Mvh.

David

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stereotypen

Och det ser ut så här:

 

 

 

 

post-32953-0-31346700-1406409184.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
davidredjoy

Och det ser ut så här:

 

 

 

 

attachicon.gifSkärmavbild 2014-07-26 kl. 23.12.07.png

 

- Absolut, har dessutom en till extern som syns så... Glömde kanske nämna det. Det är den som agerar TimeMachine, och den fungerar utmärkt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stereotypen

Ja då är det väl disken eller strömförsörjningen som är trasig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...