Just nu i M3-nätverket
Gå till innehåll
sofisan-82

Smartlänkning till mail och magnetlänkar fungerar ej Safari

Rekommendera Poster

sofisan-82

Hej,

har sökt efter en lösning men ej funnit någon.

 

Om man trycker på mailadresser eller länkar i safari har berörda program tidigare öppnats, detta görs tyvärr inte längre utan en ny sida öppnas med "Top sites".

 

Vet någon klok själ hur jag kan ändra tillbaka detta? Har kikat runt under inställningar men inte vågat ändra för mycket.. :superirriterad:

 

Tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xeric

Hej,

har sökt efter en lösning men ej funnit någon.

 

Om man trycker på mailadresser eller länkar i safari har berörda program tidigare öppnats, detta görs tyvärr inte längre utan en ny sida öppnas med "Top sites".

 

Vet någon klok själ hur jag kan ändra tillbaka detta? Har kikat runt under inställningar men inte vågat ändra för mycket.. :superirriterad:

 

Tack!

Är det så på alla länkar, eller bara på en del?

 

Kontrollera först att du har alla (förvalda) program rätt angivna i Safari och Mail's inställningar.

 

Prova att kör en reset på Safari (se Safari-menyn).

En säker start kan vara bra att köra med ifall det ligger något gammal cache'at som stör.

 

Om det inte är alla länkar, så kan länkarna du provar vara felformatterade.

Funkar denna maillänk, eller denna: fooBar@foo.bar?

 

Finns det något exempel på en sida där det inte funkar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
sofisan-82

Är det så på alla länkar, eller bara på en del?

 

Kontrollera först att du har alla (förvalda) program rätt angivna i Safari och Mail's inställningar.

 

Prova att kör en reset på Safari (se Safari-menyn).

En säker start kan vara bra att köra med ifall det ligger något gammal cache'at som stör.

 

Om det inte är alla länkar, så kan länkarna du provar vara felformatterade.

Funkar denna maillänk, eller denna: fooBar@foo.bar?

 

Finns det något exempel på en sida där det inte funkar?

 

Tack för svar, ingen av tidigare länkar du postade fungerade.

Sökte i inställningar men vart finner jag förvalda program?

 

I princip inga länkar fungerar utom att öppna nya flikar, mailadresser får jag kopiera och klistra in i mail....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xeric

Kolla i Safai och Mail's inställningar. Under “Allmänt”, överst så kan man välja förvald webläsare/Mailklient. T ex:

 

412px-Change-the-Default-Email-Client-on

 

Och samma för Safari:

 

668px-Change-the-Default-Web-Browser-in-

 

Där kan du också ta bort de val som är med Top Sites, ifall den bråkar med dig. :ThumbsUp:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
sofisan-82

Hej igen,

 

Tack, har nu testat alla dina förslag men inget funkade?! Safari och mail var förinställt redan.

Men alla mail-länkar leder fortfarande till Topsites och kan inte se att den ligger som grundinställning någonstans.

 

Ett annan exempel är jag försöker ladda ner diverse material, då har Bit Lord öppnats automatiskt. Nu kommer jag enbart till Top sites och måste öppna bitlord för att få magnetlänkar att fungera!

 

Tack

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
xeric

Just för magnetlänkarna kan det nog bli svårt, och vet inte Safari så väljer den nog TopSites då.

 

Prova lägg en magnetlänk på skrivbordet - öppna ett infofönster på den och välj vilket frågram som skall öppnas. (»»)

 

https://duckduckgo.com/?q=safari+magnet+links

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...