Just nu i M3-nätverket
Gå till innehåll
tutt

Eko-problem. Vansinnigt trött på detta snälla hjäälp

Rekommendera Poster

Postad (redigerade)

Hej! Jag har ett extremt enerverande problem. När jag kopplar in hörlurar i min macbook pro (mid 2010, OSX 10.9.2, 2,66GHz, Intel Core i7) så har allt ljud ett eko. Det är ett ganska kort eko som varar i ca en halv sekund men det gör datorn helt oanvändbar för det jag köpt den till: ljudredigering.

 

Jag har försökt med dessa möjliga lösningar utan effekt:

Installera om Mavericks

Återställa SMC

Återställa Pram

Byta hörlurar

Byta ljudinterface (problemet kommer både när jag använder mitt interna ljudkort och när jag använder mitt USB interface)

Byta "output format" i audio/midi setup (2ch 32bit float, 24bit integer, 20bit integer, 16bit integer)

Stäng av (mute) alla andra utgångar i audio/midi setup

Återställa ljudkortet med kommandot "sudo kill -9 `ps ax|grep 'coreaudio[a-z]' | awk '{print $1}'`" in terminal

Några saker jag lagt märke till:

1. Sedan problemet uppstod har jag kunnat ändra volym med volymtangenterna på tangentbordet även när jag har kopplat in mitt USB-interface. Innan problemet kom så fick jag bara en "förbudsskylt" när jag tryckte på de här knapparna. (Detta tyder på mjukvarufel väl?)

Picture+5.png

2. Jag kommer ihåg att någon gång precis innan problemet började så hade jag en session där jag bara hade en högtalare, och då ändrade jag ljudet i tillgänglighetssektionen i systeminställningarna till mono. Detta kan vara punkten då problemet började. Problemet finns nu både i stereo och mono.

3. Ekot är mer uttalat i de lägre frekvensområderna. Ju mer bas som spelar upp, ju mer eko kommer.

4. Ekot kommer inte när jag spelar upp "mac-ljud" som tex ändra volym-ljudet, "ljudeffekter" i ljudinställningarna eller när man använder macens inbyggda Voiceover-funktion.

5. Ekot kommer inte när jag använder högtalare, till trots att det är samma utång jag kopplar in dem. Detta gäller både det interna och det externa ljudkortet.

All hjälp är verkligen uppskattad, jag är beroende av att mina hörlurar fungerar för att kunna göra mitt jobb!

Redigerad av tutt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I ditt läge hade jag, som också sysslar med ljud och MIDI-interface, och om jag hade haft en så pass "gammal" dator (jaja 2010 är inte gammalt, men du vet - datorvärlden!) plockat fram mitt gamla Griffin iMic ur lådan och kört lurarna via en USB-utgång istället.

 

Boven verkar nämligen vara själva hörlursuttaget... slitet, glapp, kortis (det är ju också mic-ingång), vem vet? Ingen idé att fundera över, utan man gör en "work-around"

 

iMic har räddat mig ur liknande knipor många gånger. Den kräver ingen ström, så har man ont om USB-utgångar skaffar man en hub.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Några saker jag lagt märke till:

1. Sedan problemet uppstod har jag kunnat ändra volym med volymtangenterna på tangentbordet även när jag har kopplat in mitt USB-interface. Innan problemet kom så fick jag bara en "förbudsskylt" när jag tryckte på de här knapparna. (Detta tyder på mjukvarufel väl?)

Picture+5.png

All hjälp är verkligen uppskattad, jag är beroende av att mina hörlurar fungerar för att kunna göra mitt jobb!

 

Man kan inte ändra ljudet via knapparna på tangentbordet när man har något inkopplat via ljud-ut porten på datorn. Jag får upp samma ikon på min mac mini som är kopplad via optisk kabel till en förstärkare i tv-hyllan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I ditt läge hade jag, som också sysslar med ljud och MIDI-interface, och om jag hade haft en så pass "gammal" dator (jaja 2010 är inte gammalt, men du vet - datorvärlden!) plockat fram mitt gamla Griffin iMic ur lådan och kört lurarna via en USB-utgång istället.

 

Boven verkar nämligen vara själva hörlursuttaget... slitet, glapp, kortis (det är ju också mic-ingång), vem vet? Ingen idé att fundera över, utan man gör en "work-around"

 

iMic har räddat mig ur liknande knipor många gånger. Den kräver ingen ström, så har man ont om USB-utgångar skaffar man en hub.

Funkar det med Mavericks? Det står inte med i kompatibilitetslistan via länken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Funkar det med Mavericks? Det står inte med i kompatibilitetslistan via länken.

 

Ja-da, ja-da

ja-da-ja-da-jing-jing-jing!

(som en klocka) :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Ja-da, ja-da

ja-da-ja-da-jing-jing-jing!

(som en klocka) :)

:ThumbsUp:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I ditt läge hade jag, som också sysslar med ljud och MIDI-interface, och om jag hade haft en så pass "gammal" dator (jaja 2010 är inte gammalt, men du vet - datorvärlden!) plockat fram mitt gamla Griffin iMic ur lådan och kört lurarna via en USB-utgång istället.

 

Boven verkar nämligen vara själva hörlursuttaget... slitet, glapp, kortis (det är ju också mic-ingång), vem vet? Ingen idé att fundera över, utan man gör en "work-around"

 

iMic har räddat mig ur liknande knipor många gånger. Den kräver ingen ström, så har man ont om USB-utgångar skaffar man en hub.

Tack för svaret men som sagt, problemet kommer även när jag kör genom mitt USB-interface. Alltså jag har ett externt ljudkort kopplat via USB som jag kör lurarna i. Problemet kommer både med detta och utan.

 

 

Man kan inte ändra ljudet via knapparna på tangentbordet när man har något inkopplat via ljud-ut porten på datorn. Jag får upp samma ikon på min mac mini som är kopplad via optisk kabel till en förstärkare i tv-hyllan.

Det ska ju vara så som du säger, och så har det varit för mig innan, men nu av någon anledning så går det även när jag har kopplat in mitt externa interface. Volymen kan styras från två ställen vilket är helt fel, och det får mig typ att känna som om ljudet skickas ut dubbla gånger.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om dina lurar är kopplade till ett externt ljudkort, kan de matas med "direkt ljud" från detta för att du skall slippa den fördröjning som datorn (via USB) ger. Om du dessutom lyssnar på det ev processade ljudet från datorn (via ljudkortet) får du därför dubblerat ljud. Se om du hittar en inställning i ditt ljudprogram eller en knapp/ratt på ljudkortet som låter dig välja en (1) ljudkälla.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om dina lurar är kopplade till ett externt ljudkort, kan de matas med "direkt ljud" från detta för att du skall slippa den fördröjning som datorn (via USB) ger. Om du dessutom lyssnar på det ev processade ljudet från datorn (via ljudkortet) får du därför dubblerat ljud. Se om du hittar en inställning i ditt ljudprogram eller en knapp/ratt på ljudkortet som låter dig välja en (1) ljudkälla.

Det är precis det här jag letar efter! Någon som vet om det finns någon sådan knapp och var hittar man den isåfall? På ljudkortet finns det ej, och den har ingen mjukvarukontroll.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är precis det här jag letar efter! Någon som vet om det finns någon sådan knapp och var hittar man den isåfall? På ljudkortet finns det ej, och den har ingen mjukvarukontroll.

Jag har inget extra ljudkort, men du kan ju titta i Ljud-/MIDI-inställningar som ligger i Verktygsprogrammappen. Bara ett hugskott.

 

post-28798-0-65544600-1398161643_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ursäkta idiotfråga...

- Det är inte så att du har en mikrofon på dina hörlurar (="headset") som tar upp ljudet och sas. "skickar in det i systemet en vända till"?

(skulle förklara skillnaden mellan högtalare och hörlurar)

 

Annan fråga: Vad har du för USB-interface som du kopplar in?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har inget extra ljudkort, men du kan ju titta i Ljud-/MIDI-inställningar som ligger i Verktygsprogrammappen. Bara ett hugskott.

 

attachicon.gifljudmidi.png

Tack, jag provade alla andra format och mutade alla oanvända ut och ingångar, utan resultat.

 

Ursäkta idiotfråga...

- Det är inte så att du har en mikrofon på dina hörlurar (="headset") som tar upp ljudet och sas. "skickar in det i systemet en vända till"?

(skulle förklara skillnaden mellan högtalare och hörlurar)

 

Annan fråga: Vad har du för USB-interface som du kopplar in?

Hehe nej inga mikrofoner igång =) Mina lurar är Audiotechnica ATH-M50 men har även provat med mina AKG K240 och problemet kvarstår

Interfacet heter Propellerhead Balance

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...