Just nu i M3-nätverket
Gå till innehåll
engel

Startar om plötsligt - Mac Pro 2008 (early)

Rekommendera Poster

Hej,


Mac Pro 2008 med Programvara OS X 10.9.2 (13C64)


Min maskin har börjat i Februari bete sig lite konstigt.


Vanligen när man loggar in och börja se skrivbordet ladda, efter en stund stängs datorn ner och skärmen släcks. Man hör hur maskinen försöker bota men bilden är fort svart.


Receptet för att få datorn igång. Stänger ner helt några minuter ca 10-15 . Sedan startar jag upp med shift vid uppstart för att få säker start. Loggar in på mitt konto och kan sedan köra Cocktail - Pilot med Repair Disk permissions - Kör underhållsskript - daglig, vecko och månads.


Ber Cocktail starta om - och kan sedan logga in på vanligt vis efter ny uppstart.



Har provat köra komplett diagnos med TechTool Pro 7.



Modellnamn: Mac Pro

Modellidentifierare: MacPro3,1

Processornamn: Quad-Core Intel Xeon

Processorhastighet: 3,2 GHz

Antal processorer: 2

Totalt antal kärnor: 8

L2-cache (per processor): 12 MB

Minne: 16 GB

Busshastighet: 1,6 GHz

Boot ROM-version: MP31.006C.B05

SMC-version (system): 1.25f4


3 st ATI Radeon HD 2600 256 mb

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Och vad blev resultatet i Techtool Pro 7? Har du testat säkert start? Har du testat AHT? Återställa SMC? Återställa NVRAM/PRAM? En annan grej man kan testa är att ta ur och sätta tillbaka RAM och andra kretskort (oxidering kan orsaka intermittenta fel), liksom hårddiskkablar m m.

Redigerad av Alix

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vanligen när man loggar in och börja se skrivbordet ladda, efter en stund stängs datorn ner och skärmen släcks. Man hör hur maskinen försöker bota men bilden är fort svart.

Spana lite i loggfilen med vad som hänt. :crossfingers: Efter att du startat upp kan du scrolla balänges från slutet ... och start/omstart noteringar syns extra (tror det är lite xtra grått där).

 

Kan det vara grafikkortet kanske?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för alla tips

 

Jag har rensat i startobjekten och det ända som finns där är itunes helper tror jag den heter.

 

Alix : TechTool 7 visade inget felaktigt meddelande utan alla tester var OK

 

 

 

 

 

Vilka startobjekt under Konton?

Senaste Firmware version?

http://support.apple.com/kb/HT1237

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej engel. Är långt ifrån en Mac-Guru, men ditt problem liknar det jag hade för ett halvår sedan. Det gick att starta med alla kommando-kombis men skärmen var ju endast i "typ" textmode. Mitt problem löstes med att skaffa ett nytt grafikkort ATI RADEON HD 5770, detta trots att min dator Mac Pro 1,1 från 2007. Det har visat sig att dessa gamla Macar hade en viss livslängd på grafikkortet som till slut sa upp sig. Om du nu har 3 st Grafikkort, "Wildcard" testa med att byta positionerna mellan dessa kort. Annars veté håken vad att göra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

God Kväll sprinklern

 

Har provat med att Återställa NVRAM/PRAM och just nu tuffar maskin på bra.

 

Köpte faktiskt 4 kort men 1 lade av förra året ungefär vid samma tid. Fick ingen bild alls, butiken skruva ut ett åt mig.

 

Skall nämnas att jag är PC person från början och tröttnade på PC, köpte en fullmatad Mac Pro som första Mac.

 

Så skruva Mac är jag inte så high på . Ska prova att starta upp tröskverket från kall start i morgon för o se om "Återställa NVRAM/PRAM" gjort susen :)

 

Tackar för ditt grafikkort tips .

 

 

Hej engel. Är långt ifrån en Mac-Guru, men ditt problem liknar det jag hade för ett halvår sedan. Det gick att starta med alla kommando-kombis men skärmen var ju endast i "typ" textmode. Mitt problem löstes med att skaffa ett nytt grafikkort ATI RADEON HD 5770, detta trots att min dator Mac Pro 1,1 från 2007. Det har visat sig att dessa gamla Macar hade en viss livslängd på grafikkortet som till slut sa upp sig. Om du nu har 3 st Grafikkort, "Wildcard" testa med att byta positionerna mellan dessa kort. Annars veté håken vad att göra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Igår 18 mars

 

När jag kom hem efter jobbet och startade datorn så var det ingen bild alls.

 

Så jag skruvade ut det aktiva grafikkortet och tog ett av dom andra 3 och tryckte fast. Då fick jag fram bild, kommer prova att starta från kall maskin igen och om jag får bild så var det grafikkortet som var trasigt. Håller tummarna!

 

När man får en ledig lucka efter grafikkortet så kan man sätta för ett skyddsbleck. Förslag på var man kan köpa dessa för att slippa få in damm? Kallas dom för annat än skyddsbleck?

 

 

 

 

 

 

 

 

God Kväll sprinklern

 

Har provat med att Återställa NVRAM/PRAM och just nu tuffar maskin på bra.

 

Köpte faktiskt 4 kort men 1 lade av förra året ungefär vid samma tid. Fick ingen bild alls, butiken skruva ut ett åt mig.

 

Skall nämnas att jag är PC person från början och tröttnade på PC, köpte en fullmatad Mac Pro som första Mac.

 

Så skruva Mac är jag inte så high på . Ska prova att starta upp tröskverket från kall start i morgon för o se om "Återställa NVRAM/PRAM" gjort susen :)

 

Tackar för ditt grafikkort tips .

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...