Just nu i M3-nätverket
Gå till innehåll
josf

Problem efter uppdatering till 10.9.2

Rekommendera Poster

Jag uppdaterade igår em på min jobbdator till 10.9.2 .

 

Sedan dess kommer jag inte åt jobbets mail, varken via webben eller i Outlook (kör Davmail då vi har gammal Exchangeserver). Att Davmail inte hänger med kan jag förstå, men att webmailen inte går att logga in på?

Startar jag Windows i Parallels så funkar webmailen utan problem och även på min iPhone. Det har alltså hänt något i OS X i och med uppdateringen.

 

Vad kan jag göra?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Prova Reparera skivbehörigheter med Skivverktyget. Kan bli krångel efter uppgraderingar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det gjorde ingen skillnad, den vägrar helt enkelt ansluta. Känns som någon brandvägg eller liknande som ligger och spärrar. Men Brandväggen är avstängd.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Går inte? Lite knapphändig information. Vad händer när du loggar in? Program? Version? Provat annat program?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När jag försöker ansluta till webmailen kommer inte ens inloggningsuppgifterna upp vilket det gör direkt i Explorer i parallels.

När Davmail ansluter till OWA så kommer den inte åt heller och därmed inte Outlook heller.

 

Davmail är som sagt en programvara som gör att Exchange 2003 kan öppnas i Outlook 2011, den ansluter via OWA och skickar det som IMAP. Men eftersom OWA inte fungerar ens i webläsaren så är det något större problem.

 

Nu fick jag hem mail som kom idag, men inte förmiddagens och gårdagens mail.

Redigerad av josf

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Utan information är det svårt att hjälpa dig. Eftersom vi inte får svar på frågorna så önskar jag dig lycka till för jag kan inte hjälpa dig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Installera om 10.9.2 igen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan man inte skapa IMAP-brevlådor i Mail? Verkar helknäppt… Inställningsassisstenten gör bara POP. Försöker skapa brevlåda för Telia.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Anders, jo man kan skapa IMAP-brevlådor i Apple Mail. Men det problem du beskriver är annat än tråden handlar om... :) Men ok, så här är det:

Apple Mail är förinställt på att avsöka mejlservern och ta uppgifterna från den. Telia klarar både POP och IMAP, men det verkar som att det är POP den kommunicerar först och då är det vad Apple Mail ställer in sig på. Kommunicerar servern POP så ställer Apple Mail in sig på POP, kommunicerar servern IMAP så ställer Apple Mail in sig på IMAP.

Lösningen i detta fall är att ställa in IMAP manuellt. Du gör detta genom att skapa ett nytt konto och du fyller i ditt namn. Men för e-postadress ska du trycka mellanslag och för lösenord också mellanslag. Och sedan "Skapa".

Det som nu händer, det är att Apple Mail inte kan avsöka någon server och då talar den om att du ska ställa in serveruppgifterna manuellt. Den visar rutan "Nästa" och du trycker på den så fyller du i de begärda uppgifterna för att ställa in IMAP. Uppgifterna som behövs har du fått från Telia...

Redigerad av Raphael

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Anders, jo man kan skapa IMAP-brevlådor i Apple Mail. Men det problem du beskriver är annat än tråden handlar om... :) Men ok, så här är det:

 

Apple Mail är förinställt på att avsöka mejlservern och ta uppgifterna från den. Telia klarar både POP och IMAP, men det verkar som att det är POP den kommunicerar först och då är det vad Apple Mail ställer in sig på. Kommunicerar servern POP så ställer Apple Mail in sig på POP, kommunicerar servern IMAP så ställer Apple Mail in sig på IMAP.

 

Lösningen i detta fall är att ställa in IMAP manuellt. Du gör detta genom att skapa ett nytt konto och du fyller i ditt namn. Men för e-postadress ska du trycka mellanslag och för lösenord också mellanslag. Och sedan "Skapa".

 

Det som nu händer, det är att Apple Mail inte kan avsöka någon server och då talar den om att du ska ställa in serveruppgifterna manuellt. Den visar rutan "Nästa" och du trycker på den så fyller du i de begärda uppgifterna för att ställa in IMAP. Uppgifterna som behövs har du fått från Telia...

 

Nä, visste att det inte passade tråden men trodde ngn smart nörd skulle plocka upp det. TACK!! Funkade!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gott så! :skondans:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...