Just nu i M3-nätverket
Gå till innehåll
pettik

Airport Extreme delar inte ut internet

Rekommendera Poster

Hej. Har en Airport Extreme som gjort sitt jobb i två år utan större mankemang. I helgen slutade den plötsligt att ge åtkomst till internet i nätverket.

Har fiber indraget till huset och vid konvertern får jag lina som funkar klockrent. Använder sedan APEn för att skapa ett trådlöst nätverk, och via den kommer jag inte åt internet varken via nätverkskabel eller WiFi. Via airportverktyget får jag info att internetanslutningen är nedkopplad. APEn ser dock ut att få allt den behöver. Lyser grön lampa också!

Har förgäves sökt tips i olika forum utan resultat. Vad har hänt?? Någon som har tips?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Prova att nollställa din AE, finns en liten knapp att hålla in på baksidan och ställ in allt från början igen. Men innan du gör det så prova att göra din AE strömlös och låt den starta upp igen. Har råkat ut för att min AE tappat "funktion" igen och då har en hård omstart (dvs dra strömmen) löst problemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svar. Provade verkligen allt, hård nollställning, fippla med olika inställningar etc, och lika plötsligt som problemet uppstod, lika plötsligt - typ 2-3 dagar senare fungerade allt igen. Hur det gick till? Ingen aning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter som något elektroniskt glapp i den. Kanske håller på att lägga av? Men om det händer igen så skulle jag lämna in den för koll.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...