Just nu i M3-nätverket
Gå till innehåll
kiplon

Måste tvångsavsluta Aperture en gång innan det funkar

Rekommendera Poster

har ett irriterande fel.

 

Varje gång jag startar Aperture i MBA;n så svarar inte programmet och jag måste tvångsavsluta och starta det en gång till. Då går det.

 

Så här har det varit under en tid.

 

Finns det något tips på hur det kan rättas till?

 

På stationära iMacen så funkar det som det ska göra. Jag kan bläddra mellan olika bibliotek mellan datorerna precis som vanligt och allt funkar i övrigt.

 

För en tid sedan så gjorde jag storrensning i bärbara eftersom den var fullknökad och höll på att säcka ihop helt. Frigjorde massor med utrymme. Bl a raderade jag iPhoto eftersom jag inte använder det. Tror väl inte själv att det kan ha något samband, men om någon viktig fil också raderades och som på något vis kan behövas även för Aperture?

 

Har en idé om att lägga över den lilla Ap.bibblan, som jag har i MBA;n, till den stationära. Sedan helt sonika radera Aperture för att ladda ner programmet igen?

 

Tips och råd behövs!

 

Ligger ämnet i fel tråd, så flytta på frågan!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan ju ha ett samband, du hade inte Aparture och iPhoto sammankopplade. Att prova att installera om är ju ett alternativ naturligtvis, eller att radera .plist-filen som tillhör iPhoto och Aparture.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Prova en säker start och sedan starta om som vanligt innan du testar igen:

https://forum.macworld.se/topic/129367-detta-aer-saeker-start-safe-boot/

 

ja, det är ju det första man gör.. det är ju självklart. Trodde inte jag skulle behöva skriva att jag naturligtvis gjort det

 

Kan ju ha ett samband, du hade inte Aparture och iPhoto sammankopplade. Att prova att installera om är ju ett alternativ naturligtvis, eller att radera .plist-filen som tillhör iPhoto och Aparture.

ja, det är ju de där .plist-filerna jag grunnar på, men inte törs göra utan att fråga här först. Så det inte blir något tok

 

hittar följande tre plist-filer:

post-67957-0-59302000-1387030749_thumb.png

 

alla tre bort eller?

 

 

tidigare tog jag bort iMovie i syfte att ta bort allt som bara tog plats i min lilla MBA, men hittar följande mappar som är tomma, de är väl bara att ta bort, va?

post-67957-0-51793900-1387030865_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

ja, det är ju det första man gör.. det är ju självklart. Trodde inte jag skulle behöva skriva att jag naturligtvis gjort det

 

ja, det är ju de där .plist-filerna jag grunnar på, men inte törs göra utan att fråga här först. Så det inte blir något tok

 

hittar följande tre plist-filer:

attachicon.gifSkärmavbild 2013-12-14 kl. 15.18.30.png

 

alla tre bort eller?

 

 

tidigare tog jag bort iMovie i syfte att ta bort allt som bara tog plats i min lilla MBA, men hittar följande mappar som är tomma, de är väl bara att ta bort, va?

attachicon.gifSkärmavbild 2013-12-14 kl. 15.15.03.png

 

På fråga 1: Dra ut filerna på skrivbordet eller döp filerna så kan du återställa dessa om det "skiter sig".

 

På fråga 2: Det är bara att ta bort...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

nu är det gjort, funkade som det skulle när jag öppnade Aperture!

 

så får jag se om det funkar som det ska även framgent. Annars får jag ominstallera Aperture bara, tänkte jag skulle slippa det liksom.

 

Fråga två om iMovie filerna så gick inte de att slänga, systemet säger att OS X behöver dem. Precis som om det inte begriper att programmet är raderat. Men å andra sidan så är de ju tomma så det spelar kanske ingen roll annat än att de stör ögat när man ser dem.

post-67957-0-60339200-1387032536.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...