Just nu i M3-nätverket
Gå till innehåll
Goldbeach2

LÖST SMS och inkommande samtal visas bara med nummer, inte namn längre

Rekommendera Poster

För någon dags sedan hände något med min telefon, från en dag till en annan: när jag får SMS står det bara vilket nummer SMS:et kommer från, inte namnet som telefonnumret tillhör. Detta gäller samtliga kontakter jag har i telefonboken, och det gäller både SMS och iMessage. Det gäller också gamla meddelanden som jag har sedan tidigare i telefonen. Samma sak har min sambos WIFI-iPad råkat ut för, sedan nån dag sedan: inkommande iMessages visas bara med nummer.


Dessutom händer samma sak med inkommande samtal till mig; när en kompis ringer mig ser jag numera bara numret i displayen, inte namnet på personen som ringer.


Jag har googlat utan att hitta nån lösning, jag har testat att starta om telefonen, jag har testat så att språk och "location" alla inställt på "svensk/a". Men det funkar inte. på min iphone kör jag iOS 7.0.4.


Finns det någon som har råkat ut för samma sak? Finns det nån som har en lösning?
Redigerad av Goldbeach2

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kan tillägga att i "Meddelanden" på datorn visas namnen utan problem, invid varje gammalt och nytt iMessage.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Googlade och hittade mängder av trådar på Apples forum om detta.

En lösning var att

Re: Contact names not showing in sms iphone 4s

Nov 13, 2011 2:22 PM (in response to Jpomz)

Just got off the phone with Apple Support -- My issue was that contact names were not showing up on my Messages list, just their phone numbers.

Since I use Verizon, the first thing they told me to do was call *228 and choose option 1. (already did that)

Then that told me to go Settings > Messages > turn iMessage on, then off

-- that didnt work so...

They told me to go to Settings > General > Reset > Reset Network Settings

and then signed back onto my wifi and it worked (at least for now) - The names on my messages list immediately came back.

Hope this works for you too!

 

Många har Verizon och ringer därför *228, men detta kommer då troligen inte fungera för dig. Det finns som sagt mängder med trådar om detta. Du kan även testa att helt stänga av SMS-appen, telefon-appen och kontakt-appen fr. Multitasken. Hör av dig hur det går!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för tipset! Det som beskrevs ovan rockade inte riktigt för mig. Men jag har löst det nu - det visade sig att iCloudsynkning stängts av (av sig självt = bugg), och rensat bland de flesta kontakter i telefonen. När jag loggade in på iCloud och aktiverade det igen hoppade det igång. Det visade sig också gälla vissa av kalendrarna - men nu funkar det alltså igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...