Jump to content
Just nu i M3-nätverket

Fel vid start av Wiki


Oakleef

Recommended Posts

Hej.

 

När jag starar Wiki tjänsten på min OS X Server och försöker gå in på den, möts jag av följande meddelande:

 

Caught exception "Connection to DB failed" [CSDatabaseError] executing route /app-context/wiki/:
(
0 CoreFoundation 0x00007fff844d241c __exceptionPreprocess + 172
1 libobjc.A.dylib 0x00007fff85c50e75 objc_exception_throw + 43
2 CSService 0x000000010926ec8d -[CSConnectionPool openConnection] + 3309
3 CSService 0x000000010926f65a -[CSConnectionPool currentConnection] + 98
4 CSService 0x00000001092feb09 -[CSAuthService unauthenticatedSession] + 82
5 CSService 0x00000001092ff0e3 -[CSAuthService currentOrNewSession] + 154
6 CSService 0x00000001092ef311 +[CSHTTPRouteHelper setCurrentSessionForRequest:] + 264
7 CSService 0x0000000109304d0a __27-[CSAppContextService init]_block_invoke238 + 107
8 CSService 0x00000001092eae6a __53-[CSRoutingHTTPConnection httpResponseForMethod:URI:]_block_invoke + 95
9 CSService 0x00000001092ee40b -[CSHTTPBackgroundResponse bounce:] + 286
10 Foundation 0x00007fff88c8870b __NSThread__main__ + 1318
11 libsystem_pthread.dylib 0x00007fff84342899 _pthread_body + 138
12 libsystem_pthread.dylib 0x00007fff8434272a _pthread_struct_init + 0
13 libsystem_pthread.dylib 0x00007fff84346fc9 thread_start + 13
)

 

Det lustiga är att den fungerade för någon dag sedan och mig veterligen har jag inte gjort något för att ändra på systemet. Vad jag gjort för att försöka lösa det är att jag har helt ominstallerat OS X Server, installerat om Mavericks. Jag har letat i loggar och annat, men kan inte hitta vad det är som är fel. Någon som har något bra förslag på vad jag ska kunna göra för att lösa det?

 

När jag försöker att ansluta till Profile Manager möts jag av ett nästan likadant fel:

 

Caught exception "Connection to DB failed" [CSDatabaseError] executing route /auth/?redirect=https://minserver.se/devicemanagement/api/authentication/callback:
(
0 CoreFoundation 0x00007fff844d241c __exceptionPreprocess + 172
1 libobjc.A.dylib 0x00007fff85c50e75 objc_exception_throw + 43
2 CSService 0x000000010926ec8d -[CSConnectionPool openConnection] + 3309
3 CSService 0x000000010926f65a -[CSConnectionPool currentConnection] + 98
4 CSService 0x00000001092feb09 -[CSAuthService unauthenticatedSession] + 82
5 CSService 0x00000001092ff0e3 -[CSAuthService currentOrNewSession] + 154
6 CSService 0x00000001092ef311 +[CSHTTPRouteHelper setCurrentSessionForRequest:] + 264
7 CSService 0x00000001092f9279 __21-[CSAuthService init]_block_invoke + 367
8 CSService 0x00000001092eae6a __53-[CSRoutingHTTPConnection httpResponseForMethod:URI:]_block_invoke + 95
9 CSService 0x00000001092ee40b -[CSHTTPBackgroundResponse bounce:] + 286
10 Foundation 0x00007fff88c8870b __NSThread__main__ + 1318
11 libsystem_pthread.dylib 0x00007fff84342899 _pthread_body + 138
12 libsystem_pthread.dylib 0x00007fff8434272a _pthread_struct_init + 0
13 libsystem_pthread.dylib 0x00007fff84346fc9 thread_start + 13

 

 

Tacksam för svar.

 

//Mathias

Link to comment
Share on other sites

Nu ser det ut som att allt är löst. Jag tog och slängde Server.app, döpte om ~/Bibliotek/Server till Server old och installerade om Server. Sen fungerar allt som det ska igen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...