Just nu i M3-nätverket
Gå till innehåll
Willie

Problem vid installation av Mavericks

Rekommendera Poster

Hej!

 

Har nu laddat ner OS X Mavericks. När jag skall installera det står följande:

 

"Skivan är inte formaterad som Mac OS Extended (journalförd). Aktivera journalföring eller formatera om med skivverktyg."

 

När jag går in på skivverktyg under fliken RAID står det att hårddiskens format är Mac OS Extended (journalförd).

 

Är det någon som vet hur man löser detta utan att formatera om hårddisken? (Har gjort backup)

 

Tack på förhand!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du någon annan lagringsenhet ansluten samtidigt? Mer än en partition?

Redigerad av Alix

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du någon annan lagringsenhet ansluten samtidigt? Mer än en partition?

Nej, inte ifall du menar extern hårddisk eller liknande.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad säger Skivverktyg?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad säger Skivverktyg?

När jag? (Är inte så insatt)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad gör du under fliken RAID?

 

Formatet på disken bör (ska) dessutom stå på "huvudsidan" längst ned när du har markerat disken.

 

Men oavsett så låter det ju som din disk/partition du väljer är rätt formaterad och att det därmed borde fungera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan vara ett fel på hårddisken, kör koll av hårddisken i Skivverktyg.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fick ner mitt igår natt utan problem.

Fick även numbers,page och keynote gratis.

Följt av en stor uppdatering av iMovi nästan 2 gig.

En uppdatering av iPhoto.

 

Kanon att Appel bjuder på programmen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag fick en Mac mini av en vän igår och nu har jag tömt hårddisken och försöker installera Mavericks via en sticka jag skapat med diskmaker. Jag kan starta installationen och den kommer till "Förbereder för installation" men när det står att cirka en sekund återstår så stannar den. Vad kan detta bero på?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mina datorer stod säkert i närmare 20min med texten cirka en sekund återstår, sen startade datorerna om och fortsatte med installationen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...