Just nu i M3-nätverket
Gå till innehåll
kiplon

iCloud för inte alltid över bilder

Rekommendera Poster

kiplon

Har använt iCloudsynk länge, tar jag en bild med telefon så har jag den på direkten i datorn. Viss fördröjning blir det ju om jag inte är kopplad mot WiFi utan endast mot 3G.

 

Det här har aldrig varit problem, funkat fint. Synkas inte bilden på direkten så kommer den ändå med viss fördröjning, det beror väl på var någonstans bilden är tagen. Det har funkat iaf.

 

Men nu funkar det väldigt ojämnt. jag har trådlöst nätverk hemma som samtliga enheter är uppkopplade mot. Jag tar en bild med kameran och jag har bilden i datorn, men inte jämt. Vissa bilder kommer aldrig över, inte ens med lång fördröjning. Det enda sättet för mig då är att skicka den manuellt. Det funkar inte heller att välja Skicka och där välja iCloud, det kan jag göra hur många gånger jag vill utan att bilden dyker upp i datorns bildvisningsprogram.

 

Jag kan inte förstå varför det ena gången fungerar klockrent och andra gånger inte alls, fast förutsättningarna ser exakt likadana ut??

 

Det här fenomenet upplevde jag väldigt påtagligt när jag för några dagar sedan tog en bildsvit hemma ena timmen och ytterligare en bildsvit någon timma senare. Den ena sviten kom aldrig över, någonsin. Var tvungen att skicka dem manuellt till sist.

 

Finns det någon vettig förklaring till detta?

 

Moderatorn får väl flytta detta inlägg om det är felplacerat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lappen71

Man kan inte skicka bilder till bildströmmen manuellt utan det går bara till delade bildströmmar.

Är du verkligen säker på att du tittar på rätt ställe?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kiplon

Man kan inte skicka bilder till bildströmmen manuellt utan det går bara till delade bildströmmar.

Är du verkligen säker på att du tittar på rätt ställe?

skojar du?

 

JA, problemet existerar iaf. jag har då skickat bilden via iCloud.

post-67957-0-96246900-1382121097.jpg

 

och var den hamnar då någonstans kan jag inte förstå, jag tänkte att den då dyker upp i bildströmmen i datorns bildvisningsprogram? Men jag kansek har fel och den ändå sent omsider dyker upp där i datorn? Men var skulle den då finnas? Iaf, så går det supersnabbt på sekunden nästan ibland och ibland då isåfall med en eller t om två dagars fördröjning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lappen71

Jag frågar för jag vet andra som inte tittat på rätt ställe när dom letade efter sin bildström.

 

Bilden som du visar skickar du bara bilden till DELADE bildströmmar.

Inte till den bildström som bilderna automatiskt skickas till.

För vad står det längst ner i den ruta som kommer upp när du trycker på iCloud?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kiplon

ja, mystifikt är det? Bilderna kan hamna på båda ställena, jag inbillade mig att de som jag manuellt fört över hamnade i projektet längst till höger? men jag kanske har fel? I projektet till höger finns iaf inga iPhonetagna bilder bara sådana som jag dragit över via datorn eller som jag manuellt fört över direkt i telefon. Så jag blir brydd ?????

post-67957-0-32358500-1382122952.png

 

I alla fulla fall så går det ju bra och lägga över bilder som jag tagit med riktiga kameran och som jag lagt in i mitt bildbibliotek, över till Bildström. Jag drar bilderna där och vips har jag dem i alla mina enheter.

 

Men iaf så här ser det ut när jag klickar på iCloud i kameran:

post-67957-0-55221100-1382123287_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lappen71

Jag kan då inte lägga till bilder manuellt till min bildström.

 

Men jag blir lite fundersam varför din bildström har ett engelskt namn??

Och varifrån kommer den första bilden?

Mitt står på svenska och jag kan absolut inte dela ut den till andra som det står att din är.

 

Så jag misstänker att den bildström du har som heter Photo Stream inte är din bildström utan något som du själv skapat.

Och det till bildströmmar som är skapade förs inga bilder automatisk till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kiplon

Jag kan då inte lägga till bilder manuellt till min bildström.

 

Men jag blir lite fundersam varför din bildström har ett engelskt namn??

Och varifrån kommer den första bilden?

Mitt står på svenska och jag kan absolut inte dela ut den till andra som det står att din är.

 

Så jag misstänker att den bildström du har som heter Photo Stream inte är din bildström utan något som du själv skapat.

Och det till bildströmmar som är skapade förs inga bilder automatisk till.

ja, inte vet jag heller :)

 

Mysko är det, trots allt så hamnar ju bilderna förr eller senare där de ska i valt projekt i Aperture, men vägen dit ser alltså olika ut. En del hamnar med automatik i bildströmmen o andra inte. Och anlednngen till att det blir så blir jag alltså inte klok på?

 

Det är möjligt att Photo Stream sheared by me är något jag skapat själv utan att jag gjort det medvetet, för jag tror faktiskt inte den mappen fanns från början i iOS7? Och som sagt, där ligger inga iPhone-tagna bilder

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lappen71

Ja men i vilken bildström hamnar dina bilder per automatik?

Den som heter "Min bildström" eller "Photo Stream"

 

En lösning är att ta bort den delade bildströmmen som heter "Photo Stream" och förlita dig på att bilderna synkas automatisk till den bildström som heter "Min bildström"

 

Att hålla på med flera bildströmmar så där verkar omständigt och onödigt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kiplon

Ja men i vilken bildström hamnar dina bilder per automatik?

Den som heter "Min bildström" eller "Photo Stream"

 

En lösning är att ta bort den delade bildströmmen som heter "Photo Stream" och förlita dig på att bilderna synkas automatisk till den bildström som heter "Min bildström"

 

Att hålla på med flera bildströmmar så där verkar omständigt och onödigt.

 

ja, det tycker ju jag med. Och det är ju inte medvetet gjort. Å andra sidan så stör det väl mig inte så mycket att jag har bilder på flera ställen i Bildströmmen.

Det som stör mig är att jag aldrig med säkerhet vet att bilden hamnar i strömmen eller ej, för det är helt slumpartat. Oftast gör det ju det, men lika ofta inte. Trots att bilden kan vara tagen på samma plats och samma dag och i trådlöst nätverk.

 

Inne i Aperture så är det också lättnavigerat.

 

Bilderna kommer till My Photo Stream, dvs de som går över då förstås.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kiplon

nu har jag iaf tagit bort Photo Stream sheared by me.

Det gör man här, genom att avaktivera funktionen som syns här:

post-67957-0-68813500-1382186846_thumb.png

 

Därmed försvann också funktionen att kunna välja att manuellt lägga bilder i Bildströmmen. Som synes:

 

post-67957-0-77939500-1382186916_thumb.png

 

 

Så nu kan jag inte längre påskynda bildströmmandet genom att manuellt göra den. Så nu får jag vackert vänta, och jag vet att det kan dröja timmar eller dag innan bilden kommer att dyka upp i Apertures bildströmsfunktion. Fast ibland inte, då går det som det ska - på direkten. Störande!

 

Det som retar mig är att bilderna på direkten finns i Bildströmsappen på telefon. Men alltså inte mer.

 

Samma plats, samma trådlösa nätverk, men inte vid samma tidpunkt. Ibland går det direkt på sekunden men lika ofta med lång fördröjning. Obegripligt!?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lappen71

Nu gissar jag men det måste vara Aperture som ställer till det.

Eftersom jag själv inte använder det vet jag inte hur det fungerar med bildström.

Till iPhoto fungerar det utan problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kiplon

Nu gissar jag men det måste vara Aperture som ställer till det.

Eftersom jag själv inte använder det vet jag inte hur det fungerar med bildström.

Till iPhoto fungerar det utan problem.

nja, det tror jag inte..... tog för skojs skull och öppnade iphoto och aktiverade bildströmmen där. Men det gjorde ingen skillnad faktiskt, de bilder jag tog hemma här för ett par timmar sedan fanns inte med i bildströmmen där heller.

 

OCh rent logiskt så kan det kanske inte heller vara så, jag tänker mig bildströmmen som ett litet moln fullt med bilder. Det där molnet kan jag nå på många sätt. Oavsett enhet eller medium så borde molnet se likadant ut? Vilket det alltså inte gör. Molnet jag når från telefonen ser inte likadant ut som det moln jag ser på från datorn. Om det nu hänger ihop på det sättet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
thewalrus

Det där är en vanlig missuppfattning. Man tror lätt att det man ser i "Min bildström" på en enhet (ex. iPhone) är de foton som finns i "molnet"/iCloud. Det stämmer dock inte helt.

 

Om jag förstått saken rätt så ligger bilderna i "Min bildström" lokalt på enheten.

I iCloud sparas bilderna bara max 30 dagar. Men i "Min bildström" på enheten ligger de kvar längre. Därför kan det vara olika många bilder i "min bildström" på olika enheter.

"Min bildström" speglar alltså inte innehållet i molnet/iCloud som exempelvis dropbox eller liknande.

 

Läs lite mer på denna länk så kanske det klarnar:

 

http://apple.stackexchange.com/questions/73694/why-is-photo-stream-content-different-on-each-of-my-devices

 

Jag kan dock inte förklara varför vissa bilder inte överförs för dig via bildströmmen om nu alla dina enheter har wi-fi.

 

Bilder överförs heller inte om batterinivån är lägre än 20%, har jag för mig. Det ställde till lite frågetecken för min egen del innan jag kom på det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...