Just nu i M3-nätverket
Gå till innehåll
Taipy

Min mac dog

Rekommendera Poster

Tja, satt och redigerare några bilder igår, kopplade in det externa USB minne och "tjoops" den klickade bara till och burken dog. Helt svart, ingen omstart, den laddar inte och det gröna lyset som brukar lysa då datorn laddas blinkar diffus så som den försöker ladda men det går trögt, TEstade idag igen men nej, den är död!

 

Har ngn varit med om ngt liknande?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Om inte detta hjälper:

Stäng av datorn.

Anslut MagSafe-nätadaptern till en strömkälla och till datorn, om den inte redan är ansluten.

Tryck kombinationen skift-kontroll-alternativ och strömbrytaren samtidigt på det inbyggda tangentbordet.

Släpp alla tangenter och strömbrytaren samtidigt.

Sätt på datorn genom att trycka på strömbrytaren.


Prova detta:

Koppla från laddaren.

Skruva av bottenplattan.

Koppla från batterikontakten.

Håll inne startknappen i 5 sekunder

Anslut batterikontakten igen

Skruva tillbaka bottenplattan

Anslut laddaren

Starta datorn


Fungerar inte detta heller, ta den till en Service Provider för vidare felsökning.

Redigerad av SirKnasen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack, det första alt. fungerade inte alls och jag kan inte så mycket om datorer så jag vågar inte öppna den...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...