Just nu i M3-nätverket
Gå till innehåll
Hunter_78

LÖST Då var min MBP mid 2010 liv slut ☹

Rekommendera Poster

Jag kommer inte någonstans hur jag än gör just nu..Åpplet dyker upp och sen snurrar det bara.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du sa ju att du körde TargetDisc-mode. Kör skivverktyget från den andra datorn.

*edit* Nevermind, såg att du skrev "target mode" och med det menar du kanske inte "target disc mode"?

 

Kör du Lion/MountainLion och uppdaterat FirmWare/EFI så borde du ha tillgång till Internet recovery. alt+cmd+r vid uppstart

Annars boota från SnowLeopardskivan och kör skivverktyget frånden.

Redigerad av SirKnasen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu fattar jag ingenting, den dyker ju inte upp i skivverktyg i min friska dator, dom connectar ju inte pga att min sjuka dator inte går o starta i någon form, mer än att den som sagt bara står o tuggar hur jag än gör.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Syns inte disken över huvud taget eller är det partionen/volymen som inte vill mountas?

Du kan alltså inte boota från internet recovery, eller från SnowLeopard skivan?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det går inte o starta med alt+cmd+r heller. Det står bara o tuggar.

Har även provat med att trycka c vid uppstart för att köra med skivan som för övrigt ligger i, Jag får inte ut den heller nu..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej. Vit skärm med äpple är den enda som syns o ett kugghjul som snurrar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

"Tuggar"?? Äpplet och det snurrande hjulet?

Eftersom inte den snurrande jordgloben dyker upp när du håller inne alt+cmd+r vid uppstart så har du uppenbarligen inte uppdaterad firmware med internet recovery stöd.

 

Vad händer om du håller inne alt vid uppstart. Får du upp bootmenyn då? Håll inne länge. Äpplet och snurrande kugghjulet ska inte dyka upp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tror att jag fick upp internet recovery stöd igår men då sa den att jag hade ett nyare os, (jag hade 10.8.4 innan det sket sej) än vad den försökte lägga in.

Provar alt med, åpplet o kugghjulet dyker upp ändå. Spelar det någon roll att skivan sitter i?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då verkar ju ditt tangentbord vara defekt eftersom det inte reagerar på alt-tangenten.

Kommer du in i internet recovery så ska du inte installera om OS X utan enbart starta skivverktyget och kontrollera hårddisken och dess volym/partion

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tangentbordet funkade igår o även target disc mode..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag testade att trycka på caps lock, och där lyser o släcks lampan, så det låter som att den reagerar i alla fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Även fast caps lock lyser tror du? Måste det vara ett mac tangentbord förresten?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det funkade med ett gammalt pc tangenbord. Nu är jag inne i skivverktyg, vad ska jag göra nu?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Klicka på Macintosh HD eller vad du nu döpt din partion med OSX och sen klicka på "Reparera skiva"

Hittas några fel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skivan verkar vara ok säger den, däremot körde jag behörighetskontroll som jag sedermera reparerade.

Konstigt att den nu säger att skivan är ok men ändå bootar datorn ändå igång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kommer ju inte in i systemet när jag försöker varje boota upp varje gång.

Kugghjulet står bara o snurrar i all oändlighet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jaha, du skrev bara fel i inlägg 44?

Startar den upp med en säker start? Shift nedtryckt vid uppstart tills du ser en "progress bar" som laddas.

Du kanske får använda dig av ditt externa tangentbord eftersom ditt inbyggda verkar fungera dåligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Progress bar kommer upp, men efter det ser det ut som vanligt, ett äpple med ett kugghjul som snurrar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då är det nog inte mycket mer att göra än att blåsa datorn och installera om.

Vill du försäkra dig från mekansika fel på hårddisken, skadade sektorer så får du nog lämna in datorn på felsökning alternativt köra något hårddiskdiagnosverktyg via någon annan dator eller helt sonika ta det säkra före det osäkra och köpa en ny hårddisk.

Men att ditt tangentbord inte fungerar korrekt känns ju inget vidare. Spillt i det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tangentbordet funkade igår kväll.. Surt! Hur ska jag blåsa datorn alt. köra en hdd-diagnos från min andra dator?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...