MacWorld forum Just nu i M3-nätverket
Gå till innehåll
rikard454

Synology NAS, bra iPad-app?

Rekommendera Poster

Hej alla!

Vi har skaffat oss en Synology DS212j NAS, den iPadapp som dom själva tagit fram var inte speciellt bra i mitt tycke. Är det någon här som kan rekommendera någon app som är trevlig för att bläddra bland foton/bilder på NAS'en? Dvs inte synka/kopiera ned dom till iPad'en utan dom ska ligga kvar på NAS-enheten.

 

De krav vi har är att man dels ska få en preview/thumb nail på bilderna och sen kunna enkelt "svepa" (swipe) med fingret för att gå till nästa/föregående. Och att den nuvarande bilden ligger kvar medan den arbetar/hämtar nästa bild.

 

Synologys egen app kunde man inte svepa med utan var tvungen att "dutta fram" en navigeringspil och den tog direkt bort bilden från skärmen under tiden den hämtade nästa... Plus att man inte fick någon preview...

 

Tack på förhand,

/Rikard

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej alla!

Vi har skaffat oss en Synology DS212j NAS, den iPadapp som dom själva tagit fram var inte speciellt bra i mitt tycke. Är det någon här som kan rekommendera någon app som är trevlig för att bläddra bland foton/bilder på NAS'en? Dvs inte synka/kopiera ned dom till iPad'en utan dom ska ligga kvar på NAS-enheten.

 

De krav vi har är att man dels ska få en preview/thumb nail på bilderna och sen kunna enkelt "svepa" (swipe) med fingret för att gå till nästa/föregående. Och att den nuvarande bilden ligger kvar medan den arbetar/hämtar nästa bild.

 

Synologys egen app kunde man inte svepa med utan var tvungen att "dutta fram" en navigeringspil och den tog direkt bort bilden från skärmen under tiden den hämtade nästa... Plus att man inte fick någon preview...

 

Tack på förhand,

/Rikard

 

Visst går det väl att få det till att se ut så som du vill ha det.

Är det inte så på den främre bilden? Så ser det ut på min iPad.

 

mobile_ds_photo.jpg

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det där DS photo+ ? Jag har hitintills bara lekt med DS file och det är där jag inte får någon preview etc...

 

DS photo+ får jag tyvärr inte alls att fungera... Den säger bara "Kunde inte logga in. Se till att DiskStations IP är korrekt och att DSM-versionen är nyare än 3.0".... Enheten kör senaste DSM (4.1) och jag har en uppdaterad DS photo+, och den hittar/ser NAS'en när jag klickar på "pilen". Exakt samma identitet och lösenord fungerar i DS file men inte här.... Och med exakt samma anslutningsmetod (HTTP).

 

<suck>

 

Några tips?

/Rikard

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du måste logga in på DSM och för varje användare aktiver vilken tjänst dom har rättighet att använda.

Att du har behörighet att logga in med DS File innebär inte per automatik att du kan använda DS Photo.

Redigerad av lappen71

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Flyttar tråden till avdelningen för appar. /moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du måste logga in på DSM och för varje användare aktiver vilken tjänst dom har rättighet att använda.

Att du har behörighet att logga in med DS File innebär inte per automatik att du kan använda DS Photo.

Jag tycker mig ha gjort det... Under "Applikationsprivilegier" har jag kryssat för alla fyra (FTP, File Station, Nätverkssäkerhetskopiering och WebDAV)...

 

Till den delade mappen har jag gett den användaren både läs- och skrivrättigheter.

 

Är det något annat jag måste göra på serversidan? Troligen är det så :-)

 

Cheers!

/Rikard

 

PS Mod, tack för flytten :-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du ens installerat Photo Station och lagt in några bilder till att börja med? :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du ens installerat Photo Station och lagt in några bilder till att börja med? :)

Ehhh... nej :-) LOL, allt jag gjort var att följa "snabbinstallationsguiden" och när den glatt sa att nu är din diskstation klar att använda så, ja... trodde jag det :-) Jag har nog kört alldeles för mycket Appleprodukter sista åren. Tack för tipset, nu är Photo Station installerat och klart och det verkar fungera rätt bra :-)

 

Dock måste man ju säga att felmeddelandet man fick när man startade upp DS photo+ utan att ha installerat den där servermodulen inte var speciellt klart/bra... och det verkar vara fler som drabbats av samma problem enligt forumet på Synologys webbplats. Jag ska tipsa om detta där.

 

Thanks lappen71 och ni andra!

/Rikard

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×