MacWorld forum Just nu i M3-nätverket
Gå till innehåll
Macfan

Bildskärmen tappar färgprofilen

Rekommendera Poster

Hej,

 

Har en Intel MacPro quad-core med Nvidia GeForce 8800 GT (standard på denna maskin).

Jag kör två skärmar på den. Den har alltid startat på huvudskärmen men sen en tid tillbaks startar den på andraskärmen.

Inte förrän desktopfilen läses in och alla symboler börjar dyka upp så går huvudskärmen igång och sedan är det som vanligt.

Det verkar som grafikkortet inte hittar huvudskärmen till en början.

 

Nu har ytterligare en mystisk sak dykt upp:

Av och till, ofta men inte alltid i samband med att skärmsläckaren slocknar, tappar huvudskärmen sin tilldelade färgprofil.

En mysko sak är att i och med att jag öppnar panelen "bildskärmar" så går den tillbaks till den tilldelade profilen. Det räcker med att

öppna för att sedan stänga den.

 

Har någon här råkat ut för något liknande?

Vore väldigt intressant att få veta vad dessa problem kan bero på.

 

Trevlig helg på er alla!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nollställning av SMC hjälper inte.

 

Fler förslag. Någon?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Starta i felsäkert läge

 

eller

 

Har du reparerat skivbehörigheter eller något program typ Itweax med Maintenance Scripts

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr har inget av tipsen här hjälpt. Börjar nästan misstänka hårdvarufel (grafikkortet).

Skivbehörigheter reparerade men med Skivverktyg. Har bara Apples egna

verktygsprogram. Jag rotar vidare får vi se.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

För den som ev. är intresserad:Jag har inte kunnat hitta någon info om detta problem någonstans men jag har nog gjort allt som möjligtvis går utan att installera om systemet. För ett par veckor sedan ställde jag om skärmuppdateringsfrekvensen från 60 till 50 Herz (60 var default) och dessa två är de enda möjliga. Sedan dess har det funkat normalt vad gäller färgprofilen. Det andra problemet med att grafikkortet inte verkar hitta huvudskärmen i starten kvarstår men går att leva med.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×