MacWorld forum Just nu i M3-nätverket
Jump to content
  • Announcements

    • felix-d

      MacWorld forum uppdaterat!   02/08/2018

      Hej! Nu börjar det mesta bli klart med forumet men några små saker återstår. Läs mer om uppgraderingen här:    /Felix
      IDG Utveckling
ErikSchroder

Mountain Lion startar inte när USB-enheter är anslutna

Recommended Posts

Jag har en MacBook Pro från 2010. Jag köpte Mountain Lion för 2 dagar sedan och gjorde en s.k. "clean install". Första gången jag startade efter installationen så fungerade det finfint. Sedan uppdaterade jag och nu startar inte datorn när USB-enheter är anslutna. Apple-loggan visas aldrig, bara vitskärm. Någon som råkat ut för liknande? Någon som vet en fix? Är lite drygt att behöva dra ut sladdarna varje gång man ska starta och omstarta,

Share this post


Link to post
Share on other sites

Om du går in under Systeminställningar / Startskiva, är OSX 10.8.2 vald?

 

Om inte, markerar du den.

 

Vet inte macccen vilken skiva den skall starta ifrån så kan det knasa.

Share this post


Link to post
Share on other sites

När till Ex en Extern HDD Är på väg att ge upp sitt liv som HDD

 

Så kan det visa sej på lite konstiga vis Det du beskriver kan vara just en sådan & det blir en liten kortslutning när HDDn ska snurra igång

 

Men just det Felet var viserligen på en Windows men der låter väldigt lika

 

 

Kör du via Hub ?

 

Hur många Usb tillbehör kör du ?

 

FEL SÖK

 

prova 1 usb grej i taget & starta upp för att se vad som hänger sej

 

DIF

Share this post


Link to post
Share on other sites

När till Ex en Extern HDD Är på väg att ge upp sitt liv som HDD

 

Så kan det visa sej på lite konstiga vis Det du beskriver kan vara just en sådan & det blir en liten kortslutning när HDDn ska snurra igång

 

Men just det Felet var viserligen på en Windows men der låter väldigt lika

 

 

Kör du via Hub ?

 

Hur många Usb tillbehör kör du ?

 

FEL SÖK

 

prova 1 usb grej i taget & starta upp för att se vad som hänger sej

 

DIF

Tack för tipset! Det var en NTFS-formaterad hårddisk. Men det fungerade finfint med Snow Leopard. :S

Share this post


Link to post
Share on other sites

... Men det fungerade finfint med Snow Leopard. ...

Precis! Det optimala OS:et! rockapa.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×