Jump to content
Just nu i M3-nätverket

Statisk Stöt från USBsticka?!


qliford

Recommended Posts

Hallo....

 

Jag sitter med en Mac Pro 2,4 12core med en 512 ssd som huvuddisk, från den kör jag OS o all programvara...

Jobbar mycket med musik o använder Logic Pro.

 

Förra veckan skulle jag stoppa in en usbsticka, jag kom åt chassit bredvid usbkontakten när jag skulle stoppa in minnet...

En liten blå gnista uppstod varpå datorn slocknade o startade om sig...

Den verkade fungera normalt efter det.. USBstickan fungerar normalt.... Men...

Nu satt jag med en låt som krävde extra mycket o helt plötsligt började Logic krascha?

CPUmätaren i Logic visar bara på 1/4 dels belastning...

Så nu är jag rejält orolig för att den statiska stöten förstört datorn!

 

Finns det något sätt att felsöka??

 

Datorn är helt ny o det här känns minst sagt jobbigt....

 

Tips?

 

Tack på förhand

 

/makkan

Link to comment
Share on other sites

tack för tipset...

 

men..

 

det funkar inte...

har provat flera olika sätt att hålla in D vid uppstart och datorn bara startar upp som vanligt, ibland är den vita skärmen uppe längre...

men slutresultatet blir alltid att skrivbordet kommer upp...

vad missar jag?

Link to comment
Share on other sites

tack för tipset...

 

men..

 

det funkar inte...

har provat flera olika sätt att hålla in D vid uppstart och datorn bara startar upp som vanligt, ibland är den vita skärmen uppe längre...

men slutresultatet blir alltid att skrivbordet kommer upp...

vad missar jag?

Via länken står det:

 

"... När datorn har startats om bör den första skärmen för Apple Hardware Test visas. Om den inte gör det kanske Apple Hardware Test inte är tillgängligt på din dator. Du kanske kan starta Apple Hardware Test från internet. Anslut datorn till nätverket igen och starta sedan om den samtidigt som du håller ned alternativ- och D-tangenten. ..."

 

Har du testat det också?

Link to comment
Share on other sites

Ah..

Sorry.

 

Jo jag har testat båda varianterna på flera olika sätt med samma resultat...

 

Hej skrivbordet??

Link to comment
Share on other sites

Ah..

Sorry.

 

Jo jag har testat båda varianterna på flera olika sätt med samma resultat...

 

Hej skrivbordet??

Lite inlindat verkar Apple skriva att man inte kan vara säker på att ha tillgång till deras hårdvarutest. Återstår väl då tredjepartsprogram.

Link to comment
Share on other sites

Det följer ju med ett program från min förrförra Mac som heter Tech Tool, testade att köra det o där passerade hårddiskarna o ramminnet, men när den kom till videominnet stängde programmet ner sig...

Testade flera ggr men samma resultat.

 

Jag verkar vara rätt ensam om att ha råkat ut för detta problem...

 

Vill ju helst slippa "blåsa" hela burken o installera om allt då det är så mycket grejer..

 

Well well, du är ju den enda som svarat på tråden så jag antar att det är ett ovanligt fel..

Link to comment
Share on other sites

Det är inget problem jag har stött på förut, men visst kan statisk elektrisk urladdning ge hårdvarufel. Tech Tool verkar ju indikera det. Det är dock inte säkert att programmet visar rätt, det var tydligen avsett för en annan Mac, försök hitta ytterligare program att testa med. I annat fall återstår bara inlämning till verkstad. Lycka till!

Link to comment
Share on other sites

Tråden får väl förhoppningsvis ligga kvar så det kanske dyker upp någon annan som kanske har tips?

 

Tack för all hjälp!

Link to comment
Share on other sites

Det var så lite så! :ThumbsUp:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...