Jump to content
Just nu i M3-nätverket

Uppdatera Flash Player på 10.5.8?


fiesta

Recommended Posts

Jag har en iMac med versionen 10.5.8, en rätt gammal verison på min data. Problemet är att jag inte kan använda Google Chrome för att jag behöver uppdatera Adobe Flash Player. Utan Adobe Flash Player kan jag varken youtube-klipp eller någon video alls. För att kunna uppdatera Flash Player kräver de att jag ska ha Mac 10.6 eller senare version. HJÄLP, vad ska jag göra?

Link to comment
Share on other sites

Hur får man in html5 om man använder GC? :ermm:

 

 

Den står ju med i listan över läsare som kan använda html5 på YouTube.

 

• Google Chrome (WebM)

 

Sen längre ner på sidan visar de vilka format ens egen webläsare stöder:

 

post-64246-079103000 1352657840_thumb.png

Så visades det för mig med Safari 5.1.7

 

 

Sen är det väl bara att klicka på länken. "Join the HTML5 Trial"

 

- - -

 

Provade själv nu med Chrome. Vet inte om det är för att jag har så kass uppkoppling men Det var Flashversionen som visades.... men går man till embed-versionen så var html5 igång. Hm... Skumt. :fundersam:

 

Juular #2 embedded

Link to comment
Share on other sites

Kan upplysa om att senaste Chrome (v. 23) nu har släppt stödet för Mac OS X Leopard 10.5. Flash är inbakat i Chrome, så det blir problem på sikt för den som inte längre kan uppdatera Chrome.

Link to comment
Share on other sites

Men den gamla versionen av Chrome eller Flash som den innehåller kan väl knappast sluta fungera för det kommit en ny version som inte stöds i operativet? Kan väl inte heller tro att om man inte har den absolut senaste versionen av endera så funkar inte filmerna på YT?

Link to comment
Share on other sites

Men den gamla versionen av Chrome eller Flash som den innehåller kan väl knappast sluta fungera för det kommit en ny version som inte stöds i operativet? Kan väl inte heller tro att om man inte har den absolut senaste versionen av endera så funkar inte filmerna på YT?

"Problem på sikt" och "sluta fungera" är inte ekvivalenta uttryck, min käre mattem.

Link to comment
Share on other sites

Jag har en iMac med versionen 10.5.8, en rätt gammal verison på min data. Problemet är att jag inte kan använda Google Chrome för att jag behöver uppdatera Adobe Flash Player. Utan Adobe Flash Player kan jag varken youtube-klipp eller någon video alls. För att kunna uppdatera Flash Player kräver de att jag ska ha Mac 10.6 eller senare version. HJÄLP, vad ska jag göra?

 

 

"Problem på sikt" och "sluta fungera" är inte ekvivalenta uttryck, min käre mattem.

 

Ja, du har rätt, det borde vara ett "problem på sikt" men det år inte så fiesta formulerar det utan att t ex YT nu inte fungerar på grund av gammal Chrome samt Flash som den då innehåller.

 

Oavsett så är problemet gammalt OS som av flera anledningar inte längre stöds av programmakare. Valet är ju att uppdatera till 10.6 vilket antagligen är en högst tillfällig lösning då stödet säkerligen försvinner där med också med tiden. Det är ju "bara" ett år yngre än 10.5 som numera ej stöds, tydligen. Kan ju mycket väl också vara hårdvaran i datorn sim fysiskt sätter stopp för nyare version av OS X, då är ju lösningen att köpa en nyare dator, helt ny eller begagnad som har stöd för OS X 10.8 så bör man ju klara sig något år till. även med en begagnad maskin.

Link to comment
Share on other sites

Den står ju med i listan över läsare som kan använda html5 på YouTube.

 

• Google Chrome (WebM)

 

Sen längre ner på sidan visar de vilka format ens egen webläsare stöder:

 

post-64246-079103000 1352657840_thumb.png

Så visades det för mig med Safari 5.1.7

 

 

Sen är det väl bara att klicka på länken. "Join the HTML5 Trial"

 

- - -

 

Provade själv nu med Chrome. Vet inte om det är för att jag har så kass uppkoppling men Det var Flashversionen som visades.... men går man till embed-versionen så var html5 igång. Hm... Skumt. :fundersam:

 

Juular #2 embedded

Ok, nu är jag med i HTML5 trial på YT.. men hur ser jag att jag inte använder Flash? :ermm:

Link to comment
Share on other sites

Fiestas problem ska inte kunna uppstå, det torde röra sig om en sammanblandning av Chrome och andra webbläsare, som behöver externt Flash-stöd.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...