Jump to content
Just nu i M3-nätverket

MBP tjuter och startar inte!


Ginosso70

Recommended Posts

Hej!

 

I går använde jag min MBP mid 2009 på en föreläsning på universitetet. Den gick som en klocka. För tre veckor sedan bytte jag till en SSD i den också. Så den går snabbt och fint. I slutet av föreläsningen tog batteriet slut. När jag kommer hem stoppar jag datorn i laddaren och försöker starta den. Det som händer är att skärmen förblir oupplyst, indikatorn på framsidan av datorn blinkar och den börjar avge ett kort tut med några sekunders mellanrum. Tutet upphör när jag håller in startknappen. Jag förstår inte vad detta kan bero på?

Link to comment
Share on other sites

  • 2 weeks later...
1351606186[/url]' post='1582743']

Återställ SMC:

http://support.apple...iewlocale=sv_SE

 

 

Hej!

Det funkade! Men sedan kom problemet igen tre gånger. Det funkade att återställa SMC alla gånger. Men nu har det hänt igen och det funkar inte!!!! Vad ska jag göra?

Link to comment
Share on other sites

Det är troligtvis något fel på RAM-minnet. Då brukar datorn tuta som du beskriver.

Testa att ta ur ett RAM-minne åt gången och se om datorn startar.

 

Ladda hem och bränn en CD med memtest http://www.memtest.org/

Kör testet och se om det hittar något fel på ditt minne.

Link to comment
Share on other sites

1352383923[/url]' post='1585043']

Det är troligtvis något fel på RAM-minnet. Då brukar datorn tuta som du beskriver.

Testa att ta ur ett RAM-minne åt gången och se om datorn startar.

 

Ladda hem och bränn en CD med memtest http://www.memtest.org/

Kör testet och se om det hittar något fel på ditt minne.

 

Det konstiga är ju att detta börjat sedan jag bytte hårddisk! Men jag skall prova. En annan fråga; hur formaterar jag datorn m jag har ett nedladdat Mountain Lion?

Link to comment
Share on other sites

Har du kvar din gamla disk? Vad händer om du återmonterar den?

 

Kan mycket väl vara så att du kommit åt minnena du du blottlägger dessa när du plockar av bottenplattan. Prova även att ta ut och sätta i minneskretsarna igen. Har du otur så är det statisk elektricitet som slagit ut något. Om du har tur minnena, om du har otur, logikkortet.

Link to comment
Share on other sites

Det konstiga är ju att detta börjat sedan jag bytte hårddisk! Men jag skall prova. En annan fråga; hur formaterar jag datorn m jag har ett nedladdat Mountain Lion?

 

Håll inne alt-knappen när du startar datorn och se om du har en återställningspartion att starta från. Där hittar du skivverktyget där du kan formatera och partionera om din dator.

Har du inte återställningspartionen så kan du skapa ett bootbart usb-minn med MountainLion som innehåller skivverktyget

http://www.idg.se/2.1085/1.458724/lagg-mountain-lion-pa-ett-usb-minne

Link to comment
Share on other sites

1352385645[/url]' post='1585047']

Har du kvar din gamla disk? Vad händer om du återmonterar den?

 

Kan mycket väl vara så att du kommit åt minnena du du blottlägger dessa när du plockar av bottenplattan. Prova även att ta ut och sätta i minneskretsarna igen. Har du otur så är det statisk elektricitet som slagit ut något. Om du har tur minnena, om du har otur, logikkortet.

 

Hej! Men det är konstigt att den ändå startat under så lång tid och att det funkat att återställa SMC varje gång det strulat. Har tagit ut och in minnena samt provat att återmontera disken utan resultat! Så jag vet inte vad felet kan vara nu... Jag använde esd-wriststrap under hela monteringen.

Link to comment
Share on other sites

Ja, då ska du ha haft riktig otur. Jag har installerat minnen och hårddiskar i alla mina datorer utan att använda armband och det har aldrig hänt något. Vad kopplade du armbandet till?

Link to comment
Share on other sites

Ja, då ska du ha haft riktig otur. Jag har installerat minnen och hårddiskar i alla mina datorer utan att använda armband och det har aldrig hänt något. Vad kopplade du armbandet till?

 

Jag kopplade det till ett element och var således jordad.

 

Kan det löna sig att prova att byta ramminnen? Vilken typ av ramminnen ska jag i så fall köpa?

 

 

Link to comment
Share on other sites

Jag kopplade det till ett element och var således jordad.

 

Kan det löna sig att prova att byta ramminnen? Vilken typ av ramminnen ska jag i så fall köpa?

 

 

 

Testade du om datorn startar med bara ett minne i?

Testa en minnesmodul i en minnesslot i taget.

 

Lyckades du köra något minnestest?

Att båda minnesstickorna havererar exakt samtidigt känns långsökt även om det kanske är fullt möjligt.

 

DDR2 PC2-6400 800MHz SO-Dimm minnen ska det vara

Link to comment
Share on other sites

Testade du om datorn startar med bara ett minne i?

Testa en minnesmodul i en minnesslot i taget.

 

Lyckades du köra något minnestest?

Att båda minnesstickorna havererar exakt samtidigt känns långsökt även om det kanske är fullt möjligt.

 

DDR2 PC2-6400 800MHz SO-Dimm minnen ska det vara

 

Hej!

 

Det funkar nu! Jag tog ut en av minnesmodulerna och då startar datorn. Så det var helt enkelt ett av ram-minnena som rykte..

 

/Robin

 

 

 

Link to comment
Share on other sites

.......och nu provade jag sätta in den andra minnesmodulen igen och det funkar. Väldigt konstigt problem detta, mycket gäckande. Har i alla fall beställt två stycken nya 4gb - minnen. Har bara 4gb totalt i dagsläget.

Link to comment
Share on other sites

Ajfan, såg att jag kollade upp fel minne till dig.

Jag kollade på en MacBook mid-2009

 

Din MacBook Pro mid-2009 ska ha DDR3 1066MHz minne

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...