Jump to content
Just nu i M3-nätverket

Apple tv genom förstärkaren (problem)


skar

Recommended Posts

Hej har ett problem med atv gen3. Får ingen bild när jag kopplar den med hdmi via förstärkaren eller via en hdmi splitter.. Men funkar fint när jag kopplar hdmin direkt i tvn.. Någon som vart med om detta ? Eller har någon lösning?

Link to comment
Share on other sites

Hur en HDMI splitter funkar har jag ingen aning om.

 

Hanterar förstärkaren 1080p? Om den har något/några år på nacken gör den nog inte det.

 

Du kan ju koppla HDMI från ATV3 till TVn och också dra en (optisk) ljudkabel från ATV3 till förstärkaren. Alternativt en ljudkabel från TVn till förstärkaren (analog, optisk eller koax beroende på utrustning).

Link to comment
Share on other sites

Hej tack för svar! Ja den pallar 1080p Är en Maranzt sr 5005 ska palla 1080p samt 3d står det.. Även hdmi switchen. Ja precis men börjar bli lite mycket prylar och har bara 3 hdmi in i tvn..

Link to comment
Share on other sites

Kollat på sidorna 13-17 och 39 i den (engelska) förstärkarmanualen?

Link to comment
Share on other sites

Ja, men har du STÄLLT IN som det står?

Link to comment
Share on other sites

Lycka till.

Link to comment
Share on other sites

Ett alternativ som jag t.ex.nyttjat idag för radio är att koppla HDMI från Apple TV till en skärm, men köra AirPlay till stereon (om man har gammal stereo och även t.ex. AirPort Express där ljudutgång finns).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...