Jump to content
Just nu i M3-nätverket

HDMI-sladd stänger av program


JokerM

Recommended Posts

Installerade om min retina Macbook Pro då jag upplevde den som otroligt buggig (Mountain Lion)

Nu när man kopplar in en HDMI-sladd i datorn så märker jag att alla mina program har stängts av, datorn beter sig precis som man har startat om den, dvs alla startprogram (iMessage som jag har valt att det ska startas vid inlggning t.ex.) är igång som och alla program som vill ha en uppdatering (Hyperdock finns i en nyare version vill du uppdatera t.ex.) kommer upp igen.

Men Safari, mail och andra program som man har hållt på med har helt plötsligt stängt av sig när sladden åker in.

Någon mer som har detta problem?

Link to comment
Share on other sites

Låter sjukt udda. Men jaja, någonstans måste vi ju börja så;

 

Testat med mer än en sladd?

Vad är sladden kopplad till i andra änden?

Kör du ngt annat program när du kopplar in sladden (någon form av musik eller filmprogram typ)?

 

propellerbaver.gif

Link to comment
Share on other sites

Testat med mer än en sladd?

Vad är sladden kopplad till i andra änden?

Kör du ngt annat program när du kopplar in sladden (någon form av musik eller filmprogram typ)?

 

propellerbaver.gif

 

Nepp har inte testat med en annan sladd då jag bara äger en HDMI-sladd.

Detta problem uppstod efter jag installerat om min dator. Var aldrig så innan.

Sladden är inkopplad i TV´n, och inga andra program körs (förutom de vanliga, Safari, Firefox, mail, uTorrent) i bakgrunden.

Och som sagt, då o då när man kopplar in sladden i datorn så blir skärmen blå i några sekunder och sen är allt från scratch, precis som att man har startat om den som sagt.

 

Har märkt en till sak. Efter man har kopplat in sladden, så är ju alla program avstängda tack vare detta problem, och ska t.ex. öppna Firefox så går det inte eftersom datorn säger att Firefox redan körs.

Det är ingen blå "lampa" under Firefox ikonen och går jag in tvångsavsluta så är inte Firefox med där heller. Utan jag måste starta Aktivitetskontroll, där ser man då klart och tydligt att Firefox körs (någonstans i bakgrunden)

Det enda sättet att använda sig att Firefox i detta läge är att stänga av det genom Aktivitetskontroll.

Mountain Lion eller Retina Macbook Pro, något är trasigt...

Link to comment
Share on other sites

Har du installerat om systemet efter detta problem uppvisat sig?

 

Gör det, utan att återställa från någon backup, och se ifall det fungerar bra.

Link to comment
Share on other sites

Prova säker start först och se vad som händer i det läget med sladden.

Link to comment
Share on other sites

Har du installerat om systemet efter detta problem uppvisat sig?

 

Gör det, utan att återställa från någon backup, och se ifall det fungerar bra.

 

Jag installerade om min datorn på grund utav den krånglade. Jag tog en backup (som är nån timma gammal efter jag packade datorn) så just backup filen är det inge fel på.

Link to comment
Share on other sites

Inte bara så att du ser "fel" skrivbord när du ansluter kabeln?

Vilka program är startade enligt "CMD-Tab"-tangenten eller via "Tvångsavsluta…"?

Link to comment
Share on other sites

Jag installerade om min datorn på grund utav den krånglade. Jag tog en backup (som är nån timma gammal efter jag packade datorn) så just backup filen är det inge fel på.

 

Du har alltså inte installerat om systemet efter detta problem uppenbarat sig?

Och du har inte testat en helt ren installation?(Utan återställnings från någon backup)

 

Bara för att backupen skapades en timma efter datorn packades upp är inget 100% bevis på att den är felfri.

Vad som helst kan ha blivit fel i backupen och som du nu upplever bieffekterna av. crossfingers.gif

Link to comment
Share on other sites

Inte bara så att du ser "fel" skrivbord när du ansluter kabeln?

Vilka program är startade enligt "CMD-Tab"-tangenten eller via "Tvångsavsluta…"?

Ne, det är rätt skrivbord.

Inga program är igång enligt CMD-Tab eller Tvångsavsluta, förutom Finder.

 

Du har alltså inte installerat om systemet efter detta problem uppenbarat sig?

Och du har inte testat en helt ren installation?(Utan återställnings från någon backup)

 

Bara för att backupen skapades en timma efter datorn packades upp är inget 100% bevis på att den är felfri.

Vad som helst kan ha blivit fel i backupen och som du nu upplever bieffekterna av. crossfingers.gif

 

Ne jag har inte installerat om datorn ännu en gång efter detta problem började.

Har skapat en tråd om alla problem jag har med datorn/Mountaion Lion.

Har fortfarande några problem med datorn och detta med HDMI-sladden är något helt nytt problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...