Jump to content
Just nu i M3-nätverket

silent-switch krånglar efter byte av home-knappen


thomas89

Recommended Posts

Hejsan!

 

Bytte min home-knapp på min iPhone 4 för ett tag sedan, telefonen fungerade klockrent därefter, men några dagar senare slutade silent-switchen att fungera.

Jag skruvade upp telefonen igen, lekte med "kontakterna" som sitter fast på modekortet på övre delen av telefonen ovanför batteriet, kopplade in batteriet under tiden telefonen var uppskruvad och testade silent-switchen - den fungerade!

 

Perfekt, då var det bara att skruva ihop telefonen, sagt och gjort, startade upp telefonen, och thaadaa - silent-switchen fungerade åter igen inte..

 

Vad kan det vara som "kommit i kläm" / börjat glappa?

 

Har beställt en Galaxy Note 2 och skall sälja iväg min iPhone, men vill gärna att nästa ägare får den i fullt fungerande skick så min tanke är att fixa den och testa den någon vecka till därefter innan jag säljer iväg den.

 

Vore tacksam för alla tips jag kan få, har följt guiden på iFixIt.com när jag bytte min homeknapp.

 

Något att tillägga är väl även att "volym upp/ner"-knapparna har blivit lite "trögare" att trycka på efter knapp-bytet, dock fungerar dom utmärkt!

Link to comment
Share on other sites

iPhoneReservdelar.se

Det är antingen självaste flexen det är fel på eller så monterar du "brickan" som täcker kablarna i övre delen på ett sätt som gör att flexkabel kläms.

Prova om den fungerar med bara baksidan nere, prova sedan att skruva loss "brickan" och se om den funkar.

Altså du får prova dig fram helt enkelt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...