Jump to content
Just nu i M3-nätverket

Iphoto fungerar inte, går inte att öppna


klonkan

Recommended Posts

Har en MacBook Air. Iphoto går helt plötsligt inte att öppna. Programmet står bara och "tuggar" när jag försöker öppna det.

Har försökt med massor med alternativ, men har inte lyckats...:(

 

Är det någon som har ett bra tips?

 

Tacksam för all hjälp!

Link to comment
Share on other sites

Guest anonymacy

1. Kan du ge några exempel på vad du redan har försökt?

2. Har du någon backup på ditt iPhoto-bibliotek? Kan vara bra att ha innan du fortsätter...

Link to comment
Share on other sites

Jag har samma problem men med Aperture. Programmet vägrar starta och jag har försökt alla vanliga åtgärder utan att lyckas, undrar vad som har hänt?

Link to comment
Share on other sites

Jag har gjort alla dom vanliga åtgärderna när ett program krånglar inkl att kasta programmets plist utan att det kommer igång. Fattar inte vad som har hänt., detta i Aperture.

Link to comment
Share on other sites

Jag har gjort alla dom vanliga åtgärderna när ett program krånglar inkl att kasta programmets plist utan att det kommer igång. Fattar inte vad som har hänt., detta i Aperture.

Exakt vilka är "alla dom vanliga åtgärdena"?

Link to comment
Share on other sites

Jag har reparerat skivbehörigheter, reparerat skivan, kört säker start. Jag har startat Aperture med alt och cmd och kört dom tre grejerna som då kommer upp och gäller själva Aperture. Jag har kastat plisterna för Aperture men inget fungerar. När den ska öppna biblioteket så står det bara och snurrar och programmet startar inte. När jag går in i menyn Tvångsavsluta så står det inte att Aperture inte svarar. Jag fattar inte vad som har hänt och hoppas att någon har några förslag.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...