Jump to content
Just nu i M3-nätverket

iMac (mitten 2008) startar ej


matte_84

Recommended Posts

Hej!

Jag har en iMac från mitten av 2008e Det är 3.06 intel core 2 duo. Ram är köpta i efterhand, en 4Gb och en 2Gb. Hårddisk är på 1TB.

Den fungerade fint senast igår. Men när jag vaknade idag så var skärmen svart. Jag stängde då av den genom att hålla in knappen en stund, drog ut alla sladdar, kopplade in nätkabeln igen och startade den igen.

Denna gång gick datorn igång en liten stund men släcktes sedan ner igen. Sedan gick den att starta, men kom inte ens in i operativsystemet innan den försökte starta om automatiskt. Detta upprepades sedan flera

gånger av datorn.

 

Nu kan jag inte få igång datorn alls. När jag sätter på datorn så reagerar den på det, men fläktarna verkar inte gå igång och antagligen inte hårddisken heller. Vill jag starta den än en gång så måste jag påtvinga en avstängning först. Men får varken bild eller någon annan signal mer än att det låter som att den ska starta men stannar sedan upp.

 

Nu undrar jag om någon kunnig här på forumet har något bra tips på vad jag borde göra eller vad som kan vara trasigt. Kan jag testa några fler saker eller är det bara ge upp? Bör jag i sådana fall lämna in den

eller är det lönlöst? Om det troligen är logikkortet har jag förstått att det bara är att kassera den.

Vad säger ni? Kanske någon till och med råkat ut för samma sak tidigare? Vad gjorde du då?

 

Vore grymt tacksam för all hjälp jag kan få.

 

Mvh

Matte!

Link to comment
Share on other sites

Hej!

Jag har en iMac från mitten av 2008e Det är 3.06 intel core 2 duo. Ram är köpta i efterhand, en 4Gb och en 2Gb. Hårddisk är på 1TB.

Den fungerade fint senast igår. Men när jag vaknade idag så var skärmen svart. Jag stängde då av den genom att hålla in knappen en stund, drog ut alla sladdar, kopplade in nätkabeln igen och startade den igen.

Denna gång gick datorn igång en liten stund men släcktes sedan ner igen. Sedan gick den att starta, men kom inte ens in i operativsystemet innan den försökte starta om automatiskt. Detta upprepades sedan flera

gånger av datorn.

 

Nu kan jag inte få igång datorn alls. När jag sätter på datorn så reagerar den på det, men fläktarna verkar inte gå igång och antagligen inte hårddisken heller. Vill jag starta den än en gång så måste jag påtvinga en avstängning först. Men får varken bild eller någon annan signal mer än att det låter som att den ska starta men stannar sedan upp.

 

Nu undrar jag om någon kunnig här på forumet har något bra tips på vad jag borde göra eller vad som kan vara trasigt. Kan jag testa några fler saker eller är det bara ge upp? Bör jag i sådana fall lämna in den

eller är det lönlöst? Om det troligen är logikkortet har jag förstått att det bara är att kassera den.

Vad säger ni? Kanske någon till och med råkat ut för samma sak tidigare? Vad gjorde du då?

 

Vore grymt tacksam för all hjälp jag kan få.

 

Mvh

Matte!

 

Just ja. Operativsystemet är Lion fullt uppdaterat

Link to comment
Share on other sites

Ger den några ljud ifrån sig när den försöker starta? Typ pip eller tut.

Link to comment
Share on other sites

Ger den några ljud ifrån sig när den försöker starta? Typ pip eller tut.

 

Nej. Tyvärr inga sådana läten. Ingenting som verkar varna för att någonting är fel eller så. Däremot så hör man att datorn reagerar när man sätter igång den. Så den verkar gå igång bara att ingenting händer.

Borde gå igång iaf med tanke på att jag först måste påtvinga en avstängning för att sätta igång den en gång till.

 

Förut när den väl gick igång en kortare stund så passade jag på att köra säker start. Men kunde heller aldrig logga in därifrån då datorn inte verkade acceptera lösenordet.

Nu när den inte går igång alls så blir det ju svårt att testa vidare

Link to comment
Share on other sites

Jag har inte mycket att komma med, det ser illa ut. :sorry:

Link to comment
Share on other sites

Jag hade samma fel och då var det RAM-minnena som inte passade.

 

Dina har ju (tydligen) funkat innan, men de kan ju ha gått sönder eller fått oxiderade kontakter.

Ta ur det ena och testa och byt sedan och testa. Då vet du om ett av dem är sönder.

Link to comment
Share on other sites

Jag hade samma fel och då var det RAM-minnena som inte passade.

 

Dina har ju (tydligen) funkat innan, men de kan ju ha gått sönder eller fått oxiderade kontakter.

Ta ur det ena och testa och byt sedan och testa. Då vet du om ett av dem är sönder.

Vid RAM-fel borde det pipa och tuta, det var därför jag frågade... Men testa kan man ju alltid.

Link to comment
Share on other sites

Jag hade samma fel och då var det RAM-minnena som inte passade.

 

Dina har ju (tydligen) funkat innan, men de kan ju ha gått sönder eller fått oxiderade kontakter.

Ta ur det ena och testa och byt sedan och testa. Då vet du om ett av dem är sönder.

 

Så pass. Om du hade samma problem så finns det ju klart en chans att jag har samma fel. Men det pep ingenting när du hade problemet eller?

Kan man köra med bara en sticka i? Måste den vara i första jacket då på datorn? Kan ju testa köra med bara 2GB-stickan i sådana fall. Den som är på 4 GB tror jag inte kommer gå att

köra i första jacket eftersom datorn känner igen det då och Apple tycker man bara ska kunna köra 4Gb minne totalt. Fast kanske går om den är ensam. Annars får jag leta upp några gamla minnen

att testa med helt enkelt. Men man behöver alltså inte ha två stickor i för att det ska fungera?

 

Aja, får börja testa och se vad som händer. Stort tack för tipset!

Link to comment
Share on other sites

Så pass. Om du hade samma problem så finns det ju klart en chans att jag har samma fel. Men det pep ingenting när du hade problemet eller?

Nix, fläktarna brummade till men annars tystnad och svart skärm.

 

 

Kan man köra med bara en sticka i?

Jadå.

 

 

Måste den vara i första jacket då på datorn?

Nej, valfritt.

 

 

Men man behöver alltså inte ha två stickor i för att det ska fungera?

Nix.

Link to comment
Share on other sites

Nix, fläktarna brummade till men annars tystnad och svart skärm.

 

 

 

Jadå.

 

 

 

Nej, valfritt.

 

 

 

Nix.

 

Tackar. Har testat nu men tyvärr utan någon framgång för min del. Där ser man vilken otur man kan ha. Hade blivit glad bara datorn pep till och sa att någonting var fel.

Hade varit större framsteg än innan iaf.

Det enda som låter när datorn sätts på verkar vare nåt klick från cd-enheten. Vet inte om det är så, men låter som sådant ljud iaf. Ett litet klick liksom. Kanske ska se vad som händer om en CD-skiva sätts i.

Link to comment
Share on other sites

Hårdvara kontrolleras av en krets som heter SMC och som kan bli korrupt. Det är lätt att köra en återställning och den kan klara hela biffen.

 

http://support.apple...iewlocale=sv_SE

 

Yes, var det jag gjorde när jag drog ur alla sladdar och sedan satte i nätkabeln igen. Men tackar för tipset ^^

Link to comment
Share on other sites

... Det enda som låter när datorn sätts på verkar vare nåt klick från cd-enheten. Vet inte om det är så, men låter som sådant ljud iaf. Ett litet klick liksom. ...

Det är normalt beteende, och används av den fasta programvaran som i ett led att läsa av eventuella startbara medier.

 

... Kanske ska se vad som händer om en CD-skiva sätts i.

Det skulle förvåna mig om något hände, men man vet ju aldrig. Förmodligen har du skapat dig ett problem att få ut skivan, i värsta fall...

Link to comment
Share on other sites

Det är normalt beteende, och används av den fasta programvaran som i ett led att läsa av eventuella startbara medier.

 

 

Det skulle förvåna mig om något hände, men man vet ju aldrig. Förmodligen har du skapat dig ett problem att få ut skivan, i värsta fall...

 

Ja. Tänkte mest att det ju då händer någonting iaf och inte är helt död.

Men den verkar ju inte gå att få igång hur som helst. Jag får helt enkelt fundera på om jag ska lämna in den för service eller skrota den. Inte alltid det är värt att betala vad det kostar för att

få den lagad. Är ju trots allt från 2008. Men trist ändå, den var fortfarande helt duglig för mig och rullade på fint. Skumt att ingenting märktes av innan. Bara dog helt plötsligt liksom.

 

Men tack för era svar. Om någon har några fler ideer så vore det riktigt nice att få ta del av de :)

Link to comment
Share on other sites

Ja. Tänkte mest att det ju då händer någonting iaf och inte är helt död.

Men den verkar ju inte gå att få igång hur som helst. Jag får helt enkelt fundera på om jag ska lämna in den för service eller skrota den. Inte alltid det är värt att betala vad det kostar för att

få den lagad. Är ju trots allt från 2008. Men trist ändå, den var fortfarande helt duglig för mig och rullade på fint. Skumt att ingenting märktes av innan. Bara dog helt plötsligt liksom.

 

Men tack för era svar. Om någon har några fler ideer så vore det riktigt nice att få ta del av de :)

 

Någon som har erfarenhet av dessa? http://www.macreparation.se

Jag frågade macsupport vad de skulle ta om det är logikkortet som är paj och de svarar 3800-5500:- +moms.

Kollar man sidan jag länkade till så verkar det vara flera tusenlappar billigare. Men vill ju kunna vara säker på att det är seriöst också :)

Mvh

Matte!

Link to comment
Share on other sites

Det är inte värt det. Det är för osäkert då felet är okänt. Köp en begagnad fungerande för pengarna i stället. Om du inte har råd med en ny, förstås.

Link to comment
Share on other sites

iMacar blir gärna igensatta av damm i lufthålen i underkanten och även i lufthålet på baksidan. Det kan hända att Macen har gått varmt länge och gett upp. Tag för vana att dammsuga försiktigt bort dammet så fläkten kan arbeta som den ska.

Link to comment
Share on other sites

Tag för vana att dammsuga försiktigt bort dammet så fläkten kan arbeta som den ska.

Att dammsuga en dator kan vara ödesdigert. En vanlig dammsugare alstrar fruktansvärda mängder statisk elektricitet som kan skada datorn.

 

Köp tryckluft på sprayflaska i stället, eller möjligen använd en tangentbordsdammsugare (alltså avsedd för datorbruk).

Link to comment
Share on other sites

Nu håller man ju till på utsidan av datorn och chassiet är av aluminium som jordar statisk elektricitet. Tryckluft blåser i värsta fall fast dammet i fläkten i och med att man inte öppnar burken. Det var förr i världen när man öppnade burken som gamla PM G4-an som man inte ska dammsuga elektroniken.

Link to comment
Share on other sites

Det är inte värt det. Det är för osäkert då felet är okänt. Köp en begagnad fungerande för pengarna i stället. Om du inte har råd med en ny, förstås.

 

Ja, nu vet jag ju inte vad felet är eller vad det skulle kosta att laga. Men 3800 - 5500 är ju inte särskilt billigt, men betydligt billigare än en ny. Fast om ni kollar under priser på den sida jag länkade till däremot så verkar det ju inte alls kosta lika mycket. "Moderkort-reparation/byte-1200:-" eller "strömkontakt/laddkontakt-byte-1200:-" är de två dyraste. Det borde väl var värt kan jag väl tycka. Dock har jag inte hört talas om det företaget tidigare och undrar därför om någon har erfarenhet av de sedan tidigare?

 

Matte!

Link to comment
Share on other sites

det kan möjligtvis inte vara nät aggregatet som har gett upp?

 

Hm, mycket möjligt. Men borde den inte sluta reagera helt då när man sätter igång den?

Link to comment
Share on other sites

Annars lämna in den för en felsökning,kostar väl runt 500:-,kan det ju vara värt för att få reda på vad som är sönder till att börja med...

Link to comment
Share on other sites

Hm, mycket möjligt. Men borde den inte sluta reagera helt då när man sätter igång den?

 

Då borde det vara tvärstopp och heldött.

Link to comment
Share on other sites

Hm, mycket möjligt. Men borde den inte sluta reagera helt då när man sätter igång den?

Då borde det vara tvärstopp och heldött.

Det är oftast så, men inte alltid.

Vi hade t ex PowerMac G4 här på jobbet som slutade fungera. När man tryckte på startknappen så lyste den och fläktarna brummade till. När man släppte startknappen så slocknade och tystnade allt. Så strömaggregatet lämnade litet ström, men kunde (tydligen) inte lämna tillräckligt med ström för att köra igång hela datorn.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...