Jump to content
Just nu i M3-nätverket

Airport express


Micke08a

Recommended Posts

Problemet är den att jag har två st airport express hemma, men det är bara en som kan vara igång samtidigt.

Jag har en d-link dirr-655 router i vardagsrummet, en tp-link i köket som jag har som en reapeter. I vardagsrummet kopplad till min stereo har jag en AE och i köket har jag en AE koplad till ett par aktiva högtalare.Vad jag har hört så kan man prova med att byta kanal på den ena av AE:na men där stuper det för mig. När jag instalerade AE så valde jag att de skulle ingå i mitt nätverk och då hittar jag ingenstans där man byter kanalen.Det käns som att de slår ut varandra. Om jag streamar musik till vardagsrummet, så fins inte köket med i airplay listan men stänger jag av vardagsrummet så dyker köket upp.

Skulle vara jätte tacksam om någon kan hjälpa mig med mitt problem.

Link to comment
Share on other sites

Kör du trådlöst från din D-link eller är det AE som står för det trådlösa?

Om D-link är trådlöst så behöver båda AE vara ställda som brygga och att utöka nätverket. Då ska båda dyka upp i listan över Airplay i iTunes. Du ska kunna se båda i Airport-verktyget och kunna ställa in dem.

Link to comment
Share on other sites

1346434117[/url]' post='1566118']

Kör du trådlöst från din D-link eller är det AE som står för det trådlösa?

Om D-link är trådlöst så behöver båda AE vara ställda som brygga och att utöka nätverket. Då ska båda dyka upp i listan över Airplay i iTunes. Du ska kunna se båda i Airport-verktyget och kunna ställa in dem.

 

Ja jag kör trådlöst från D-link. Jag får testa att köra dem som brygga!

Link to comment
Share on other sites

Äääääää det funkar ju inte. Gör jag det blinkar AE bara gult och det går inte att hitta den efteråt.Suck!!

Fabriksåterställde båda två nu och la bara till en av dem i nätverket. Inga problem, den lyser grönt och visas på airport-verktyget samt på airplay flikarna.

Får försöka igen i morgon. Det måste ju gå att ha två AE på samma trådlösa nätverk.

Link to comment
Share on other sites

Hahaaaaa löste det. Ändrade bara den ena AE till att utöka mitt nätverk och fick då gå in och ställa in ip adress och så skulle den vara på statisk, samt router ip.Gött gött.

Link to comment
Share on other sites

Vad är det som händer igår kväll fick jag det att funka och idag så återkommer samma problem den ena AE luser grön men hittas inte av airport verktyget.

Link to comment
Share on other sites

Jag hade problem att få två airport att funka med min D-link eller om det var Netgear router. Det funkade ett tag och så helt plötsligt bara dog nätverket. Jag gav upp och köpte Apple-grejer rakt över.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...