Jump to content
Just nu i M3-nätverket

Boot camp 4 accepterar inte XP


maxpro

Recommended Posts

Jag kollade lite online på apples hemsida för att boot camp assistant inte kunde installera windows XP.

 

Det är tydligen så att boot camp 4 inte accepterar XP och bara windows 7.

 

Finns det något sätt att fixa detta eller i alla fall nedgradera boot camp till en äldre version som kan köra XP?

 

Tack för all hjälp!

 

PS: jag använder macbook pro 2012 med mountain lion

Link to comment
Share on other sites

Ett sätt är att köra XP virtuellt, exempelvis via VirtualBox, som är gratis. Detta ger dig dock begränsad prestanda.

Link to comment
Share on other sites

Varför måste du köra just XP? Har du gamla program som inte funkar i Windows 7?

Link to comment
Share on other sites

Varför måste du köra just XP? Har du gamla program som inte funkar i Windows 7?

 

har redan en installationsCD med xp

Link to comment
Share on other sites

Tyvärr. Windows XP är för gammalt och stöds inte längre.

Link to comment
Share on other sites

Tyvärr. Windows XP är för gammalt och stöds inte längre.

Men man kan köra det virtuellt, som jag gör via VirtualBox (gratisprogram):

 

post-28798-077135400 1346157460_thumb.jpg

Link to comment
Share on other sites

Låt se, du vill köra ett över 10 år gammalt operativsystem på en programvara som är bara ett år gammal (Boot Camp).

 

Du har då två val:

Antingen skaffar du en licens till Windows 7.

Eller så kör du virtualiserat. VirtualBox har redan nämnts. Kolla om VMWare Fusion eller Parallels Desktop stödjer XP.

Link to comment
Share on other sites

Att köra en äldre version av Boot Camp för äldre Mac OS X än det du har i datorn det är att be om problem...

Kör Virtual Box, det finns helskärm så du det är som att helt köra på Windows. Prestanda är helt ok, men om du har högre krav rekommenderar jag att du köper Parallells eller Fusion.

Link to comment
Share on other sites

1346165093[/url]' post='1565197']

Att köra en äldre version av Boot Camp för äldre Mac OS X än det du har i datorn det är att be om problem...

Kör Virtual Box, det finns helskärm så du det är som att helt köra på Windows. Prestanda är helt ok, men om du har högre krav rekommenderar jag att du köper Parallells eller Fusion.

 

Det handlar i och för sig inte om vilken version av OS X som körs, men det är ju orimligt att tro att en flera år gammal version av drivrutinpaketet har drivrutiner för hårdvaran i en dator från 2012.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...