Jump to content
Just nu i M3-nätverket

Airportproblem


vest

Recommended Posts

Jag uppdaterade iPhone 4S och iPad 2 till iOS 5.1.1.

Därefter kunde de inte koppla upp till mitt nätverk via Airport Extreme.

Efter kontakt med support hänvisades jag bl.a. att uppdatera enheten AE.

Den hade jag inte tidigare uppdaterat så från version 7 uppdaterade jag den till 7.6.1.

Då hittade både iPhone och iPad nätverket - men ingen uppkoppling mot internet! Inte heller min MacBook får kontakt med internet - inte ens om jag kopplar direkt från modemet via kabel utan att gå via Airport Extreme!!!

Jag har haft kontakt med min internetleverantör som får kontakt både med modem och MacBook om jag förstod dem rätt - men jag kommer inte ut!

Såg ovanstående tips om att gradera ner till 7.6 men några sådana alternativ i inställningarna i Airportverktyget finns inte hos mig. Jag kör Snow Leopard.

HJÄLP. Jag är inte tillräckligt kunnig och våghalsig för att försöka mig på att förstå MacFixit-länken.

Jag gör en egen tråd för säkerhets skull även om det finns en airporttråd sen tidigare.

Link to comment
Share on other sites

  • 2 weeks later...

Förstår inte riktigt ditt problem.

 

Har dit "internet" någonsin funkat? Vad ändrades när det slutade fungera, var det enbart uppdateringen av iOS? Det ska ju inte påverka routers funktion eller din dator osv...

 

Har du provat att stänga av både router samt modem ett par minuter innan du först startar modemet och sen routern?

 

Har du stängt av modemet innan du ansluter det direkt till datorn för att testa? Det kan vara så att det låser mot MAC-adressen på nätverksporten och då måste man stänga av modemet för att den ska släppa den låsningen när man kopplar enheten mellan olika enheter.

 

Är DNS, gateway inställt på auto, dvs att få den informationen från din leverantör?

Link to comment
Share on other sites

Tack för engagemang. Jag hade provat allt du föreslår men lyckades så småningom få det hela att fungera genom att återställa fabriksinställningarna.

Kommer knappt ihåg alla turer men var stolt över att jag fick det att fungera.

glad midsommar!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...