Jump to content
Just nu i M3-nätverket

Importera till Iphoto från Nikon fungerar inte längre


Kaffe15

Recommended Posts

Plötsligt så fungerar säger min MBP att den inte känner igen bildformatet när jag ska importera?

- JPEG format.

- Bilderna syns också i bildvisning men samma sak händer här?

 

Testade på en pc och där var det inga problem.

 

OS X 10.6.8

Iphoto 8.1.2

 

Någon klok som har något tips?

Link to comment
Share on other sites

Plötsligt så fungerar säger min MBP att den inte känner igen bildformatet när jag ska importera?

- Bilderna syns också i bildvisning men samma sak händer här?

Litet svårt att veta vad du menar när vad som kanske är ett påstående avslutas med ett frågetecken, som om det vore en fråga.

 

Vad då för "bildvisning"?

Vad, exakt, säger iPhoto när du ska importera?

 

Har du testat en omstart av Macen?

 

Ansluter du kameran, en extern kortläsare eller använder du Macens inbyggda kortläsare?

Link to comment
Share on other sites

Ska försöka vara lite tydligare!

 

Ansluter via micro usb i kameran till usb porten på macen(gjort det tusentals gånger tidigare.

 

Den hittar kameran.

 

Den visar antal objekt och antal GB.

 

Jag ser däremot inga miniatyrer.

 

När jag sen klickar på importera allt kommer en liten ruta upp som säger;

 

Fel vi hämtning av bilder

 

Iphoto kan inte importera bilder eftersom det inte gick att importera bilder(logiskt!)

 

När jag öppnar bildinsamling ser jag alla bilder men kan inte importera där heller..

 

Fungerar utmärkt på min fru´s pc(grrrrrr).

 

Den inbyggda kortläsaren slutade tyvärr fungera efter 10 gånger så jag brukar använda micro usb kabeln.

 

Omstart, menar du en säker omstart?

Link to comment
Share on other sites

Har du manuellt lagt filer på minneskortet som inte hör hemma där?

Syns minneskortet på skrivbordet (eller i ett Finderfönster)? Hittar Finder bilderna på kortet?

 

Jag menade en vanlig omstart, men en säker start kan kanske vara bra.

Link to comment
Share on other sites

Bara foton på minneskortet i JPEG format.

Gjorde precis en säker omstart.

 

Iphoto hittar kameran som enhet.

 

I information står det;

 

Namn; D7000 ( kameran)

 

Objekt; inga

 

Just nu står det att den läser in filer men det händer inget förutom karusellen i mitten..

 

Det märkliga är att det har ju fungerat utmärkt med de 2000 andra bilderna och jag har inte gjort något annat, eller vad jag vet, uppdaterat Iphoto?

Link to comment
Share on other sites

Syns inget på skrivbordet eller i finder.

Jag borde väl se kameran som enhet där?

 

 

 

 

 

Link to comment
Share on other sites

Syns inget på skrivbordet eller i finder.

Jag borde väl se kameran som enhet där?

Nej, det är inte säkert. Mina Canon syns inte i Finder, min förra Olympus syntes.

 

I alla fall: Jag brukar alltid använda en kortläsare, antingen den inbyggda eller en extern. Det går alltid fortare än att gå via kameran. Så testa en extern kortläsare. Låna en om du inte vill köpa en för att testa.

 

När du fått in bilderna och tagit en säkerhetskopia formaterar du kortet I KAMERAN. (Så gör alltid jag; då blir kortet fräscht varje gång.)

Link to comment
Share on other sites

Jo den inbyggda var bra tills den slutade fungera :-(

 

1. Får ta och låna en kortläsare och se om det går bättre.

2. Lämna in den på service och fixa den inbyggda läsaren.

Tack för att du tog dig tid.

Link to comment
Share on other sites

Jaha, ibland blir man ju förvånad.

Efter att ha googlat och läst flera timmar på olika forum så testade jag en annan usb/micro sladd;

 

 

Vips så fungerar det igen!

 

Link to comment
Share on other sites

Doh.

En trasig kabel är faktiskt ett rätt vanligt problem. Och så tänkte jag inte på det. :blushing:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...